Jump to content
paulomeddj

[Problemas] Instalação via Unibeast

Recommended Posts

Primeiramente peço desculpas se estou postando em algum lugar que venha a infringir alguma regra.


A alguns dias estou quebrando a cabeça para instalar o Mountain lion em meu PC, tenho a copia do mesmo original, direto da appstore e segui todos os procedimentos para instalação via unishit . O procedimento ocorreu normal, para instalar consegui o Boot através de algumas Flags que não me recordo exatamente qual, mas instalou!


Após a instalação, consigo acesso normal ao sistema, inclusive com rede instalada, mas somente através do -x modo de segurança, se tentar acessar normalmente, ele trava na screen da apple ou usando -v não apresenta nada muito aparente, se bem que sou meio leigo com Hacintosh.


Segue uma imagem do ultimo boot.


Desde já agradeço o apoio de todos!


samsungsghi677000128.jpg


Uploaded with ImageShack.us

Link to comment
Share on other sites

Olá,


recomendo fazer a pós instalação seguindo este tópico


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Hackintosh é leitura. Usar ferramentas como multishit não ajuda muito. Se você não sabe o que deve e o que não deve instalar, mais atrapalha do que ajuda.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá,


recomendo fazer a pós instalação seguindo este tópico


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Hackintosh é leitura. Usar ferramentas como multishit não ajuda muito. Se você não sabe o que deve e o que não deve instalar, mais atrapalha do que ajuda.

 

Obrigado!


Vou tentar isso agora, acha que devo instalar novamente? Como disse consigo entrar no OS através do -x

Link to comment
Share on other sites

Se você sabe o que instalou até agora (além do sistema original) não precisa instalar de novo, caso contrário eu recomendo.


Pelo visto você não fez os ajustes para o power management nem instalou a kext NullCPUPowerManagement.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Se você sabe o que instalou até agora (além do sistema original) não precisa instalar de novo, caso contrário eu recomendo.


Pelo visto você não fez os ajustes para o power management nem instalou a kext NullCPUPowerManagement.

 

Cara muito obrigado! Funcionou perfeitamente!

Link to comment
Share on other sites

Só lembre que a NullCPUPM é a solução fácil, mas não a ideal.


A melhor solução é ativar o gerenciamento de energia.


http://Olarila.com/forum/viewtopic.php?f=2&t=34

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...