Jump to content
reprehensible

Probs with GA-Z77X-DH3: Audio, Video, Windows Dual Boot

Recommended Posts

This post is cut and paste from my own blog article http://reprehensible.weebly.com/1/post/2012/12/hackintosh-for-a-virtual-dj-system.html about building a Hackitosh to run a Virtual Vinyl DJ setup. Am posting essentially a log of the the issues I had regarding installation of os's in case it help others avoid the loops i did. Hopefully Google's crawlers will find the error messages if i did my SEO properly.

Also I can't be bothered to put the links back in this post, see my blog. Thanks for the USB torrent though Olarila, really nice.


The installation:


Loading operating systems onto the GA-Z77X-D3H using combinations of USB or CD ISO however proved to be a pain. Probably my fault for attempting to install Windows initially with an aim of dual/trip booting at some point. The root of this problem was installation systems not being able to write to / discover the solid state SATA (I think).


Initially i tried XP (CD ISO). Drivers for the SATA HDD wouldn't load, Gigabyte warned me to expect this in the manual but it still didn't work with their supposedly updated versions on the CD they provide.


They claimed Windows 7 (USB) had the drivers already but an attempted installation returned the following error:


Marvell 91xx SATA 6G Controller (D:\BootDrv\Marvell\AHCI\Floppy32\mv91xx.inf)No drivers were found.

Click Load Driver to provide a mass storage driver for installation


A trip to the Marvell site got me the latest drivers, allegedly. Same issue.


I then tried Ubuntu 12 (CD ISO) thinking it would be fine. Still wouldn't load.


Fedora 17 (CD ISO) , success. Finally, at the end of the second day.


I reinstalled Fedora with a big free partion following this guide


I then got clever and tried using GParted to format the free space with NTFS so windows would hopefully recognise the drive and install. Still no joy, both XP and 7 got further but ultimately failed to load again.


Having decided since I'd learnt something about Fedora I'd make a partition OSX could install to. After reading up on various blogs and forums I create a HFS+ file partition. Booting OSX recognised the partition but couldn't install to it. Apparently it needs to be in the extended journal format for loading os's which I think only mac's can create. (A clean install, I was sick of trying Window on this MOBO)


Anyway after holding c on boot, like my house mate suggested and using disc utilities to format the hdd into extended journalled osx loaded straight away. (It actually looked like it crashed half way through, the screen went white but the install finished).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...