Jump to content
Ygorzenhu

Ajuda com instalação!!

Recommended Posts

Olá!

Estou tentando instalar pelo usb mas tenho enfrentado esses errors:

http://img838.imageshack.us/img838/6342/foto0095th.jpg

http://img585.imageshack.us/img585/8/foto0096s.jpg


Se alguem puder ajudar, obrigado!!

Gostaria de saber tambem se o mountain lion rodaria bem na minha maquina, nunca usei mac antes, huahua, instalando para testar e por curiosidade, tenho win7 aqui e com um puta medo de fuder com tudo!

PS: não modifiquei nada, pois não sei fazer o mesmo, apenas passei para o pendriver e estou a tentar.


abraços, obrigado.

Link to comment
Share on other sites

olá


remove as kext da intelhd


http://Olarila.com/forum/viewtopic.php?f=3&t=1339


ou lê o tópico de instalação do mountain lion por usb, lá está explicado esse problema.


http://Olarila.com/forum/viewtopic.php?f=26&t=1618


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

usa mouse e teclado usb até instalar e configurar as kexts ps2.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Galera, consegui instalar..

Ainda não consegui configurar as kexts certinho, como rede, mouse do lap, graficos, etc, mas acho que isso com um tempo maior disponivel da pra me virar..

O problema é que o Mountain Lion só inicia se eu der boot pela usb, como se fosse instalar, caso tente de outro jeito não vai, li e li a parte de chameleon mas não entendi nada, então optei pelo EasyBCD que é mais amigavel, porém quando tento dar boot com ele, ele retorna falando de hibernate image is too old... use forcewake=y, quando eu tento usar forcewake=y ele não inicia, fica na tela verde com o camaleão e nada.

Outro problema - não sei se é pelo fato de não ter instalado as kexts de grafico - é quando passo o mouse por cima do menu, ou algumas areas ele vai deixando um rastro invisivel, não sei bem explicar mas é como se tivesse lagado, não sei...

Se alguem pude ajudar agradeço.


Obrigado

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...