Jump to content
dan70s

Restart e desligamento

Recommended Posts

Olá a todos.


Montei com sucesso meu hack com ML na seguinte config:



Asus P5B Deluxe Wifi

Q6600 @ 3.2

8Gb DDR2 800

GTX 550ti

2 x 320Gb Raid 0

1 x 1Tb storage


Tudo funcionando perfeitamente. Instalei através do pendrive em um terceiro HD, montei o Raid0 composto pelos 2 discos de 320GB e clonei a intalação para o raid. Alguns ajustes para o boot e tudo funcionou, dando boot normalmente pelo Raid 0.


Porém me restam algumas dúvidas e problemas:


O Wifi ja desisti por conta de ser Realtek RTL8187 e não existir kext para o ML, correto?

O comando de restart ocorre perfeitamente, porém, se mando desligar o sistema, o computador desliga e liga em seguida, mas sem imagem alguma. Como arrumar?


O discos são exibidos com o ícone laranja (de hd externo).


Terei muitos problemas se quiser atualizar para 10.8.2? Qual a melhor maneira de fazer?



Desde já muito obrigado a quem puder ajudar. Qualquer informação adicional é só pedir.

Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor

Link to comment
Share on other sites

HD laranja resolvido.


Fiz o update pra 10.8.2 e tudo correu bem, está funcionando.



Algumas vezes o sistema não inicia normalmente e apresenta o seguinte erro (usando -v):


5xlcaa.jpg


ou ainda:


dhbtqp.jpg


o curioso é que as vezes ele liga normalmente sem nenhum erro e funciona 100% e outras vezes aprenseta os erros acima. Alguma idéia?

Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor

Link to comment
Share on other sites

olá


possivelmente terás de usar uma legacy_agpm.kext


tás a usar smbios macpro3,1


k n usa essa nvidia k tens


bom hack

 


Olá artur-pt...


Pode ser mais específico no que tem que ser feito? Ou me passar algum link com o procedimento?


Agradeço muito sua ajuda! ;)

Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor

Link to comment
Share on other sites

artur-pt, infelizmente os problemas continuam.


Por algumas vezes o sistema liga normalmente (como agora). Mas na maioria das vezes ele apresenta o seguinte:


foto.jpg


usando -v:


foto_1.jpg


Fiz o que você me indicou, editei a info.plist da AGMP e inseri as informações do meu hardware (em anexo está a info.plist). Mas não consegui me certificar se está funcionando a mudança de G-stat porque não encontro o log (mesmo ativando o Logstate 1).


Quando executo o teste do OpenGL Extensions Viewer os fps ficam travados na faixa de 400, porém se inicio o teste e mudo a janela do programa de lugar os FPS sobem muito e o resultado muda completamente, como pode ver na imagem abaixo.


Screen_Shot_2012_11_06_at_7_12_58_PM.jpg


Depois do primeiro teste, eu cliquei na janela do programa, onde está girando o cubo, e arrastei um pouco, a partir de então o resultado subiu muito. Claro que isso pode não significar nada, mas resolvi postar só pra informar.


Eu uso o After Effects CS6 e o desempenho não parece anormal, inclusive o programa reconhece minha VGA, consigo habilitar o render utilizando CUDA, etc...



Só pra frisar, a configuração é a seguinte:


ASUS P5B Deluxe Wifi

8GB DDR2 800

Intel Q6600 @ 3.2GHz

GTX 550Ti

2 x 320GB Raid 0 AHCI mode (raid montado no ML)

1 x 1Tb storage


Uso dois monitores via DVI e não tive nenhum problema com isso, tudo reconhecido automaticamente pelo sistema desde a instalação.


Pode me ajudar? To colocando em anexo minha info.plist e também a smbios se isso ajudar em alguma coisa.


Agradeço desde já!

smbios.plist.zip

Info.plist.zip

Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor

Link to comment
Share on other sites

olá


tenta esta legacy_agpm


tens de meter a kext original


applegraphicspowermanagement


com a legacy_agpm, n tens problemas com os updates k geralmente mexem com as kext

 

LegacyAGPM.kext.zip

 

bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


tenta esta legacy_agpm


tens de meter a kext original


applegraphicspowermanagement


com a legacy_agpm, n tens problemas com os updates k geralmente mexem com as kext

 

[attachment=0]LegacyAGPM.kext.zip[/attachment]

 

bom hack

 

obrigado pela resposta artur-pt. Fiz o sugerido, em algumas vezes o sistema inicia sem problemas, em outras apresenta os seguintes erros:


ultima_2.jpg


ultima.jpg


Eu executei novamente o teste do OpenGL e continua igual. Com o LogState em 1, onde encontro o log? Procurei em var/log mas não existe nenhum 'kernel.log' e usando o console também não aparece nada referente a mudança de G-state.


Alguma luz?



Obrigado por enquanto.

Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor

Link to comment
Share on other sites

olá


sudo dmesg


agora n tou a ver nada além de kp no cpu


e por favor atualiza no teu perfil, tua assinatura, qualquer coisa como tenho no final da minha resposta, é dificil n saber de k hardware estamos a falar quando respondemos, como deves perceber n respondo só a ti, para ajudar precisamos de ser ajudados



bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Obrigado artur-pt, editei minha assinatura.


Aqui o resultado do dmesg:

 

Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64
vm_page_bootstrap: 2030262 free pages and 50506 wired pages
kext submap [0xffffff7f80741000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff8000741000]
zone leak detection enabled
standard timeslicing quantum is 10000 us
standard background quantum is 2500 us
mig_table_max_displ = 74
Refusing new kext com.apple.iokit.AppleYukon2, v3.1.14b1: already have prelinked v3.2.2b1.
corecrypto kext started!
Running kernel space in FIPS MODE
Plist hmac value is    735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
Computed hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
corecrypto.kext FIPS integrity POST test passed!
corecrypto.kext FIPS AES CBC POST test passed!
corecrypto.kext FIPS TDES CBC POST test passed!
corecrypto.kext FIPS SHA POST test passed!
corecrypto.kext FIPS HMAC POST test passed!
corecrypto.kext FIPS ECDSA POST test passed!
corecrypto.kext FIPS DRBG POST test passed!
corecrypto.kext FIPS POST passed!
AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled
AppleACPICPU: ProcessorId=2 LocalApicId=1 Enabled
AppleACPICPU: ProcessorId=3 LocalApicId=2 Enabled
AppleACPICPU: ProcessorId=4 LocalApicId=3 Enabled
calling mpo_policy_init for TMSafetyNet
Security policy loaded: Safety net for Time Machine (TMSafetyNet)
calling mpo_policy_init for Sandbox
Security policy loaded: Seatbelt sandbox policy (Sandbox)
calling mpo_policy_init for Quarantine
Security policy loaded: Quarantine policy (Quarantine)
Copyright (c) 1982, 1986, 1989, 1991, 1993
The Regents of the University of California. All rights reserved.

MAC Framework successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
IOAPIC: Version 0x20 Vectors 64:87
ACPI: System State [s0 S3 S4 S5]
PFM64 (36 cpu) 0xf80000000, 0x80000000
[ PCI configuration begin ]
RTC: Only single RAM bank (128 bytes)
AppleIntelCPUPowerManagement: (built 23:03:24 Jun 24 2012) initialization complete
HWSensors Project Copyright 2012 netkas, slice, usr-sse2, kozlek, navi, THe KiNG. All rights reserved.
FakeSMCDevice: 13 preconfigured key(s) added
PCI configuration changed (bridge=1 device=1 cardbus=0)
[ PCI configuration end, bridges 5 devices 16 ]
SMC: successfully initialized
mbinit: done [96 MB total pool size, (64/32) split]
Pthread support ABORTS when sync kernel primitives misused
rooting via boot-uuid from /chosen: 4DC8E36F-738C-3601-AAD2-D54865467E3C
Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
com.apple.AppleFSCompressionTypeZlib kmod start
com.apple.AppleFSCompressionTypeDataless kmod start
com.apple.AppleFSCompressionTypeZlib load succeeded
com.apple.AppleFSCompressionTypeDataless load succeeded
AppleIntelCPUPowerManagementClient: ready
Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleAHCI/PRT2@2/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/SAMSUNG HD322HJ Media/IOGUIDPartitionScheme/Raid Partition 1@2/AppleRAIDMember/AppleRAIDStripeSet/Mac Raid@0
BSD root: disk5, major 1, minor 17
Kernel is LP64
hfs: Removed 2 orphaned / unlinked files and 0 directories 
USBF:	6.206	AppleUSBEHCI[0xffffff8011948000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfd, timing out! (Addr: 5, EP: 0)
USBF:	6.511	IOUSBCompositeDriver[0xffffff8012158a00](CTH-460) GetFullConfigDescriptor(0) returned NULL
AppleYukon2: Marvell Yukon Gigabit Adapter 88E8053 Singleport Copper SA
AppleYukon2: RxRingSize <= 1024, TxRingSize 256, RX_MAX_LE 1024, TX_MAX_LE 768, ST_MAX_LE 3328
yukon: Ethernet address 00:18:f3:b6:b9:88
macx_swapon SUCCESS
Waiting for DSMOS...
NVDAGF100HAL loaded and registered.
Controller: NVidia (Unknown) (vendor ID: 10de, device ID: 0bee)
Previous Shutdown Cause: 5
skgeosx: SKGE for OSx86 v0.2d ---- M.Musashi (c)2006
skgeosx: VendorID:11ab DeviceID:4320 Rev:14
skgeosx: board is Yukon-Lite
[iOBluetoothHCIController][start] -- completed
Controller: Intel 82801H (vendor ID: 8086, device ID: 284b)
DSMOS has arrived
skgeosx: Ethernet address 00:18:f3:b6:a7:fc
skgeosx: setMulticastMode on
skgeosx: Enabled!
skgeosx: setMulticastMode on
ACPI_SMC_PlatformPlugin::pushCPU_CSTData - _CST evaluation failed
ACPI_SMC_PlatformPlugin::pushCPU_CSTData - _CST evaluation failed
ACPI_SMC_PlatformPlugin::registerLPCDriver - WARNING - LPC device initialization failed: C-state power management not initialized
Ethernet [AppleYukon2]: Link up on en1, 100-Megabit, Full-duplex, Symmetric flow-control, Debug [796d,6f08,0de1,0200,45e1,4000]
USBF:	17.836	IOUSBCompositeDriver[0xffffff8012bdb900](CTH-460) GetFullConfigDescriptor(0) returned NULL
USBF:	18.141	IOUSBCompositeDriver[0xffffff80130b0900](CTH-460) GetFullConfigDescriptor(0) returned NULL
/drv/ HypVtx.c:186   CPU is Intel
/drv/ HypLowCache.c:193   Low cache initialized (71040 kB for 16 VMs on 8192 MB)
/drv/ HypApic.c:211   Host APIC  phy 0xFEE00000  lin 0xffffff80efe2a000  ver 0x14
/drv/ HypVtd.c:3941   [vtdInit]
/drv/ HypVtd.c:3957   [vtdInit] VTD initialization disabled
/drv/ HypModule.c:184   Parallels IPI irq = 0 ipi = 0(0x0)
/drv/ HypModule.c:194   Parallels Hypervisor 7.0.15107.796624 loaded.
/prl_hid/ Parallels HID Helper started.
com.parallels.kext.prlnet 7.0.15107.796624 has started.
com.parallels.kext.vnic 7.0.15107.796624 has started.
com_parallels_kext_prl_vnic: created vnic0
com_parallels_kext_prl_vnic: created vnic1
vnic0: promiscuous mode enable failed
vnic1: promiscuous mode enable failed
/drv/ HypIoctls.c:779   Ioctl VT-d status: 0
NTFS driver 3.10 [Flags: R/W].
NTFS volume name Windows 8, version 3.1.
NTFS volume name Windows 7, version 3.1.
NTFS volume name Daniel, version 3.1.
NTFS volume name Programas, version 3.1.
NTFS volume name Downloads, version 3.1.
NTFS volume name Windows 8, version 3.1.
NTFS volume name Daniel, version 3.1.
NTFS volume name System Reserved, version 3.1.
NTFS volume name Windows 7, version 3.1.
NTFS volume name Programas, version 3.1.
NTFS volume name Downloads, version 3.1.
CODE SIGNING: cs_invalid_page(0x1000): p=386[ksadmin] clearing CS_VALID
CODE SIGNING: cs_invalid_page(0x100000000): p=400[lmgrd] clearing CS_VALID
CODE SIGNING: cs_invalid_page(0x1000): p=413[ksadmin] clearing CS_VALID
CODE SIGNING: cs_invalid_page(0x1000): p=446[GoogleSoftwareUp] clearing CS_VALID
considerRebuildOfPrelinkedKernel com.parallels.kext.prl_hypervisor triggered rebuild

 

Obrigado pela ajuda até o momento!

Asus P8P67 PRO Rev. 3.1 BIOS 3602 - i5 2500K@4.5GHz - 16GB 1600MHz- GTX 550Ti - 4 x 320GB Raid 0 - Dual Monitor

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...