Jump to content
renan_ol

ML 10.8 não reconhece o meu HD

Recommended Posts

Boa Tarde Galera,


Estou tendo um problema na hora de instalar o meu primeiro Hackintosh...


A única forma da instalação iniciar é começando com -x -f -v GraphicsEnabler=No

Pois bem..a instalação inicia e etc..porem na hora de eu selecionar a partição para instalar ela nao encontra o meu HD, somente o pendrive que esta o boot do O.S


Ja tentei iniciar com npci=0x2000 e nao deu certo..


A minha placa mãe é Asus Rampage 3, sera que eu tenho que colocar alguma kext para Sata?


Se sim, poderia me falar em qual pasta eu jogo esta kext?


OBS* Ja mudei na Bios o meu HD para AHCI


Por favor me ajudem...estou ficando louco já



PS* Meu HD é Sata normal.

Edited by Guest
Link to comment
Share on other sites

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

obrigado pela resposta amigo,


Dentro da Kext IOAHCIFamily tem a pasta Contents > Code Signature / MacOS/ PlugIns / Info.Plist / Version.Plist


Em qual pasta eu jogo o arquivo?


este patch que vc pediu para eu baixar so contem um arquivo chamado patch-ahci-mlion.pl


Me desculpe pela pergunta, para vc deve ser boba..mais realmente sou noob no assunto.



Obrigado

Link to comment
Share on other sites

Olá,


o .pl você tem que executar no terminal do Mac OS.


Antes abra com um editor de textos e ajuste o nome do volume em

my $sledir = "/Volumes/nome do volume/System/Library/Extensions/";

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

não é esse o problema. ele usa a flag -f no boot, e não experimenta o still waiting for root device.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

olá


tenta a ioahciblockstorageinjector.kext


http://Olarila.com/forum/download/file.php?id=163


ou


ahciportinjector


http://Olarila.com/forum/download/file.php?id=164


e atualiza no teu perfil, assinatura, qualquer coisa como tenho no final da minha resposta


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

segundo o amigo, era a porta sata mesmo.


então problema resolvido.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...