Jump to content
araujofabio2006

Ajuda pra instalar o Mountian Lion (Iniciante) [RESOLVIDO]

Recommended Posts

Boa tarde galera do Olaria!!

Baixei um Rentail do Mountion Lion e tô tentando fazer a instalação pelo HACK BOOT e não vai nem com reza brava..

Estou postando aqui a imagem em -v (Modo verbose) q tirei pra pedir uma ajuda pra vcs. Quem pude me ajudar eu agradeço desde de já!!!


DSCN8411.JPG

Edited by Guest

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Configurações básicas do PC

Intel Core 2 Duo - 4 gb Ram - Placa de Vídeo Geforce 9500 GT - Nome da Placa Mãe Asus IPM31

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Salve Arthur!

Refiz a instalação pelo DVD bootavel e disse q a instalação foi feita com sucesso, mas como eu faço pra reiniciar do HD já q quando reiniciou ele não reconheceu o HD e ficou uma tela preta e um traço piscando??


Obrigado!

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

olá


dá uma olhada aki e aki


http://Olarila.com/forum/viewtopic.php?f=3&t=728


como fazer depois da instalação informação presente nos 2 post


Como usar o DVD


1 - Faça o boot do DVD e instale.


lê esta parte


e esta


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Desculpa Arthur!

Mas sso totalmente Noob. Não entendi direito...

Instalei o Dvd o sistema reiniciou e quando abro sem o dvd fica tela preta q falei, se reinicio pelo dvd volta toda a instalação.

Pode me dá as dicas passo a passo? O q eu faço?

Edited by Guest

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Olá, tudo bem?


Você se atentou para as configurações exigidas na bios?


HD = AHCI MODE, Gerenciamento de energia = S3,etc


pelo que entendi, você baixou uma imagem retail (pura, sem alterações) e usou o CD do hackboot para dar o boot... primeiramente


Depois, baixou o DVD Bootavel do forum (imagem com hackboot incluso)


tente usar algum metodo via USB, pois as vezes, esse erro ocorre com o boot por midias (dvd/cd)


de uma olhada nesse tópico abaixo onde é usada placa de video similar a sua


http://www.Olarila.com/forum/viewtopic.php?f=6&t=1997

Edited by Guest

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Salve Jucelio!

Consegui instalar agora, obrigado!

A dúvida agora é:

Quando fiz o login antes de iniciar o sistema me perguntou se eu tinha como conffigurar a net manualmente e como não soube fazer, eu disse q o meu pc não tinha conexao e continuei a entrar no ML.

Só q ele não reconheceu realmente minha rede e não consigo configurar pra q ele faça automaticamente o diagnóstico.

Também não consigo saber como faço o procedimento de instalar os Kexts e a tal de pasta extra q tá no dvd bootavel num sei como fazer também. Se puder me ajudar com brevidade, pois tô sem net e usando a do celular q é péssima. Obrigado!

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Olá


primeiramente de qual rede você fala? wireless, cabo?


antes de instalar quaisquer kext, primeiro precisa-se saber quais são os controladores de sua placa mãe.


para isso, veja esse tópico ref. o app system info http://Olarila.com/forum/viewtopic.php?f=6&t=25


o outro passo é copilar a DSDT ref. sua placa


para isso, veja esse outro tópico http://www.Olarila.com/forum/viewtopic.php?f=7&t=646


ref. a pasta extra, tem varias maneiras de fazer, aqui no fórum tem esse exemplo http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Tem outros métodos como o multishit


boa sorte

Edited by Guest

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

A cabo ( uso modem velox) Ethernet


Baixei o SystemInfo e aqui pediu o JavaSE 6 pra funcionar e pra isso preciso baixar da net..

Pela minha placa num da pra saber ?

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Olá


O app tem uma versão para windows, suponho que voce tenha uma versão windows rodando na sua maquina (que tambem roda em java)


É importante ver a ID correta do (s) controlador (s) porque isso pode fazer diferença quanto ao uso de determinada kext.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Olá


Você sabe dizer exatamente o modelo do seu controlador de rede?


Essa placa IPM31 é fabricada por varias empresas, e isso é um problema para identificar por especificação.

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Fazendo o down pelo celular.. Obrigado!

O vídeo ta legal, usb também funciona, só a rede e o som q não.

vou como faz com o q vc me mandou..

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Chegou aqui o arquivo q me mandou..

Só q não tenho a menor ideia do q fazer com ele no pc? Srsrs

Venho zipado e está em .bin e descompactado fica .cpgz

Como faço pta instalar?

Chameleon Wizard não funciona com nenhuma opção q eu escolho..

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Olá


esse arquivo é para ser extraído no OSX, pode ser no desktop (mesa) vai gerar um arquivo RealtekRTL81xx-0_0_90.pkg


Após instalar a rede, reinicie, depois se funcionar, faça todas as updates.


pós isso, faça a update do java (é só clicar no systeminfo que voce já baixou que o download será sugerido)


ref. ao som, para funcionar, vai depender da sua opção de instalação, com ou sem dsdt.


A DSDT é um arquivo extraído da sua bios, que precisa ser compilado (e em alguns casos, patcheado) com algumas otimizações para que o OSX entenda exatamente como sua placa mãe funciona, isso ref. a gerenciamento de energia, som, etc


para isso, veja esse outro tópico http://Olarila.com/forum/viewtopic.php?f=7&t=646


e aqui, algumas patches http://Olarila.com/forum/patches.php


Sem usar DSDT voce precisa usar mais "enablers" ou kexts para compensar o "mal entendimento" do OSX ref. ao funcionamento do seu sistema.


ref. a pasta extra, tem varias maneiras de fazer, aqui no fórum tem esse exemplo http://Olarila.com/forum/viewtopic.php?f=2&t=1713


Tem outros métodos como o multishit


boa sorte

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Como eu disse..

Eu coloquei na Mesa e extrai o arquivo q está .bin e ele extrai pra um outro aquivo só com extensão .cpgz e extraindo de novo volta pro .bin e fica nisso...

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Bom dia!


Estou falando arquivo q o Jocelio me passou q é referente a minha rede somente.

Seria possível me passar o arquivo bruto como um aplicativo instalavel ao invés de zipado???

Ainda estou sem internet o q prejudica eu fazer as buscas e resolve..

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Eu achei o kext da minha placa de rede aqui no Olaria na página Kexts, porém nao consigo baixar porque to no celular.. Alguém poderia por o link direto pra download aqui?? Por favor!

network - Ethernet - Mountian Lion:

Realtek RTL 8111pci express

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Olá, o link direto do download justamente era dessa página que o camarada artur passou.


Ele nao vai zipado, é um instalador para OS x.

 

1673767610_CapturadeTela2012-10-09s11_00_40.png.45f43fe29c06802399c62d2bc2d8c0b0.png

 

boa sorte

ASUS P6X58D-E/12GB/i7-960 8MB 3.20GHz/NVIDIA GTX 650/WINDOWS 10/YOSEMITE

X87-DELL-16GB-DDR3-1600MHZ/XEON E3-1220v3 8MB/NVIDIA GTX1050/WINDOWS 10/XUBUNTU/OSX-SIERRA

Link to comment
Share on other sites

Obrigadoooooooo!! Conseguiii!!

O download pelo celular estava dando erro, mas eu consegui resolver..

Agora [e achar o kext da minha maquina..

Vou postar uma foto com os requisitos q apareceu no SystemInfo.

Se puderem me ajudar a encontrar

Captura%2520de%2520Tela%25202012-10-09%2520a%25CC%2580s%252011.39.30.png

Config:

Processador: Processador 2,93 GHz Intel Core 2 Duo

Memória RAM: 4GB

Placa de Vídeo: EVGA 8400GS 1GB DDR3

HD SATA: 500GB

Fonte alimentação: 500W real

iMac 14,2 Yosemite 10.10

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...