Jump to content
Guilhermel3

Problemas para instalar o Lion

Recommended Posts

Olá a todos,


Estou tentando instalar o Lion mas ele não passa da tela de boot. Acredito que eu preciso de um cd de boot diferente, podem me indicar o que fazer?


Peguei a .iso aqui:

http://Olarila.com/forum/viewtopic.php?f=3&t=728


Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics (não tenho certeza se é a 3000)

Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics

Link to comment
Share on other sites

olá


a tua gráfica n é a 3000


e n funciona em mac os x


podes instalar mas a gráfica n funciona


para instalares tem de ser por usb, para removeres do instalador as kext


appleintelhd*.kext


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

podes instalar a partir de 1 pequena partição em hd (8gb)

Pode ser uma partição do meu proprio HD?

 

mas para isso precisas de mac os x a funcionar

Eu não tenho acesso a um mac os X. Tem como fazer por virtualbox os procedimentos necessarios no os X?


Tem algum tutorial?

Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics

Link to comment
Share on other sites

Desculpa pelo double post.


Consegui um pendrive com 16 gb para usar. Já instalei o lion no VirtualBox.


No entanto estou com um problema nessa parte:

Monte a imagem InstallESD.dmg.

*O InstallESD.dmg do Lion GM está em "Install Mac OS X Lion.app/Contents/SharedSupport".

Já procurei em todos os lugares mas não encontro esse InstallESD.dmg no lion.

Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics

Link to comment
Share on other sites

Descobrir o que era. A imagem que eu tinha veio com outro nome, por isso não estava achando esse InstallESD.dmg


Já estou quase terminando de fazer os procedimentos com o pendrive para iniciar a instalação.


Obrigado pela ajuda.

Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics

Link to comment
Share on other sites

Olá,


Desculpa novamente pelo double post.


Resolvi reinstalar e agora estou com problema com as kexts.


Outro problema é que eu consigo dar boot apenas pela USB. Quando eu tento pelo HD (sem a USB), da esse erro:

ACPI_SMC_PlatformPlugin ::registerLPCDriver

 

Você pode me ajudar?

M9k6m.png

Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics

Link to comment
Share on other sites

Olá Amigos, Estava lendo o bate-papo de vcs, tenho um HP G42-431BR e a placa de video é a Intel Graphics HD , e pelo visto, não é compatível, mas li o seguinte que vcs conversaram:


"olá a tua gráfica n é a 3000 e n funciona em mac os x podes instalar mas a gráfica n funciona

para instalares tem de ser por usb, para removeres do instalador as kext appleintelhd*.kext "


1- Fazendo a instalacao por USB, como faço para remover essas kext?


2- Jah tentei por varios metodos "prontos" como o dvd do Niresh, do iatkos, mas

nenhum consegui, até vou postar aqui um tópico que abri sobre isso, mas o pessoal,

nao me ajudou muito, postei os erros e as imagens, olhem:


Ai tem toda informacao sobre meu hardware e os problemas. Vou tentar uma instalacao

limpa agora via USB, e quem sabe removendo esses kexts ai resolva nao é? Eu tava lendo

na internet e achei uma kext para essa placa de video. Mas antes tenho que instalar padrao

e depois instalar a kexts neh ...


http://Olarila.com/forum/viewtopic.php?f=26&t=2018


Por favor, me ajudem, preciso instalar um mac os no meu note.


Obrigado!

Link to comment
Share on other sites

olá


como remover as kext pelo windows


http://Olarila.com/forum/viewtopic.php?f=26&t=1618


Se precisar, use o TransMac para remover as kexts que estão causando problema (System/Library/Extensions) e use o parâmetro -f (ignore caches) no boot, ou remova /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext



bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Olá,


Desculpa ressucitar o tópico do ano passado.


Eu ate consegui fazer o hackintosh mas o que me fez desisti foi a falta de tempo e por não consegui achar um driver/kext para o video e para a Wifi. A resolução ficava em 1024 x 786 e a tela do meu monitor é widescreen, ou seja, o maximo que consegui foram os icones achatados.


Você sabe me dizer se realmente não há drivers para a minha "placa grafica" e para a Wifi?

 

  • Intel HD Graphics - 8086:0046
  • Broadcom BCM4313 Wireless - 14e4:4727

 

Obrigado.

Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics

Link to comment
Share on other sites

olá


a gráfica trabalha mas sem aceleração, portanto completamente inutil em mac os x


por exemplo no boot


Graphics Mode=1600x900x32 / 1366x768x32 / 1024x768x32


escreves tua resolução nativa


wifi sem solução, a menos trocares a placa por uma compativél , ou usares pen wireless


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Vou tentar novamente fazer um hackintosh.


Encontrei esse tópico no fórum e estou usando o .dmg do ML 10.8.2

http://Olarila.com/forum/viewtopic.php?f=26&t=1618


O unico problema é que após o boot a tela fica em um looping eterno:

http://imgur.com/4xDS1


Adicionei o parametro -v no boot e travou ai:

http://imgur.com/smLqV


Alguma dica?

Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics

Link to comment
Share on other sites

olá


em principio é gráfica.. mas como não apresentas nada do teu hardware, nem assinatura > usuário > perfil, qualquer coisa como tenho no final da minha resposta, fica dificil de te ajudar.


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Eu tinha postado as configurações no inicio do tópico. De qualquer forma, vou atualizar a assinatura.


Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics


Edit: Esqueci de remover a kext do AppleIntelHD*.kext


Edit2: Removi todas as referentes do AppleIntelHD*.kext do instalador e agora foi.

Eu tenho 3 partições no meu computador:

  • Windows
  • Reservado pelo sistema (Criada pelo windows)
  • Arquivos pessoais.

 

Como eu faço para o instalador do os X apagar apenas a partição usada pelo Windows e não a partição dos arquivos pessoais?

Minhas Configurações:

Intel Core i5 m 460

4 Gb de Ram DDR3

Intel HD Graphics

Link to comment
Share on other sites

olá


meu conselho é k faças backup das tuas coisas, pois quando se mexe com partições por vezes as coisas correm mal e depois n tem remédio.


em principio com disk util está no instalador


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...