Jump to content
theacidizer

Monte de questões

Recommended Posts

Viva,


Antes de mais, se os administradores acharem que o tópico deverá ser colocado noutra área do fórum, por favor movam-no.



Vou tentar ser breve no monte de questões que tenho e vou tentar descrever o máximo que puder os métodos de instalação que segui, bem como até onde consegui chegar.


-Particionei um stick usb, instalei o chameleon bem como a pasta extra, tendo criado um DMG da GM como apareceu descrito no tópico. Tudo OK até aqui quando chego ao boot:

-O chameleon não me detectou qualquer HD SATA ligado,apenas detectava os dispositivos USB.

-Montei o disco onde queria instalar o Lion numa case externa e consegui instalar tudo sem problemas: A única questão prendia-se com o applehda, mas confesso que não perdi muito tempo. Boot a partir do disco USB acontecia sem qualquer problema, já se o tirasse do case, tinha o KP "still waiting for root device".


Repeti o processo, instalando os kexts mínimos para o funcionamento, e nada. Sempre o mesmo "problema".


Creio que em termos de bios, tenho tudo seleccionado correctamente (caso contrário teria os mesmos erros na instalação do SL).


A minha questão é: Arrisco o crossflash para a P5K-P novamente de forma a evitar mais problemas sabendo que corro o risco de deixar de ver os devices IDE que utilizo?



Tudo de bom,


L.

Mac OS X Snow Leopard 10.6.8

CPU:Intel Xeon E3110

MB:Asus P5K

GPU:Asus EN9600GT

Link to comment
Share on other sites

  • Administrators

Se não tem como configurar SATA como AHCI no BIOS, adicione o device ID da controladora ATA na AppleIntelPIIXATA

http://Olarila.com/forum/viewtopic.php?f=3&t=26

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

  • Administrators

O crossflash seria para poder ativar AHCI, certo?


Se o Snow funciona em ATA o Lion também deve funcionar, tente esse método antes.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Correcto, o crossflash seria para poder activar o AHCI e posteriormente tentar verificar se conseguiria ter o RAID funcional.


Irei tentar e colocarei aqui o resultado da experiência.


Edit: Se os HD sata não são detectados com o Chameleon instalado num stick USB, deverei adicionar o kext à pasta "Extra" com a devida alteração, ou refazer o extensions.mkext?


L.

Mac OS X Snow Leopard 10.6.8

CPU:Intel Xeon E3110

MB:Asus P5K

GPU:Asus EN9600GT

Link to comment
Share on other sites

Fixed.


Acabei por fazer o crossflash para a P5K-P e não tive qualquer problema com detecção de discos.

Recorri ao PrefPane do Chameleon para habilitar a GPU, de resto não fiz qualquer tipo de alteração.


Não funcional:


- LAN onboard (Uso um dongle USB Asus WL-167G V3 onde só me limitei a instalar os drivers de fabricante para o SL).

- Audio ALC883 : Poderia ter utilizado o voodoohda, mas os níveis de ruído são maus demais mesmo.

Mac OS X Snow Leopard 10.6.8

CPU:Intel Xeon E3110

MB:Asus P5K

GPU:Asus EN9600GT

Link to comment
Share on other sites

  • Administrators

Qual a placa de rede?


Sobre a VoodooHDA

http://Olarila.com/forum/viewtopic.php?f=2&t=180

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

A placa de rede é uma AttansicL1. Um dos problemas/riscos que se corria depois do crossflash era dizer adeus à placa e assim aconteceu. Na altura lembro-me de ter instalado o SL retail seguindo um tutorial no insanelymac, onde algures no tópico chegaram a colocar um fix. Tentei e nunca funcionou.


Irei testar o método do voodoohda.



L.

Mac OS X Snow Leopard 10.6.8

CPU:Intel Xeon E3110

MB:Asus P5K

GPU:Asus EN9600GT

Link to comment
Share on other sites

  • Administrators

A rede deve funcionar com esta (não sei quanto ao crossflash)

http://code.google.com/p/iats/


Não deu certo com a kext ATA e BIOS original?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Tentei seguir o procedimento e não pegou de jeito nenhum.


Com esse kext já tinha tentado, mas a cada boot tinha que correr o comando sudo ifconfig en0 promisc . De salientar que desde a 10.6.5 deixou de funcionar.



L.

Mac OS X Snow Leopard 10.6.8

CPU:Intel Xeon E3110

MB:Asus P5K

GPU:Asus EN9600GT

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...