Jump to content
leonfuchs

Mountain Lion não inicia após 10.8.2 ATI Sapphire hd 6870

Recommended Posts

Amigos, já tentei de tudo, e nem com macumba consigo fazer essa nova atualização que está por vir funcionar.. tenho DSDT toda compilada, meu hack funciona na 10.8.1 perfeitamente, inclusive com mais de um monitor e com aceleração gráfica total. Basta atualizar para qualquer 10.8.2 que ela trava e não inicia. Se colocar -x aparece uma tela branca e o ponteiro do mouse funciona. Já li muito que o problema é na kext. Se alguem tiver essa VGA e tiver conseguido subir a 10.8.2 com uma kext modificada (já tentei com ati6000, ja li que a ati3000 ta descontinuada) por favor, se possível me passar o método utilizado. Venho pelejando desde o primeiro beta, e confesso que estou assustado, pq nada do que encontrei funcionou. Grato.

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

entre com um instalador no disk utility e repare as permissões, esvazie o cache. as vezes isso basta.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

olá


se o problema for só gráfico, lê aki


http://Olarila.com/forum/viewtopic.php?f=2&t=716


realmente a atiradeon3000x n existe mais, mas isso já se passa desde 10.8


por isso teu problema n deve ser ai


faz boot


-v


e posta foto do boot


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


se o problema for só gráfico, lê aki


http://Olarila.com/forum/viewtopic.php?f=2&t=716


realmente a atiradeon3000x n existe mais, mas isso já se passa desde 10.8


por isso teu problema n deve ser ai


faz boot


-v


e posta foto do boot


bom hack

 

Olá,

Mas na AMDRadeonAccelerator ja aparece meu device id, muda qdo é instalado o beta? Se nao muda então não é problema na VGA, uso um outro hd com o Windows 7, acha que devo esconder esse hd?

Edited by Guest

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

olá


minha grafica é ati


e n tenho tido problemas com a grafica, ainda hoje instalei 10.8.2 (12c53)


nenhum problema


por isso te digo teu problema n deve ser da gráfica


posta foto do boot


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


minha grafica é ati


e n tenho tido problemas com a grafica, ainda hoje instalei 10.8.2 (12c53)


nenhum problema


por isso te digo teu problema n deve ser da gráfica


posta foto do boot


bom hack

 

vou acabar de baixar a 12c50, vou instalar e dar um boot -v e posto a foto.


Veja:

http://imageshack.us/a/img254/9721/img0025yf.jpg

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

Pela foto não me parece problema de grafica!


Edite: O seu problema está em AICPM timed out!

Veja se a FakeSMC está a ser carregada!

Oi.

Essa kext esta dentro da pasta extra/extensions. Se não estiver rodando, posso pegar ela e colocar na pasta das kexts do sistema? Ou ela só roda na pasta do bootloader?

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

Instala as kexts em S/L/E!

E no chameleon wizard coloca use kernel cache!

Edite: No ML não é costume usar a pasta Extensions! Instala-se tudo em S/L/E.

 

Então basta colocar a fakesmc em s/l/e e usar kernelcache?

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

Instala as kexts em S/L/E!

E no chameleon wizard coloca use kernel cache!

Edite: No ML não é costume usar a pasta Extensions! Instala-se tudo em S/L/E.

 

Então basta colocar a fakesmc em s/l/e e usar kernelcache?


Edit


Peço desculpas pelo flood , to usando o iPhone acabou mandando o post 2 vezes.

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

Sim tudo que seja kext instala em S/L/E e coloca UseKernelCache!

Na raiz do ML uma pasta com nome Extra e dentro dsdt, org.chameleon.Boot, smbios, etc!


Edite: Para instalar as kexts use o kext wizard!

MOTHERBOARD: Asus TUF Z270 MARK 2

CPU: Intel i5-7600K 3.8 GHZ

MEM: 2x8 = 16GB G.Skill

HD: Samsung M.2 960 EVO 250GB

Link to comment
Share on other sites

Sim tudo que seja kext instala em S/L/E e coloca UseKernelCache!

Na raiz do ML uma pasta com nome Extra e dentro dsdt, org.chameleon.Boot, smbios, etc!


Edite: Para instalar as kexts use o kext wizard!

Mesmo erro, mesmo com a fakesmc na s/l/e

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

reparaste permissoes?


Edite: Instala esta kext e ve se sobe!

NullCPUPowerManagement.kext

Sim com o kext wizard. Se eu colocar -x a tela aparece o mouse e fica branca, qdo instalei usei o esquema do tonycrap e tive q tirar a ati6000 da instalação e só assim consegui. Se colocasse o ml se tirar essa kext a tela fica branca e não instalava, vou tentar sem as kexts ati6000 sem a atiframebuffer pra ver se pelo menos sobe a 10.8.2.

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

que estranho, já tive hack com essa placa não faz muito e funcionava sem mexer em nada.


já tive problema que não tinha sentido que só resolvi instalando do zero.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

O que me parece a mim é que ele ainda vai na primeira fase da instalação, agora deve faltar a 2ª colocar o nic etc...

E para isso ele tem que arranjar maneira de colocar a pasta Extra e colocar lá dsd etc, e instalar as kexts!

MOTHERBOARD: Asus TUF Z270 MARK 2

CPU: Intel i5-7600K 3.8 GHZ

MEM: 2x8 = 16GB G.Skill

HD: Samsung M.2 960 EVO 250GB

Link to comment
Share on other sites

O que me parece a mim é que ele ainda vai na primeira fase da instalação, agora deve faltar a 2ª colocar o nic etc...

E para isso ele tem que arranjar maneira de colocar a pasta Extra e colocar lá dsd etc, e instalar as kexts!

 

Nao eh isso,

Eu consigo instalar a 10.8, funcionando perfeitamente... coloco minha DSDT na pasta extra juntamente com SMBIOS. O meu problema est[a na 10.8.2. Se instalar ela o sistema nao da boot nem com macumba. Ja fiz o que vc me indicou... coloquei as kexts em S/L/E, reparei as permissoes, e mesmo assim o sistema nao carrega. Coloquei UseKernelCache=Yes e se colocar -x a bendita tela branca aparece, o mouse tb.. mas mesmo assim, nao carrega.

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

E colocas-te GraphicsEnabler=Yes?


Edite: Se o teu DEV ID for igual ao meu 6738 já estao nas kext´s é só colocar GraphicsEnabler=Yes


Edite2: Porque é que você depois de instalar o 10.8 não faz o download do combo 10.8.2 e instala?

MOTHERBOARD: Asus TUF Z270 MARK 2

CPU: Intel i5-7600K 3.8 GHZ

MEM: 2x8 = 16GB G.Skill

HD: Samsung M.2 960 EVO 250GB

Link to comment
Share on other sites

E colocas-te GraphicsEnabler=Yes?


Edite: Se o teu DEV ID for igual ao meu 6738 já estao nas kext´s é só colocar GraphicsEnabler=Yes


Edite2: Porque é que você depois de instalar o 10.8 não faz o download do combo 10.8.2 e instala?

 

Eu faço exatamente isso, porém qdo o sistema reinicia ele trava


Veja o sistema na 10.8.1:

capturadetela20120916s1.th.png



10.8.2:

img0025yf.th.jpg


Ou


img0020ls.th.jpg


Já tentei com FakeSMC e Nullpowermenagement dentro da pasta Extensions/Extra, Já tentei com as kexts dentro de S/L/E, já tentei comUseKernelCache=Yes Até promessa já fiz, rs.

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

olá


já experimentaste mudar o PciRoot=


ou meter no chameleon


-v PciRoot=Nº


bom hack

 

Vou tentar isso agora. Obrigado.


Edit


Travado no Bluetooth quais kexts removo (Bluetooth)para ver se o sistema carrega ?

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

quando trava assim creio que seja por causa do vídeo, e não do bluetooth.



por exemplo: se eu subo o instalador aqui sem a smbios do macbook pro 8.1, ele trava no mesmo ponto, por causa do intel hd3000.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...