Jump to content
xion

FIRST EVER decompilation or disassembly prohibited

Recommended Posts

Hi All,

I am running 3 Hackintoshes 945GCM S2C (ML), G41M ES2L(ML) and Shuttle K45(10.7.4). It seems that I am the first one ever to experience "decompilation or disassembly prohibited" error when trying to set up the K45 sleep/wake.


I have 10.6.x on K45 running normally for 2 years. I have recently upgraded it to 10.7.4 (since GMA950 is not supported by ML(?)). Everything works including network, graphics, sound, iCloud etc.... The system can sleep without problem, but during wake up, it gives me following error:


Intel® 82945G Chipset Family PCI Accelerated SVGA BIOS

Build Number: 1239 PC14.12

Decompilation or Disassembly Prohibited


Once into this message, the only way to boot again is to clear the CMOS manually by resetting the motherboard.


I had tried:

- new battery for the MB

- working RAM

- working 10.6.8-DSDT and newly patched DSDT (using DSDT Editor)

- working sleepenabler (tried all versions that work on 10.6.x-K45, 10.8-G41M and 10.8-945GCM)

- patched AppleRTC (both versions from 945GCM and G41M)


Any clue?


________________

Shuttle K45 10.7.4 Core2 Due E7600 2GB

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...