Jump to content
oldnapalm

Atualização 10.6.8

Recommended Posts

Eu posso te ajudar a editar. Tem vários tópicos sobre o assunto na seção DSDT, dê uma boa lida e pergunte no próprio tópico onde tiver dúvida. Fazer pra você, sem chance.

Share this post


Link to post
Share on other sites
Eu posso te ajudar a editar. Tem vários tópicos sobre o assunto na seção DSDT, dê uma boa lida e pergunte no próprio tópico onde tiver dúvida. Fazer pra você, sem chance.

 


Pô, melhor ainda cara, prefiro aprender do que pegar pronto, então, preciso saber por onde começar, eu li algumas coisas mas não entendi bem a funcionalidade de dsdt, ele pode corrigir alguns problemas. certo, devo começar com o dsdt como? tem aquele arquivo 'send me' que me envio aquela vez, que rodei e te enviei outro arquivos (se não estou enganado) que gerou um dsdt.aml, inseri na extra e ficou legal, mas aquele dsdt é para outra placa, tudo diferente, então esse vou começar do zero, certo?


ri do 'fazer pra você, sem chance.' haha :lol:


valeu Cassio.

Share this post


Link to post
Share on other sites

Cara, eu não lembro de ter feito isso, tem certeza que não foi o MaLd0n? Eu não costumo fazer e entregar a coisa pronta, primeiro porque o objetivo do fórum é que as pessoas aprendam a fazer, e depois que se eu fizer pra um, todos vão querer o mesmo.


Este tópico é sobre o update 10.6.8, quem sabe você cria um tópico na seção DSDT ou usa um que seja relacionado à sua situação, aí eu te dou umas dicas de que patches pode precisar. Poste as especificações do hardware e as informações básicas (ioreg, kextstat, DSDT, enfim o que o run_me empacota).

Share this post


Link to post
Share on other sites
Cara, eu não lembro de ter feito isso, tem certeza que não foi o MaLd0n? Eu não costumo fazer e entregar a coisa pronta, primeiro porque o objetivo do fórum é que as pessoas aprendam a fazer, e depois que se eu fizer pra um, todos vão querer o mesmo.


Este tópico é sobre o update 10.6.8, quem sabe você cria um tópico na seção DSDT ou usa um que seja relacionado à sua situação, aí eu te dou umas dicas de que patches pode precisar. Poste as especificações do hardware e as informações básicas (ioreg, kextstat, DSDT, enfim o que o run_me empacota).

 

Sim Cassio, tenho certeza que foi você, o Maldon até hoje eu não falei com ele diretamente, vê aí: http://www.orkut.com.br/Main#CommMsgs?cmm=100643679&tid=5646628542913962781 (não sei se posso postar isso aqui, caso não possa favor desconsiderar ou apagar minha msg) na verdade tu me ajudou QE/CI da Intel GMAx3100.


vou fazer isso, criar um tópico na seção DSDT relacionado a minha situação, obrigado pela dica.

Share this post


Link to post
Share on other sites

Olá Galera aqui do fórum. Gostaria de uma ajuda de vcs! Estou usando o SL 10.6.6 by hazard e está perfeito, menos a placa de vídeo Asus GT 520 1GB DDR3 que está presa na resolução 1024x768 sem nenhum recurso de vídeo. Vi no Wiki osx 86 que se eu atualizar para o 10.6.8 minha placa tem suporte OOB somente com graphics enabler=yes no boot.plist. Fiquei animado e resolvi atualizar. Já baixei o combo update pelo site da apple. Como uso Kernel legacy, pois tenho um Pentium D, baixei o kernel legacy da nawcon e sleep kext.


Pergunta!


Como procedo para modificar o kernel? instalo kernel antes do combo, ou instalao o combo e depois o kernel? Preciso desse esclarecimento pois já pesquisei bastante no google mais ainda não me ficou claro como trocar o kernel.



Valeu rapaziada!!!

Share this post


Link to post
Share on other sites

olá boa tarde


fazes o combo update e antes de reiniciares copias o legacy_kernel para a raiz do hd /


bom hack

Share this post


Link to post
Share on other sites

olá boa tarde


fazes o combo update e antes de reiniciares copias o legacy_kernel para a raiz do hd /


bom hack

 


Valeu amigo!!! Mais uma: Preciso renomear o legacy_kernel para "mach_kernel"? Instalando o pkg disponibilizado pela nawcon já faz esse processo?


Mais uma vez obrigado!!1

Share this post


Link to post
Share on other sites

O pkg instala como legacy_kernel e edita a chave Kernel no Boot.plist, se não funcionar é porque o pacote é antigo e ainda usava com.apple ao invés de org.chameleon, você pode usar o Chameleon Wizard para configurar. Também pode renomear para mach_kernel.

Share this post


Link to post
Share on other sites

O pkg instala como legacy_kernel e edita a chave Kernel no Boot.plist, se não funcionar é porque o pacote é antigo e ainda usava com.apple ao invés de org.chameleon, você pode usar o Chameleon Wizard para configurar. Também pode renomear para mach_kernel.

 

Ok Cassio obrigado! Vou testar assim que puder!

Share this post


Link to post
Share on other sites

nao consigo atualizar nem por boot, so entra com o iBoot no modo -f

na 10.6 consigo usar e tudo passando para a 10.6.7 ate agora o que indentifiquei foi que da erro na AppleHDA, como substituo. e qual kext uso pra ALC 662


CPU: Core i3-540 Nehalem 3,06GHz

MOBO: Positivo Informatica SA POS-EIH55HBM

Memoria Ram: 3 GB DDR3 1333 1x2GB 1x1GB

HD:MAXTOR STM380215AS (9QZ38QBY) SATA-II

Placa de Video: IntelHD Graphics 127 mb

Chipset: North Bridge: Intel Ironlake IMC

South Bridge: Intel Ibex Peak H55

Placa de Som: ALC 662 HDA

Rede: Intel 82578DC Gigabit

Share this post


Link to post
Share on other sites

Amigos consegui fazer rodar o Combo combined update 10.6.3 retail-> 10.6.8 no Dell 670 Precision (dificil hein rs)...


10.6.8 updated -> Tudo rola legal . MAS , a bendita ou maldita placa de video nao rola em trocar resolucao ou mesmo aceleracao ..


Tentei fazer a ediçäo dos IDs e nao sei se fiz direito dae nao rolou ..


Alguem pode me ajudar ?

E fazer a ediçäo dos IDs no kexts ??


Nvidia GeForce 8400 Gs 512mb

Vendor : NVIDIA (0x10de)

Device ID : 0x0404

Revision ID : 0x00a1


Aqui os KEXTS ja editados , mas sem o meu ID , mas que funcionam perfeitos no 10.6.3 , quando passo eles para o 10.6.8 nao rola a maquina da REboot antes de iniciar o sistema .. e quando faço eu mesmo a ediçäo add os IDs no 10.6.8 acontece a mesma coisa ..


Oq acho é que estou editando errado os IDs ..


Aqui meus KEXT para alguem de bom coraçäo me ajudar

=> http://www.mediafire.com/?0smwh55c3c71wzb


Basta baixar , editar e depois upar para mim e eu tento por la ..


abss e agradeço desde ja !!

Share this post


Link to post
Share on other sites
Amigos consegui fazer rodar o Combo combined update 10.6.3 retail-> 10.6.8 no Dell 670 Precision (dificil hein rs)...


10.6.8 updated -> Tudo rola legal . MAS , a bendita ou maldita placa de video nao rola em trocar resolucao ou mesmo aceleracao ..


Tentei fazer a ediçäo dos IDs e nao sei se fiz direito dae nao rolou ..


Alguem pode me ajudar ?

E fazer a ediçäo dos IDs no kexts ??


Nvidia GeForce 8400 Gs 512mb

Vendor : NVIDIA (0x10de)

Device ID : 0x0404

Revision ID : 0x00a1


Aqui os KEXTS ja editados , mas sem o meu ID , mas que funcionam perfeitos no 10.6.3 , quando passo eles para o 10.6.8 nao rola a maquina da REboot antes de iniciar o sistema .. e quando faço eu mesmo a ediçäo add os IDs no 10.6.8 acontece a mesma coisa ..


Oq acho é que estou editando errado os IDs ..


Aqui meus KEXT para alguem de bom coraçäo me ajudar

=> http://www.mediafire.com/?0smwh55c3c71wzb


Basta baixar , editar e depois upar para mim e eu tento por la ..


abss e agradeço desde ja !!

Estás a pedir ajuda em varios locais para que? --> http://Olarila.com/forum/viewtopic.php?f=26&t=2088&start=10#p18544


http://Olarila.com/forum/viewtopic.php?f=4&t=2217#p18542

Share this post


Link to post
Share on other sites

Olá galera, estou seguindo algumas instruções desse tópico pra instalar o Snow Leopard na minha máquina,


consegui instalar a versão retail do dvd original numa boa, tudo rodando certinho, mas preciso instalar a versão 10.6.8 porque vou usar o Pro Tools 10 Hd como sistema de gravação...


eu já tinha tentado várias coisas...


então li este tópico e fiz o seguinte:


-Instalei o Snow Leopard 10.6.3;


-instalei o update combo 10.6.8;


-antes de reiniciar instalei pelo multbeast uma DSDT indicada pra minha placa mãe;


-instalei a kext NvEnabler;


-substitui as kexts IOPCIFamily e AppleACPIPlatform pelas kexts da versão 10.6.7 upadas neste tópico


-Reiniciei.


e aconteceu o seguinte erro:


http://rathoeira.posterous.com/aff


Então usei um cd R-Boot com os comandos -v -x -f e o seguinte erro apareceu:


http://i47.tinypic.com/2j5nx8y.jpg


Retirei o disco R-boot e entrei apenas com -v e apareceu outra tela:


http://i47.tinypic.com/ftiy6x.jpg


A partir daí não tentei mais nada porque não sei o que posso fazer.


Uso uma Asus p5kpl-am com processador intel dual core e5200, 2Gb de memória 800mhz, placa de vídeo Nvidia Geforce 8400gs.


Alguém pode me explicar o que devo fazer e como fazer?? agradeço desde já!

Share this post


Link to post
Share on other sites

Olá,


ao invés de usar *beast faça o pós instalação de acordo com este tópico


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


e ao invés de NVEnabler use GraphicsEnabler.


http://Olarila.com/forum/viewtopic.php?f=2&t=40


Não faz muito sentido você seguir orientações de um fórum e pedir ajuda em outro.


Sobre DSDT, não é aconselhado usar uma pronta de outra máquina, ainda que a placa mãe seja a mesma. Extraia a original da sua máquina e aplique o patch.


http://Olarila.com/forum/viewtopic.php?f=7&t=43

Share this post


Link to post
Share on other sites

Tenho somente uma dúvida... tudo isso eu devo fazer antes de instalar o update 10.6.8 ???


Eu esqueci de dizer que quando eu instalo o chimera 1.11.1.pkg e ligo o monitor direto na placa mãe, eu consigo abrir o snow leopard já atualizado para versão 10.6.8 o problema é que fica com a resolução errada e a barra não translúcida... acho que meu maior problema está na placa de vídeo...


mas farei todo o procedimento que você me passou...

Share this post


Link to post
Share on other sites

Ola

Meu Set-Up:

-Intel DX58SO

-Nvidia Geforce GT-520 2Gb (Fermi) Elitegroup

-Snow Leopard 10.6.8 (Tenho usado na pastas S/L/E estas Kexts: http://www.osx86.net/downloads.php?do=file&id=3291)


O sistema vem funcionando razoavelmente bem. Mas com alguns defeitos que gostaria de resolver:

Os videos baixados para qualquer HD da maquina, tocam mas com varios freezings.

Quase todas as paginas Streaming do meu Browser ficam em Black-Screen: Youtube, Vevo, etc.


Estou anexando as propriedades do meu set-up nesse post.

Send me administrator’s Mac.zip

Sera que voces poderiam inserir as strings da minha placa de video, diretamente no DSDT por favor ?


Obs: Sei que o mais adequado seria um Up-Date de OS ! Mas eu trabalho com Pro-Tools 9, o qual estou fazendo um Crossgrade pata o PT11. Mas mesmo assim, pretendo manter uma particao do OSX 10.6.8 com o PT9.


Obrigado

Share this post


Link to post
Share on other sites

Ola artur-pt.

Sim, ja tentei estes drivers. Nao teve efeito algum.

Acontece que quando saiu esse driver, ainda nao existiam as propriedades adequadas para a placa que estou usando.

Eu gostaria, e que alguem edita-se o DSDT que enviei, com as strings da minha placa.

Ou me desse os strings (os quais nao consigo encontrar !), para que eu possa tentar editar eu mesmo.

Nvidia Geforce GT-520 2GB (Fermi).string.

Obrigado

Share this post


Link to post
Share on other sites

Você vai ter que instalar os drivers que o artur-pt indicou, pois o Snow não tem kexts para nVidia Fermi. Depois de instalar, pode ser necessário inserir o ID da sua placa nas kexts NVDAResman e NVDAGF100Hal como mostrado no final deste guia


http://Olarila.com/forum/viewtopic.php?f=2&t=40


Sobre DSDT ou string, não é necessário, você pode usar o GraphicsEnabler.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...