Jump to content
luizhbd

[AJUDA] Não consigo instalar/iniciar o Mountain Lion

Recommended Posts

esse é o kp que dá por causa dessa kext do policycontrol e tal. tem que remover essa kext ai. ou usar uma smbios correta pro teu sistema.


já tentou subir com -x ?

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

esse é o kp que dá por causa dessa kext do policycontrol e tal. tem que remover essa kext ai. ou usar uma smbios correta pro teu sistema.


já tentou subir com -x ?

 

não tentei não... tem como alterar esta smbios ai do instalador? no caso, a iso de instalação?

e desculpa minha "noobisse", mas como que eu removo essa quest da iso de instalação? so montar ela e excluir o arquivo?


obrigado

Link to comment
Share on other sites

Se tiver instalando por DVD, use o HackBoot, tem uma versão pra resolver esse problema.

 

Se tiver KP relacionado à ApplePolicyControl.kext ou problema relacionado à gráfica, use o HackBoot http://Olarila.com/forum/viewtopic.php?f=26&t=1616

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...