Jump to content
n3o

Duvida Cruel!!! Ajuda!!!

Recommended Posts

Ae pessoal, meu primeiro post no fórum!


Eu fiz um hackintosh do Mac os Lion pela distro do Nerish e essa semana conseguir instalar o Mountain Lion retail pelo método do myHack!!


Rodo o sistema perfeitamente, usei o multishit apenas para instalar o audio, meu adaptador wifi tem drive proprio, minha placa de video rodou nativamente e etc.


Simplesmente tudo funciona no meu hackintosh, no geekbench fiz 11000 na pontuação (E apareceu MacPro3,1 e não Hackintosh como antes) e tudo mais roda sem erros. Mas depois de tanto ve nos forums, fiquei curioso em como saber se meu sistema esta funcionando no máximo que um hackintosh pode oferecer???


Segue meu Sistema

MSI P67A-C45-B3

core i5 2500 4.1 Ghz (over funcionando)

8 gb DDR3 1867 Mhz

Radeon 6870 1gb

HD 250 gb + HD 160 Gb + HD 1 Tb

Adaptador Wifi Tenda W311U

Ate meu joystick (TOSCO) da New Link funcionou sem instalar nada


Tem como saber se esta 100%??

Vlw ae galera

Link to comment
Share on other sites

Oi, tenho uma xfx 6870 e instalei o ML 10.8 com o myhack, mas tive que usar o GraphicsEnabler=No e o grafico nao funciona, os jogos, que instalei pra testar, ja que continuo com windows, não funcionam e reclamam de falta de placa de video, gostaria de saber como proceder, ja instalei algumas kexts e quebraram meu video, tive que voltar e apagar td pelo terminal do pen drive com a instalação.


Meu sistema:

i7 2600k

MB Asus p8z68-v pro

XFX HD 6870 2gb HD-687X-CNFC

16 GB ram


Agradeço desde ja.

Link to comment
Share on other sites

Hum...muito obrigado!!


Aqui ta funcionando tudo corretamente!!


so queria saber pq varias kext estão aparecendo como pastas???

Somente algumas que é lida como kext mesmo!!


Vlw

 


não são lidas como pastas. são lidas como kexts, mas aparecem como pastas só.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Oi, tenho uma xfx 6870 e instalei o ML 10.8 com o myhack, mas tive que usar o GraphicsEnabler=No e o grafico nao funciona, os jogos, que instalei pra testar, ja que continuo com windows, não funcionam e reclamam de falta de placa de video, gostaria de saber como proceder, ja instalei algumas kexts e quebraram meu video, tive que voltar e apagar td pelo terminal do pen drive com a instalação.


Meu sistema:

i7 2600k

MB Asus p8z68-v pro

XFX HD 6870 2gb HD-687X-CNFC

16 GB ram


Agradeço desde ja.

 


experimenta entrar no instalador pelo myhack de novo e ir no utilitário de disco e reparar permissões do disco que está instalado o mountain lion. isso geralmente resolve.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Oi, tenho uma xfx 6870 e instalei o ML 10.8 com o myhack, mas tive que usar o GraphicsEnabler=No e o grafico nao funciona, os jogos, que instalei pra testar, ja que continuo com windows, não funcionam e reclamam de falta de placa de video, gostaria de saber como proceder, ja instalei algumas kexts e quebraram meu video, tive que voltar e apagar td pelo terminal do pen drive com a instalação.

Tenta fazer os ajustes mostrados neste tópico http://Olarila.com/forum/viewtopic.php?f=2&t=716

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Ola, tentei fazer o que voces dois falaram, infelizmente nada deu certo, continua reconhecendo aqui como monitor 5MB e caso tente dar boot com GraphicsEnabler=Yes ele da kernel panic.

E o pior que li que minha placa era a melhor com o lion, funcionava OOB :(

Link to comment
Share on other sites

Ola, tentei fazer o que voces dois falaram, infelizmente nada deu certo, continua reconhecendo aqui como monitor 5MB e caso tente dar boot com GraphicsEnabler=Yes ele da kernel panic.

E o pior que li que minha placa era a melhor com o lion, funcionava OOB :(

 

Tive um problema parecido

Dps que vc cria a partição pelo myhack, a instalação tem q ser feita com o graphicenable=0

Mas eh só inserir a kext AMDRadeonAccelerator.kext na pasta extra, reparar as permissões ativar o graphicenable=yes smbios.plist e pronto!! voilá!!


vlw

Link to comment
Share on other sites


Tive um problema parecido

Dps que vc cria a partição pelo myhack, a instalação tem q ser feita com o graphicenable=0

Mas eh só inserir a kext AMDRadeonAccelerator.kext na pasta extra, reparar as permissões ativar o graphicenable=yes smbios.plist e pronto!! voilá!!


vlw

 

Valeu pela ajuda, mas não deu certo, quando dei o boot com graphisenabler=Yes ele deu erro, talvez por eu não ter smbios.plist, já que tudo foi identificado, menos a placa, e consigo usar a app store normalmente, será que pode ser isso?

Link to comment
Share on other sites

tua instalação parece meio bichada. já tentou reinstalar e seguir as dicas já dadas aqui?


estranho ter problemas, faz tempo que as radeon 5xxx e 6xxx são tranquilas de habilitar.



quanto a smbios, é bom ver seu hardware e fazer uma compatível no chameleon wizard.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Então, só consegui instalar com o myhack, unishit aqui não funcionou ou eu não soube fazer funcionar, sei que minha placa mãe tem um pequeno problema na epu, mas que só afeta no windows (reinicia direto ou congela o computador), mas no mac o problema não aparece, o único problema foi a placa de vídeo no mac mesmo, tudo no mac parece funcionar perfeitamente, lembrando que não entendo nada de hackintosh, mas pesquisei bastante pra não fazer muito diferente, inclusive pra instalar com o myhack usei o guia do próprio site.


Uma pena o vídeo não funcionar, terei que desinstalar então :(

Link to comment
Share on other sites

Então, só consegui instalar com o myhack, unishit aqui não funcionou ou eu não soube fazer funcionar, sei que minha placa mãe tem um pequeno problema na epu, mas que só afeta no windows (reinicia direto ou congela o computador), mas no mac o problema não aparece, o único problema foi a placa de vídeo no mac mesmo, tudo no mac parece funcionar perfeitamente, lembrando que não entendo nada de hackintosh, mas pesquisei bastante pra não fazer muito diferente, inclusive pra instalar com o myhack usei o guia do próprio site.


Uma pena o vídeo não funcionar, terei que desinstalar então :(

 

O seguinte...crie seu boot pelo my hack, depois va na pasta da partição criada pelo myhack

Apague todos os drives de videos da intel da pasta S/L/E


Ative o Graphicenable=0


Coloque o AMDRadeonAcekerator.kext na pasta s/l/e


Faça sua instalação

Acesse o windows



Coloque GraphicEnable=yes no boot da nova partição



De boot na nova partição e termine de instalar seu mountain lion!

Link to comment
Share on other sites

O seguinte...crie seu boot pelo my hack, depois va na pasta da partição criada pelo myhack

Apague todos os drives de videos da intel da pasta S/L/E


Ative o Graphicenable=0


Coloque o AMDRadeonAcekerator.kext na pasta s/l/e


Faça sua instalação

Acesse o windows



Coloque GraphicEnable=yes no boot da nova partição



De boot na nova partição e termine de instalar seu mountain lion!

 


Fiz e ainda não deu certo, acho que irei tentar instalar o lion e ver o que acontece.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...