Jump to content
ItsLavallee

No sound in Mountain Lion. ALC662.

Recommended Posts

In Lion, I found this installer for Gigabyte GA-945GCM-S2L "Kalyway Drivers Package." In it had an installer labeled Azalia 12.0.5, All I had to do was run the installer and restart and I had audio. I didn't even have to patch the AppleHDA like it suggested. I tried this in Mountain Lion and it didn't work.


So then I went through various guides, DSDT edits, all to no avail. The only one that *seems* to work is this Patched AppleHDA, HDAEnabler, and ALC662 kexts. Still however, it doesn't work. It recognizes a line in, but no line out. In the sound prefs panel, under output, all I see is Digital Out and Internal Speakers.


I really want to upgrade to Mountain Lion, but sound is holding me back. Could anyone assist me?


I have a ECS Elitegroup G31T-M motherboard and I am on Mountain Lion GM w/ Chimera 1.11.0.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...