Jump to content
linarense

Help with Mountain Lion and Ivy bridge Laptop

Recommended Posts

Hello, i´m trying to install mountain lion GM in my new laptop.


Asus K55VMProcesador Intel® Core™ i7 (i7-3610QM) Ivy Bridge

GeForce® GT 630M (DDR3 2GB, Dedicada, 2048x1536)

4 GB RAM

HDD 500 GB 5400 rpm


I´ve created the USB bootable installation but the installation progress hangs here and I can´t see any error message:


OmL3R.jpg


Can someone help me?? I´m a bit noob on hackintosh.


Thanks!!!

Link to comment
Share on other sites

Hello, I´ve got some advances.


I´ve installed Mountain Lion using the bootable USB version of this forum -> http://Olarila.com/forum/viewtopic.php?f=27&t=1627


My mouse (touchpad and USB mouse) doesn´t work so I make the installation using the keyboard and with the command npci=0x3000. When finish I reboot but only starts in safe mode (-x) and without mouse. How can I get the touchpad or USB mouse works??? If I get that the mouse works, then I´ll try HD4000 graphics tips to activate it and I think that I could start in normal mode.


Regards!!

Link to comment
Share on other sites

Try to remove the trackpad plugin from VoodooPS2Controller.kext/Contents/PlugIns, it should work with the mouse plugin (mine does, it's an Elantech trackpad).


For USB you probably need to patch DSDT (guess you can use Sandy Bridge patches) http://Olarila.com/forum/viewtopic.php?f=19&t=634


For HD 4000 try this (sorry, portuguese, use Google translator) http://Olarila.com/forum/viewtopic.php?f=3&t=1583

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Try to remove the trackpad plugin from VoodooPS2Controller.kext/Contents/PlugIns, it should work with the mouse plugin (mine does, it's an Elantech trackpad).


I´ve tested with VoodooPS2Controller.kext and ApplePS2Controller.kext but nothing, the same problem. I can´t use trackpad or USB mouse. Keyboard no problems, but mouse is impossible... Are there any other kexts to test??? My notebook has an Elantech Trackpad too. Yesterday a friend lent me his Official Mac Mouse and it works...

 

For USB you probably need to patch DSDT (guess you can use Sandy Bridge patches) http://Olarila.com/forum/viewtopic.php?f=19&t=634
-> USB problem solved.

 

For HD 4000 try this (sorry, portuguese, use Google translator) http://Olarila.com/forum/viewtopic.php?f=3&t=1583
I´ll try this later, when I can use my mouse...I´m Spanish so no problem with Portuguese language ;)
Link to comment
Share on other sites

I still have problems. I´ve created another USB installation because with the other was impossible to make that mouse and keyboard work.


Now, I have this error when I start the installation:


BAAC6l.jpg


I´ve tried boot with -v -x GraphicsEnabler=No npci=0x3000 PCIRootUID=0 and other commands but always the same error.


Can someone help me??


Thanks!!!

Link to comment
Share on other sites

hello


have u install in usb installer any system kext ?


like applehda modified or any other kext ?


if so that is the problem


the installer is reading the original cache


and the kext are not the same


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Finally I´ve installed Mountain Lion with mouse and keyboard, but continue with problems. After installation, first reboot, with USB installation plugged, stuck at "ntfs volume name version 3.1". If I start with "-x" flag it starts but I can´t install chameleon and kext in safe mode. Why is this error produced??? any kext???


Thanks!

Link to comment
Share on other sites

Problem solved!! I´ve deleted all ATI, Nvidia and Intel from USB installer and then I can start system from USB in normal mode.


The next step, what would it be???


I want to use dual boot Win7 + Mountain Lion. I have both system installed but I need to start with USB with chameleon to choose system.

Link to comment
Share on other sites

Hello guys, finally I managed to install ML on my laptop. I have working almost all: bual boot win7 + ML, trackpad and keyboard, ethernet, webcam, sound, intel HD4000...


Now I only have two problems:


- Wifi: I´ve tested a lot of kext without success -> Atheros AR9485 Wireless Network Adapter

- USB: When I connect something to the USB ports (2.0 and 3.0) system hangs I have to reboot the computer.


Any help to finish my installation???


Thanks!!!

Link to comment
Share on other sites

hello


the atheros card not supported...


try to find if somebody have same card, google for a solution, always can change the card, for one supported is the few things u can change in a note.


for the usb try to use some drivers for third part usb cards


like this ....


like http://www.osx86.net/view/3187-pxhcd.kext.html


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Thanks but I continue with the USB problems...


If I start with USB installation my USB ports work perfectly, but if I start from the HDD they don´t work. Which kext related with the USB ports are loaded in your USB ML installation??? Because I´ve used this to install the system.


Thanks!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...