Jump to content

App Store not working after update

Recommended Posts


I found something quite weird after updating to Big Sur: 

Despite almost every iCloud service is working fine (Message, Notes, etc...), the App Store is showing problems to install new apps or update the ones I already have installed. It didn't happened before and it has never worked on Big Sur. The first app I try to update seems to download, but when it should install, suddenly stops.

I've tried to change SN with no luck. I've noticed that despite of having this machine shown on AppleID and find my iPhone apps, it doesn't show up on iCloud.

I'm using Clover 5127 with the latest versions  of WEG, Lilu, AirportBrcmFixup, IntelMausi and NVMeFix. FakeSMC 1800.

The en0 is assigned to the Eth port.

Has anybody else found this?


Edited by AngelEsteban
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...