Jump to content
eff7

Travamentos e KPs

Recommended Posts

Boa tarde pessoal,


Estou usando o lion 10.7.4, enfrentando vários problemas, se alguém consegui me ajudar.


Usando o sistema de forma básica ele não apresenta muitos problemas. Mas quando uso um pouco mais da capacidade gráfica ou processamento, como por exemplo, ver um vídeo com resolução um pouco alta ou fullhd, abrir várias janelas do Finder, ver imagens com resolução alta e mais um monte de coisas, o sistema começa à congelar, aparece vários rabiscos de janelas na tela, que quando reinicio o Finder as vezes somem temporariamente e enfim depois de um tempo de uso trava geral. Só funciona quando reinicio o sistema, muitas vezes dá uns 3 KPs(alguma coisa haver com IOUSB e mais alguma coisa) antes de iniciar normalmente denovo. As vezes trava na tela de login ou ela fica cheia de rabiscos sem permitir acessar o sistema. Depois de tudo isso o sistema volta a funcionar denovo.


Quando removo o appleintelsnb, o sistema funciona normal, só que sem aceleração. O voodoohda também não está salvando as configurações que edito no painel dele.


Estou usando DSDT com duallink e tudo mais. Também já testei vários SSDTs.


Configuração do notebook:

http://dl.dropbox.com/u/79284848/a0Pwbbiw.txt

bdmesg

http://dl.dropbox.com/u/79284848/2012-07-05.bdmesg.txt

dmesg

http://dl.dropbox.com/u/79284848/2012-07-05.dmesg.txt

http://dl.dropbox.com/u/79284848/2012-07-05.kernel.log.txt

kextstat

http://dl.dropbox.com/u/79284848/2012-07-05.KEXTSTAT.txt

SMCMonitor

http://dl.dropbox.com/u/79284848/ScreenShot2012-07-05at10.52.51AM.png


Se alguém puder me ajudar, ficaria muito grato. Já estou há um bom tempo tentando resolver esses problemas e outros, se também puder me dizer quais as reais chances de ter um macos funcional nesse computador, porque está bem difícil. Até o DSDT veio com erros, já tentei um tal de fancontrol que nem sei o que faz e etc...



Obrigado pela atenção de todos.

CPU: i7-2670QM, RAM: 6 GB, HDD: 750 GB, Video: Intel HD Graphics 3000 e nvidia GT 555M 2GB

Audio: Realtek ALC269 e Intel, Network: Atheros AR8151 e Ralink RT3090

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...