Jump to content
deantonibrito

Como ativar Speedstep? P6td Deluxe ASUS

Recommended Posts

Acabei de fazer o descrito no tópico:


http://Olarila.com/forum/viewtopic.php?f=7&t=33




Aparentemente tudo ok. A interface/photoshop estão 100% com 30min de uso. Geekbench de volta pros 13000.



Antes de ter feito isso havia feito:


P e C states na smbios.


Speedstep e C enabled na bios


DSDT extraida do zero e patch para minha placa mae aplicada (asus P6TD Deluxe)

+

patches (http://cl.ly/0T3m3s3O2d370U2N2a06)


Problema: Após algumas horas de trabalho a pintura em tempo real no photoshop fica comprometida.. assim como toda a interface. Problema muitas vezes não vistos por usuários normais.

Tudo funcionando. Placa de vídeo com AGPM certo para Macpro4,1, Hpet com mais 4 IRQ's.. e nada.


no kextstat Apple LPC está ativo.. Sleep funciona.. tudo certinho.. mas o problrma com o photshop/interface continua


Somente quando uso NullCPUPowerManagement.kext e acabo com Powermanagement nativo as coisas ficam 100%.


Porém meu Geekbench foi de 13000 para 12100. Oque me faz querer voltar a usar o powermanagement.


______________________________________________________

ASUS P6TD Deluxe - i7 930 - Snow Leopard - GTX 285

Link to comment
Share on other sites

olá


acho k teu problema n está no gerenciamento de energia do cpu


está na tua gráfica k é bastante fraca para esse tipo de trabalho.


macpro usa ati 5770


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

DSDT extraida do zero e patch para minha placa mae aplicada (asus P6TD Deluxe)

+

patches (http://cl.ly/0T3m3s3O2d370U2N2a06)

O patch da placa já inclui todos os necessários, você não precisa aplicar os outros patches individualmente, principalmente o "new HPET" que só serve pras placas que não têm o device HPET na DSDT original.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Depois de mais de 10h sem problemas ele apareceu de novo.


Não sei mais oq fazer.


Começei do zero e apliquei somente o patch da minha placa


restartei e nada


Apliquei o Speedstep... nada


Acabei com o speedstep adicionando a extension Null... e nada..


Rodei todos aqueles patches para ver se resolvia.. e nada



Finalmente rodei o kill Quartz que encontrei para acelerar a interface

http://cl.ly/0v3i0j0z0b3W430U3p3d


E tudo voltou ao normal.


Restartei e sem ter que abrir o Kill Quartz estava tudo funcionando.



Só que depois de algumas horas.. ou minutos.. volta a desacelerar a interface... ñao para um nivel critico com antes, mas mais lento que o normal..


Ja testei com Graphics enabler = y e AGPM configurado pra placa.


Ja testei com EFI.aml e string injection


Será que mudando os valores de Threshold da GTX 285 rola?


Muito obrigado.


Gostaria de fazer uma pequena doação em dinheiro para quem me ajudar a resolver isso.


Se precisar posto meu ioreg, etc..


Não aguento mais.


Obrigado

Link to comment
Share on other sites

O vídeo diz pra remover a AGPM.


No meu caso até resolve a performance de vídeo, mas aquece demais por ser laptop.


Ajustando a AGPM, resolve a performance sem aquecer demais http://Olarila.com/forum/viewtopic.php?f=3&t=629

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...