Jump to content
iHackintosh_PT

Videos do Youtube com imagem negra

Recommended Posts

Boas,decidi criar este tópico devido a já muita gente ter tido este problema e hoje mesmo,2 dias depois de ter instalado 10.8 DP 4, ter acontecido comigo... ora bem, o problema dos videos no Youtube so com imagem negra,nao é qualquer problema de placa de video nem nada de Hardware.... é unica e exclusivamente por uma nova versao de avaliaçao de HTML5 no Youtube.... para resolver este pequeno problema,basta clicarem com o botao direito do mouse no video,informaçoes do video, ou de HTML,agora ja nao tenho a certeza, pois ja desabilitei essa nova versao de avaliaçao de HTML 5,mas uma das duas opções vos resolvera o problema... basta escolherem uma das duas opçoes,e na pagina de informaçao,terá um link em baixo que deixa sair da versao de avaliaçao.... pronto, videos normais outra vez... espero ter ajudado uns quantos aí.... :D

Asus P7H55M PRO Core i7 2.81 GHz RAM 8 GB 1333 MHz DDR3 AMD 6990 Dual GPU 4 GB DDR5 OS X 10.10.3 Toshiba TV 42* 1920x1080 Samsung SyncMaster 22* 1920x1080 Apple Cinema Display 20ª

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...