Jump to content
wandersonmartins.rj

Como instalar e qual mac instalar nessa configuração?

Recommended Posts

Amigos, preciso da ajuda de vcs!


ainda não tenho meu mac, fiz alguns downloads mas sem sucesso nas instalações.


preciso da ajuda de vcs para conseguir meu primeiro mac.


meu hardware é:


Processador Phenom II XII 8450e AMD

Placa mãe: Asus M2N68-AM SE2

Memoria Ram: 4gb

HDD: 500 gb sansung

Video: AMD Radeon HD 6450


me ajudem por favor!

muito grato pela atenção.

Link to comment
Share on other sites

Bom Dia !

Montei minha máquina semana passada , gostaria de saber se a minha configuraçao da pra eu virar um usuario do HACKINTOSH , e gostaria de saber qual a melhor forma para eu instala-lo , dar boot sem precisardo cd , e achar os KEXTS.


Hardware:


Placa Mãe - ASUS P8H61- MLX

Processador - INTEL I5

Memoria - 8GB One

Hd - 2 de 500GB

Placa de Video - RadeonHD 6750

Teclado e Mouse S/Fio - Microsoft DESKTOP 2000

Link to comment
Share on other sites

Staff obrigado pela atençao !

Sendo que eu preciso instalar o Snow Leopard mesmo , porque o Pro Tools 9HD so roda nele entendeu !

Gostaria de saber se tem algum Tutorial , ensinando a instala-lo o Sistema Snow , instalando os Kexts e ponto ele pra dar boot sem precisar do CD , e ensinando a fazer DUAL BOOT , Windows 7 e o Mac em HD's diferente !


Tem como eu fazer isso com essa configuraçao que sitei acima ?

Minha placa mae é compativel com o Mac ?

Link to comment
Share on other sites

Bom Dia !

Eu conseguir instalar o Mac Snow Leopard , conseguir fazera atualizaçao dele , sendo que nao estou achando de jeito nenhum os drivers da Placa Mãe -ASUS P8H61 - MLX , e da minha placa de Video - ATI RADEON HD 6750 , e nao consigo por ele pra iniciar sem precisar do CD de BOOT , se alguem tiver os Drivers , conseguir os Drivers , se nao fosse muito encomodo , poderiam ZIPAR e postar o link aqui para que eu possa fazer o Download ?

Me Ajudem POR FAVOR , preciso conseguir fazer isso , tenho que coisas da Faculdade e de Trabalho que tem que ser feito em MAC :/

Desde já agradeço !

Link to comment
Share on other sites

Não existe kext para placa mãe, você precisa identificar cada componente, já indiquei um link que mostra como fazer, esse é o seu trabalho http://Olarila.com/forum/viewtopic.php?f=2&t=1404


As kexts de vídeo já estão no sistema, basta ativá-las http://Olarila.com/forum/viewtopic.php?f=2&t=716


Sobre o boot pelo HD, você precisa fazer o "pós instalação", tá explicado no tópico que eu indiquei na resposta anterior. Este é um possível problema na instalação do Chameleon http://Olarila.com/forum/viewtopic.php?f=2&t=1075


Lembre-se de que o Mac OS não foi feito para rodar em PCs comuns, logo é necessário um tanto de esforço e leitura para ter um resultado satisfatório. Se não tem paciência ou vontade de aprender, é melhor comprar um Mac.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Instale o Chameleon na partição do Snow usando o Wizard com a opção boot0md http://Olarila.com/forum/viewtopic.php?f=9&t=398


Quando ele perguntar onde instalar o boot0md, selecione o HD do Windows.


Configure o HD do Windows como o primeiro na ordem de boot do BIOS.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Olá Staff, vou deixar minhas configurações aqui, e peço que me de uma dica do que usar para instalar iOS no meu pc..

Qual é o melhor para ele :D


Phenom II X4 925 2,8Ghz to 3,2Ghz Overclocked

Gigabyte 990FXA-UD3

8GB 1600Mhz Corsair Vengeance

HD Radeon 6850 Black Edition Overclocked

HD Maxtor 250GB SATAII

HD Seagate 1TB SATAIII

Ryzen 3400G @ 3.7Ghz | 2x8GB DDR4 3000Mhz | Gigabyte B450 Gaming X | Radeon RX 570 4GB | Samsung 750 EVO 250GB | macOS Catalina 10.15.4

Link to comment
Share on other sites

Nunca usei AMD, mas acho que o melhor ainda é o Snow Leopard http://Olarila.com/forum/viewtopic.php?f=3&t=20


Atualize para 10.6.8 para ter suporte ao vídeo http://Olarila.com/forum/viewtopic.php?f=4&t=162


O Lion tem suporte, mas é mais fácil se já tiver o Snow

http://www.osx86.net/view/2723-amd_kernel_v6_for_10.7.4.html

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Aeee, quando chegar em casa vou tentar instalar..

Só fico meio em dúvida se vai funcionar com esse CD de boot, se não me engano já usei o Empire EFI e não deu, vou tentar com o OSX86 ModCD :)


Obrigado !

Ryzen 3400G @ 3.7Ghz | 2x8GB DDR4 3000Mhz | Gigabyte B450 Gaming X | Radeon RX 570 4GB | Samsung 750 EVO 250GB | macOS Catalina 10.15.4

Link to comment
Share on other sites

É, acabei de ler que voc disse isso para um user de AMD+Gigabyte !

Vou tentar, qualquer coisa dou um report aqui se aparecer algum erro..

Obrigado

Ryzen 3400G @ 3.7Ghz | 2x8GB DDR4 3000Mhz | Gigabyte B450 Gaming X | Radeon RX 570 4GB | Samsung 750 EVO 250GB | macOS Catalina 10.15.4

Link to comment
Share on other sites

Vou comprar uma mídia DVD-9 pra gravar então, eu tenho ele aqui..

Outra coisa, eu tenho que ativar o AHCI só pra instalar o iOS ou pra iniciar também?

Ryzen 3400G @ 3.7Ghz | 2x8GB DDR4 3000Mhz | Gigabyte B450 Gaming X | Radeon RX 570 4GB | Samsung 750 EVO 250GB | macOS Catalina 10.15.4

Link to comment
Share on other sites

Consegui instalar ! aee haha

Então dai dei update para a versão 10.6.5 e ao plugar meu pendrive no pc aconteceu isso :s


20120811020254.jpg


Alguma ajuda? :)

Ryzen 3400G @ 3.7Ghz | 2x8GB DDR4 3000Mhz | Gigabyte B450 Gaming X | Radeon RX 570 4GB | Samsung 750 EVO 250GB | macOS Catalina 10.15.4

Link to comment
Share on other sites

Instalei e nada :s

Bom eu reinstalei, me disseram para fazer backup da pasta extensions por causa dos kexts, mas ela está vazia :s

E uma coisa acontece com o boot loader.. Quando eu entro no Mac ele reinicia o pc sem aparecer nada no -v e quando liga fica sem vídeo e com o cooler da CPU no rpm máximo.. Achei muito estranho '-'

Ryzen 3400G @ 3.7Ghz | 2x8GB DDR4 3000Mhz | Gigabyte B450 Gaming X | Radeon RX 570 4GB | Samsung 750 EVO 250GB | macOS Catalina 10.15.4

Link to comment
Share on other sites

Você deve estar fazendo confusão, não tem como a pasta Extensions estar vazia, reveja se o caminho até ela tá correto.


Eu tentaria update direto pro 10.6.8 que tem suporte ao seu vídeo.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...