Jump to content
desperado

Wake issue afternoon update 10.7.4

Recommended Posts

Hi, I've a problem with wake from sleep.

My hackintosh (p5e3 deluxe, gt 512 oc, q6600) with 10.7.3 works perfectly.

After update to 10.7.4 i have an half wake, pc is on but my monitor is off. Ant. Solution??? Thanks

Lion 10.8.4, q6600 - p5e3 deluxe GTX 550 ti 1 gb - 8 gb ddr3 corsair 1600

Link to comment
Share on other sites

  • Administrators

Same problem here on Asus P5E.


Looks like the problem is with AppleACPIPlatform.kext, using previous version it works fine.


Using "-v debug=0xff" in boot flags I see these ACPI errors, don't know if they are related to the problem

vlcsnap-2012-05-21-15h33m47s74.png.6ec33a217f09018c8730e839b2f90596.png

[_PSS] Namespace lookup failure, AE_ALREADY_EXISTS

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...