Jump to content
dj_reno

DSDT Acer Aspire 7741G

Recommended Posts

Hello all,


Details my laptop:

Acer Aspire 7741G-374G50Mnsk

17.3" LED CineCrystal (Max. resolution 1600x900)

Ati Mobility HD5650


I need your help and advice. I have done the installation 10.7.2 Lion by DVD iAtkos l2. Everything works fine, but LVDS is not detected.


I've changed DisplayProductID-717 with my EDID file generated, but it fails.

Also, I made many tests changing "Custom Ati kexts" but it still fails.


I get that LVDS is detected by these customs ati, but it displays four screens in LVDS:


Test01: 04 00 00 00 14 00 00 00 00 01 00 00 01 02 01 07

Test02: 04 00 00 00 14 00 00 00 00 01 00 00 02 02 01 07


By these customs ati, i get that LVDS is not detected and LVDS shows black screen:


Test03: 02 00 00 00 40 00 00 00 09 01 00 00 10 00 00 07

Test04: 02 00 00 00 40 00 00 00 09 01 00 00 00 00 00 07


All the other tests, i get that LVDS is not detected and LVDS shows stripes.


My question is:

Can i fix this problem by applying the DSDT 7741G?


Thanks and regards.

Screen_with_stripes02.jpg.374343df4d0675aa61b45598d4123ef8.jpg

No_detected_LVDS.png.a2ba053a4bc50bc1f8848014af5cda2a.png

GraphicsCard_Detected.png.41e328cfcc4d454af972a0ec3035562e.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...