Jump to content
MaLd0n

20A5364e macOS Big Sur Beta 6

Recommended Posts

3 minutes ago, evilpiff said:

Here you are, picture and efi folder

inject device ec and use _sta rtc fix

check if u have a good usb fix too

 

Share this post


Link to post
Share on other sites
6 minutes ago, MaLd0n said:

inject device ec and use _sta rtc fix

check if u have a good usb fix too

 

Where I have to inject device ec and second one - _sta rtc fix? Sorry for dummy question?

Share this post


Link to post
Share on other sites
1 minute ago, evilpiff said:

You mean SSDT-RTC0-RANGE-v3006.aml and SSDT-EC-USBX-DESKTOP.aml

check tutorial bro

Share this post


Link to post
Share on other sites
On 9/6/2020 at 4:53 PM, MaLd0n said:

ye. 14 days only free service xD 

1 (or 2 uploads) at least for each new Beta!

and the UI is so simple for all users 😜

  • Like 1

Share this post


Link to post
Share on other sites
On 9/5/2020 at 8:13 PM, MaLd0n said:

other link is added

inside image have one with all updated

@MaLd0n Thanks!

Okay for those who are having issues with audio on their Beta 6 or the new Public Beta, all you have to do is Go Download @MaLd0n's Beta 6 raw image file and use some tool to get to its EFI folder. Copy the folder to somewhere and add AppleALC new kext released two days before (Just Google it to download). Use Propertree edit config. do a oc screenshot of the OC folder (Remove tools if it's useless before screenshot). Save it & you're pretty much ready to rock✌🏻

Move the EFI to EFI partition and there you go✌🏻

I faced the audio issue on both Beta 6 & New Public Beta so this might help you if you face the same Audio Issue.

thanks xd 

Edited by Emmanuel Nevil

Share this post


Link to post
Share on other sites

Ola Maldon, aqui estou com um pc rodando o Big Sur só que não consigo fazer a atualização pro beta 6. Já fiz de tudo explicado aqui e não funciona. Observei que meu restart do sistema não esta funcionando direito pode ser isto? Não reinicia corretamente tenho que resetar toda vez porque ele fica tipo com a cpu ligada mais não entra na tela de boot.

 

Share this post


Link to post
Share on other sites
7 hours ago, Kyaalod said:

Any solution on automatically reboot when 22 minutes remaining then it just repeat?

No idea

 

big sur have several bugs

Share this post


Link to post
Share on other sites
8 hours ago, MaLd0n said:

No idea

 

big sur have several bugs

can you please upload beta 5 on different provider? google drive was not good

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...