Jump to content

Olarila HackBook Lenovo IdeaPad S145 10th Gen / Catalina / Big Sur Full DSDT Patches / Clover and OpenCore


Recommended Posts

  • Administrators
12 hours ago, Max Alex said:

MaLd0n, percebi uma coisa depois de usar o mac por uns dias com o opencore percebi que o mouse voltou ao normal, dando só um erro só quando vou em desligar ele reinicia em vez de desligar, poderia nos ajudar nisso?

use a debug do rehabman e veja o que está causando esse problema

Link to post
Share on other sites
  • Replies 248
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Alternativa para quem está sofrendo com os Kernel Panics de áudio em Ice Lake + Big Sur + AppleALC: -- Testado no Lenovo S145 82DJ0000BR (i7 1065G7 com ALC230) -- - Substituir a kext AppleAL

Update  -New EFI folder with many improvements. Sleep and HDMI stay with problems

-UPDATE- Full OpenCore EFI Folder

On 9/7/2020 at 4:28 AM, Max Alex said:

Boa noite pessoal conseguir fazer o boot com o opencore utlizando a efi do MaLd0n, e está funcionando tudo mouse e tudo mais, adicionei a Voodooi2Elan apra funcionar o mouse, minha efi que estou utilizando é a https://drive.google.com/file/d/1XiHhB0X-zHcLyLHU4rktlaTMSUbduGpi/view?usp=sharing

Realizei 2 testes na mesma verifiquei que o problema do bug no mouse é por causa da VoodooI2CELAN.kext sendo que com ela ele funciona o mouse normalmente com todos os gesto mais o mouse fica um pouco borrado e sem ela o mouse aparece normalmente mais não funciona o mouse, estou realizando uns teste com a versão compilada do codigo e trago mais resposta e noticias a vocês.

Hi.

Thank you. Thanks MaLd0n.

EFI from post is perfect for my machine.

Lenovo S145-14IIL Model 81W6

 

 

 

 

 

Link to post
Share on other sites
  • Administrators
On 9/10/2020 at 6:34 AM, roelander said:

Hi.

Enjoy!

19 hours ago, Max Alex said:

Desculpa a demora estava trabalhando muito esses dias, segue meu debug

vc tem de ver o que está causando isso. eu não tenho esse problema de shutdown, funciona bem.

Link to post
Share on other sites

Hi MaLd0n. Congratulations on your amazing work. Thanks to you, I have a fully working Catalina 10.15.6 on a Lenovo s145-15IIL 10th generation with 1035g4 CPU and replaced Wireles dell dw1560. Of course there is a blink when loading the desktop but then everything is great. I use the EFI folder from your google drive link. Only my external monitor doesn't work. my laptop has only hdmi and when connects the cable the system freezes, and when I pull the cable after 30 seconds everything is ok again. Nothing is activated on the external display. I read in google topics of people with a similar problem, they say that it may be from power management or from hdmi audio but I wonder if you had any idea. Thanks for your wonderful work.

Edited by digisound
Link to post
Share on other sites

I would like to install your opencore OS on hdd but unfortunately it is not visible. I can see the SSD and the external hard drive too, but no internal HDD. I installed it on the external SSD and it works fine. Once I had installed with another Clover on the internal HDD but I had a video card problem there. My laptop is an intel core Icelake 10th generation

Link to post
Share on other sites

Mald0n, possuo o S145 com i7 de 10th geraçao e a placa gráfica dele é a intel iris plus, diferente da versao i5. Instalei usando suas ferramentas e o sistema entretanto o video está com alguns refresh durante a iniciação, poderia me ajudar?

Link to post
Share on other sites

HP Pavilion 15-CS3846ND Display: 15.6 inch (1920 x 1080) Processor: Intel Core i5-1035G1 RAM: 8 GB Storage: 256 GB SSD + 1 TB HDD Graphics card: Intel UHD Graphics I have hp. And your EFI works well on my hp laptop. Except hdd is not visible. How can I adjust that

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap