Jump to content
John2309

Hackintosh High Sierra Problem

Recommended Posts

I installed my High Sierra, but it is having problems rendering some programs.

 

 

Specs:

i5 6400

GTX 1060 6GB

8GB DDR4

Gigabyte B150-M Gaming 3

 

 

Share this post


Link to post
Share on other sites

u need enable internal graphics for intel quick sync

  • Thanks 1

Share this post


Link to post
Share on other sites
On 8/25/2020 at 2:36 AM, MaLd0n said:

u need enable internal graphics for intel quick sync

I enabled the internal graphics, but the problem remains with problems.

Share this post


Link to post
Share on other sites

try inject platform-id 0x19120001

Share this post


Link to post
Share on other sites
23 hours ago, MaLd0n said:

try inject platform-id 0x19120001

Did not work. Should I start the mac from the video port on the video card or vga on the motherboard?

Share this post


Link to post
Share on other sites

no. u just need internal graphics enable for intel quick sync.

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, MaLd0n said:

no. u just need internal graphics enable for intel quick sync.

Does not work. When I enable the internal graphics, it doesn't even start. The screen is frozen.

Just now, John2309 said:

Does not work. When I enable the internal graphics, it doesn't even start. The screen is frozen.

Sometimes it even starts, but does not recognize Intel graphics. It remains as a 7 MB Display.

Edited by John2309

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...