Jump to content
pulga_lipe

[Ajuda] Instalação Snow Leopard GA-945GCM-S2L

Recommended Posts

Bom pessoal, estou tentando fazer funcionar novamente meu Snow na minha placa-mãe, porém, após a instalação, aparece as informações da minha placa de rede, e não sai disso.

Fiz instalação Retail, usando outro disco com o DVD de Instalação copiado para o mesmo, instalei o Chameleon RC4, com os Kexts (EvoReboot, FakeSMC, VoodooHDA, e SleepSnabler) e DSDT que usava na outra versão, todos copiados para a pasta Extra dentro dessa partição de instalação.

Após a instalação dei boot usando "-v -x", mas o erro persiste. Tentei usando " -v -x -arch=i386", e acontece a mesma coisa.

Tentei com o Chameleon RC5 também, porém, também sem sucesso.

Particionei o disco em GUID, em HFS+ (Journaled), mas, mesmo assim, não consigo fazer com que o Snow inicie.

Tentei instalar pelo Retail (10.6.3), porém, me aparece aquele erro do AppleHDA.

E após trocar o Kext para o 10.6.2, me aparece a mesma coisa que a instalação anterior usando o Retail 10.6.

Não sou user iniciante, pois uso MAC a alguns anos, tenho um Macbook Pro 4,1 (Core 2 Duo, 4GB).

Irei efetuar a instalação por um Pendrive e posto os resultados aqui. ;)


As especificações da minha máquina são as seguintes:


Placa-mãe: Gigabyte GA-945GCM-S2L

Processador: Core2Duo E4600 2.40GHz

BIOS (Versão) : F6

RAM: 4GB DDR2 667 Kingston

Chipset: Intel 945GC

Video: Nvidia 9400 GS 1GB DDR3

Audio: Realtek ALC662

Rede: Realtek 8111C

Teclado e Mouse USB


HD1: 1.5TB HFS+ (Journaled) (8GB Mac DVD Install + 1.4TB HFS+ Snow Leopard)

HD2: 500GB NTFS (Windows 7 x64)

Motherboard: Generic Motherboard

CPU: i5-2400S 2.50GHz

Chipset: Intel 6 Series C200

RAM: 8GB DDR3 1333

Audio: VIA VT1708S

GPU: GTX 560 TI 1GB

OS: High Sierra 10.13.6

LAN: Atheros AR8151 (non-working)

Link to comment
Share on other sites

  • Administrators

Recomendo fazer a instalação conforme esse tópico

http://Olarila.com/forum/viewtopic.php?f=3&t=53

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Fiz a instalação pelo tutorial, copiei o DSDT, e depois instalei o Chameleon.

Funcionou, e o MAC está rodando, porém, sem som, e sem QE/CI ativado.

O som usei o VoodooHDA (todas as versões) e nada para minha ALC662.

O vídeo nem usando AnVal/Chimera com GE=Yes, que tem os Dev-ID's de minha GPU, fazer com que ela funcione.

Mesmo instalando os últimos drivers de vídeo e alterando o ID dentro do plist no Kext.

Queria muito fazer meu vídeo e o som funcionar, para poder usar meu MAC redondo!

Gostaria muito da ajuda de vocês para isso.

Edited by Guest

Motherboard: Generic Motherboard

CPU: i5-2400S 2.50GHz

Chipset: Intel 6 Series C200

RAM: 8GB DDR3 1333

Audio: VIA VT1708S

GPU: GTX 560 TI 1GB

OS: High Sierra 10.13.6

LAN: Atheros AR8151 (non-working)

Link to comment
Share on other sites

ola, eu tenho essa mesma placa mae, porem com processador c2d e8400 e 3gb de ram, + uma ati 4670 512Mb. alguem me indica uma imagem do snow leopard que tenha 4.7 gb?


eu tenho o lion instalado em uma maquina virtual, porem nao consigo diminuir o tamanho do dvd do snow leopard....


PS : tem como eu instalar o snow leopard por usb?? ficaria grato.


vlw!

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

ja estou tentando aqui com o TransMac, estou formatando o usb agora, jaja vou tentar.



vlw cara!!!!

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

nao consigo habilitar o audio dessa placa-mãe....


e tbm, qnd ativo o graphics enable o sistema nao inicia

Intel Core i5 3210m 2.5Ghz | 8GB DDR3 1600Mz | Radeon HD 7650m 1Gb DDR3 + Intel HD 4000 | iPhone 4 32Gb | Windows server 1TB | Japanese Gamecube | Nintendo64 | Nintendo DS Phat | Game Boy Advance | Game Boy Color | Global Village Telecom 35Mb

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...