Jump to content
tonnybass

Instalando o Boo1h no HD de 4 k Com Novo Tutorial

Recommended Posts

Entao vm aqui pois li o tutorial do old e nao consegui entender sei que porque estou desatualizado mais o proprio fez de uma outra maneira mais facil.Entao Vamos La!


Abra o Finder, clique no menu Ir, Ir para Pasta... e digite /usr/standalone/i386


Coloque o arquivo boot1h em seu pendriver de Install


De o boot Pelo pen Como Se Voce Fosse Novamente instalar


Va em Utilities - Terminal e Rode os Comandos seguintes


Pra voce poder saber a qual HD que voce tem que desmontar

diskutil list

Trocando o X pelo numero do hd e Y pelo Numero da Partiçao

diskutil unmount diskXsY

Se Vc colocou o boot1h na raiz do pendriver de install

cd /

Rode o comando

dd if=boot1h of=/dev/diskXsY bs=4096

Link to comment
Share on other sites

Olá!

Coloquei o HD de sistema do OSX no enclosure e conectei no outro pc com windows e vou copiar o boot1h para a pasta usr/standalone/i386 manualmente. Isto rola? Funciona?


Segundo instruções no doc do chameleon dos arquivos baixados, está escrito:

Normal Install (non-RAID):

--------------------------


Suppose that your installation is on /dev/disk0s2


- Install boot0 to the MBR:

fdisk -f boot0 -u -y /dev/rdisk0


- Install boot1h to the partition's bootsector:

dd if=boot1h of=/dev/rdisk0s2


- Install boot to the partition's root directory:

cp boot /


No need to use startupfiletool anymore!


Posso proceder assim?

Grato pela atenção!

Link to comment
Share on other sites

Olá Tonny!

Exatamente este o erro que está pegando qndo dou o boot no OSX10.8 instalado recentemente no meu acer aspire 5750, inclusive descrevi no tópico q criei http://Olarila.com/forum/viewtopic.php?f=26&t=2663 e foi me instruído vir até aqui para

corrigir o problema. A questão é se vai funcionar corretamente caso eu copie manualmente como postei acima.

Grato pela atenção!

Link to comment
Share on other sites

Não vai funcionar. Tem que proceder exatamente como o tonnybass escreveu no primeiro post.


Poste sua dúvida num único lugar, não adianta escrever a mesma coisa em vários tópicos.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

vixi estou com muita fé q agora deve ter dado certo...já executei conforme a descrição do início do post.

Agora aparece a mensagem boot0:done e entra no windows não no darwin.

Instalei o EasyBCD 2.2 no windows 7 e vou adicionar nova entrada com o OS e deixar ele p dar o boot primeiro.

Creio que é este o caminho.

Grato pela atenção.

Link to comment
Share on other sites

Belezura!!! Tdo certo na entrada do boot, porém ele dá início ao chameleon e qndo pressiono qualquer tecla ou tento F8 para dar início com opções fica tudo travado.

Tenho q reinstalar o chameleon, apagar algum kext, regravar o org.chameleon.Boot.plist, modificar algum parâmetro no org.chameleon.Boot ou recolocar o arquivo boot na raíz do HD do OSX??

Será algum conflito?

Muito grato pela atenção.

Link to comment
Share on other sites

Olá...como ñ obtive resposta ainda, sei q deve ser devido ao finds, portanto descrevendo mais detalhes de como realizei a instalação.


Fiz a plist do macbookpro pelo chameleon wizard e instalei o bootloader Chimera v1.11.1 r1394 com o multishit 5.1.3-1 para MLion, substituindo a SMBios.plist pela q criada no wizard. As demais kexts, inclusive a DSDT.aml substituí pelas que vem no pack Mountain Lion - Post Install que é indicado no forum das instruções de instalação e pós do ML através de USB deste site e continua congelado o boot pelo HD.


Estou tendo q fazer o boot pelo Flash Drive de instalação. Pensei em copiar o arquivo boot do mesmo, mas com preocupação de perder toda a configuração de inicialização do dual boot.


A não ser o trackpad os demais periféricos funcionando perfeitamente. Já instalei várias kexts para o Elantech, mas sem sucesso. Estou tendo q usar o mouse USB.


Segue um printscreen da configuração org.chameleon.Boot que estou usando no momento.


Obs. As configurações de Generate P-States e C-States estavam habilitadas e não fez diferença alguma, portanto voltei para a config q o próprio multishit criou.


Sei que deve ser um detalhe mínimo para resolver a questão e aguardo resposta.


Grato,


ps. outra coisa q lembrei...tentei patchear a DSDT.aml com o arquivo de texto "Aspire 5750" que vem no pack Mountain Lion - Post Install seguindo as instruções do vídeo postado neste site, mas surgem mais de 180 erros e qndo coloco para fix ñ acontece nada, portanto baixei o arquivo pronto de outro site e deixei este conforme baixei. O DSDT q estou usando é de um Acer Aspire 5750g e o meu é o 5750 não o "g"

N sei se talvez seja este q cause o congelamento do boot...valeu!

2017395267_CapturadeTela2012-11-25s17_08_46.png.6918a1ad38e65e65c49940b4c8f8f0a3.png

Link to comment
Share on other sites

Cara, você fez tanta confusão que vai ser difícil encontrar o furo. Talvez se você começar do zero e seguir a orientação de pós instalação do fórum, alguém consiga te ajudar.


http://Olarila.com/forum/viewtopic.php?f=2&t=1713


O único detalhe é a gravação do boot1h pelo pen drive como explicado no primeiro post deste tópico.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

poxa é! foi o q eu fiz. Tentei reinstalar darwin boot pelo chameleon wizard e optei por Boot0hfs, pq tenho 2 OS instaladas. Win7 e OSX e na instrução disse q esta é a ideal, porém criou o boot tdo no usr/standalone/i386 e mesmo boot pelo pendrive ficava travado em nanosegundos.... n lembro mais o q e tive q formatar a partição OSX e reintalar o OS do ZERO.

Engraçado q mesmo sem o sistema instalado percebi q entrou no chameleon congelado q comentei antes.


O EasyBCD 2.2 cria na partição com o Windows a pasta NST e lá o app nst_mac.iso e este q dá o boot qndo escolho entre windows e a entrada osx q criei e neste q preciso colocar o caminho aonde está a instalação MOUNTAIN LION para q dê a partida, do contrário vai mesmo ficar travado pq ele fica esperando qual caminho seguir e como não estava programado, e também no caso de eu ter formatado a partição com o OSX ele congela.


Não sei se é útil eu escrever tdo isso, mas de repente alguém cometa o mesmo erro e já vai ficar sabendo o q ocorre e pq ocorre.

Agora deletei a entrada OSX (ou nome escolhido) que criei no EasyBCD 2.2 e vou criar novamente com o caminho e comando certo.


Comento aqui o q aconteceu e qual a solução.


GRato.

Link to comment
Share on other sites

Nem este tópico nem o outro que eu indiquei de pós instalação mencionam o EasyBCD. Talvez seja melhor você iniciar um novo tópico, pois este é sobre a solução de um problema com o Chameleon.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Entao vm aqui pois li o tutorial do old e nao consegui entender sei que porque estou desatualizado mais o proprio fez de uma outra maneira mais facil.Entao Vamos La!


Baixe e abra o pacote de binários do Chamaleon (i386.zip)

http://Olarila.com/forum/viewtopic.php?f=9&t=70


Coloque o arquivo boot1h em seu pendriver de Install


De o boot Pelo pen Como Se Voce Fosse Novamente instalar


Va em Utilities - Terminal e Rode os Comandos seguintes


Pra voce poder saber a qual HD que voce tem que desmontar

diskutil list

Trocando o X pelo numero do hd e Y pelo Numero da Partiçao

diskutil unmount diskXsY

Se Vc colocou o boot1h na raiz do pendriver de install

cd /

Rode o comando

dd if=boot1h of=/dev/diskXsY bs=4096

 

Olá TonnyBass,


Depois de rodar seu último tudo (MANDAR RODAR O CAMANDO) o que faço em seguida? faço a instalação do zero?

Estou parado aqui na tela do utilitário/terminal aguardando uma ajuda.

Obrigado

Z97 Maximus VII Formula  i7 4790K  RX580 8GB  32Gb 1866Mhz  Clover em UEFI

Link to comment
Share on other sites

Olá,


depois disso está feito, reinicie e deve entrar no menu do Chameleon ao invés de aparecer boot0: error.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá,


depois disso está feito, reinicie e deve entrar no menu do Chameleon ao invés de aparecer boot0: error.

 

Olá Pernacabeluda,

Rodei td normal, porém mandei subir pelo HD e deu o mesmo erro. Vou tentar subir o ML usando o Instalador.

Z97 Maximus VII Formula  i7 4790K  RX580 8GB  32Gb 1866Mhz  Clover em UEFI

Link to comment
Share on other sites

O comando retornou sucesso? Não deu erro?


O erro inicial era mesmo boot0: error?

 

vamos lá

quando rodei pelo terminal o comando diskutil list apareceu

0: GUID_partition_scheme *500.1gb disk0
1: EFI 209.7mb disk0s1
2: Apple_HFS Mac HD 499.8gb disk0s2

mandei desmontar o disk0s2 e apareceu

Volume Mac HD on disk0s2 unmounted

rodei o cd / pois copiei o arquivo boot01h para pasta raiz do pendrive e não aconteceu nada.

executei um último comando e apareceu

0+1 records in
0+1 records out
1024 bytes transferred in 0.019387 secs (52819 bytes/sec)

O erro que estava dando e deu novamente qdo tentei subir sem o USB foram os mesmos

boot0: GPT
boot0: test
boot0: test
boot0: done
boot1: error

Z97 Maximus VII Formula  i7 4790K  RX580 8GB  32Gb 1866Mhz  Clover em UEFI

Link to comment
Share on other sites

Seu problema não é no boot0, mas no boot1, esse tutorial não vai ajudar.


Como você instalou o Chameleon? Qual versão?

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

A versão do chameleon wizard é o 4.2.1 baixado daqui mesmo do fórum.

O problema que não achei um passo-a-passo para fazer a instalação desde o início, visto que não achei um UP do Snow Leopard para o ML 10.8.3


Fiz o pendrive pelo unishit, comprei o ML da apple store.

Cheguei a executar o muitibeast

Executei o chameleon e mandei install clicando em Update, escolhendo o target partition disk1s2

Depois instalei a kext da rede


O ML só esta subindo com o Instalador, fora isso dá o erro

boot0: GPT

boot0: test

boot0: test

boot0: done

boot1: error


Obrigado Pernacabeluda

Z97 Maximus VII Formula  i7 4790K  RX580 8GB  32Gb 1866Mhz  Clover em UEFI

Link to comment
Share on other sites

Não recomendo o uso dos beasts, não damos suporte a essas ferramentas.


Sugiro que refaça a instalação do zero seguindo os tutoriais do fórum. Para instalar o Chameleon use o instalador pkg, ou se instalar pelo Wizard, selecione a opção boot0hfs, não a update.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

fiz este procedimento e reiniciei a máquina, o boot chamaleon funcionou, mas quando selecionei o Mountain Lion, apareceu a seguinte mensagem: "Hibernate image is too old by 3936 seconds. Use ForceWake=y to override." e em seguida a máquina reinicia.


Alguém sabe como soluciono isso?

Link to comment
Share on other sites

fiz este procedimento e reiniciei a máquina, o boot chamaleon funcionou, mas quando selecionei o Mountain Lion, apareceu a seguinte mensagem: "Hibernate image is too old by 3936 seconds. Use ForceWake=y to override." e em seguida a máquina reinicia.


Alguém sabe como soluciono isso?

 

Sim,com um dos Chameleons mais recentes... esse erro dava me quando usava a versão 750 do Chameleon...Por dizeres,que a máquina reinicia,cheira me que será um antigo que tens...

Asus P7H55M PRO Core i7 2.81 GHz RAM 8 GB 1333 MHz DDR3 AMD 6990 Dual GPU 4 GB DDR5 OS X 10.10.3 Toshiba TV 42* 1920x1080 Samsung SyncMaster 22* 1920x1080 Apple Cinema Display 20ª

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...