Jump to content
mimbom

Sobre mach_kernel 10.7.3 AMD

Recommended Posts

Algué tem notícia sobre essa instalação sendo bem sucedida ou com alguma instrução?

Mobo: ECS A780GM-A Ultra/Chipset: AMD 780G,AMD K10/Proc: QuadCore AMD Phenom II X4 Black Edition 955,3200 MHz/Memoria:Kingston 4GB DDR2/HD: SATA II/Rede: Realtek PCIe GBE Fam Control/Audio:Realtek ALC888/Video:NVidia GTS 250/Key&Mouse:WiFi

Link to comment
Share on other sites

To tentando, mas tá duro, vários problemas...

Mobo: ECS A780GM-A Ultra/Chipset: AMD 780G,AMD K10/Proc: QuadCore AMD Phenom II X4 Black Edition 955,3200 MHz/Memoria:Kingston 4GB DDR2/HD: SATA II/Rede: Realtek PCIe GBE Fam Control/Audio:Realtek ALC888/Video:NVidia GTS 250/Key&Mouse:WiFi

Link to comment
Share on other sites

Eu consegui instalei o iAtkos L2 no Snow Leopard depois eu apaguei o mach_kernel do disco que foi instalado substitui o Finder original pelo Finder do DP2 e fiz o boot digitando:


-legacy UseKernelCache=No -v -f


O entrei no Lion criei o usuário e travou em uma tela branca, então eu forcei o computador a reiniciar depois disso fico tudo OK, atualizei o sistema subistitui o Finder e o mach_kernel e ficou tudo perfeito.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...