Jump to content

Recommended Posts

Hi,

I have a HP omen 15-ax014ns,

I5 6300hq

gtx950m

8gbRAM

500gb ssd

 when I install clover and reboot my laptop print this on a loop

There are 2 types of error one in UPBI and other in UPBS

No arguments are initialized for method UPBI 

ACPI Error>Method parse/ececution fallied \SB.BATB.UPBS...

 

Thanks

Link to post
Share on other sites

HI, I solved the boot problem and now boot without USB and fix sound problem , but I don't have WIFI , can't modify my screen brightness and USB and HDMI doesn't work

Also have a gtx950m in the laptop but this isn't urgent like the problems I tell you before.

Please help, I put my EFI folder here

Config_HP_Omen.zip

Link to post
Share on other sites

Please tell me where people say that, for answer them whitch clover BOOTLOADER configuration had use.

Because I use the one you put in the installation guide but I see that this guy in Github use UEFI, and I would like to copy all his EFI folder 

Link to post
Share on other sites

Yes  yes with intelhd, please tell me how I try some diferents configuration but didnt work.

Please tell me how to do for intel Hd 530,  I have the intel Hd 530 configurated with 2000mb in macos Catalina

Edited by Juan Juan
Link to post
Share on other sites

How I can't do work HDMI, I go to High Sierra, I install Nvidia WebDrivers but only detect Nvidia Chip model with 0 mb VRAM, and I cant use Hdmi because is still using intel igpu. Please help. I have a gtx 950m, which kext and drivers I should have?

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap