Jump to content
batmanm0b1e

Unable to update Catalina 10.15.5 to 10.15.6

Recommended Posts

Ok so i cannot update Catalina 10.15.6 the bar goes a little bit and then restarts and i see clover and it goes into my SSD drive with loading macOS Catalina 10.15.5 with update of Catalina 10.15.6 still saying i need. How can i fix this please help. Things i have done i have joined the facebook group and somebody has helped me there, I made sure my clover booter was updateed and my kexts where newest but still can not update. Here is the link to  my post in facebook group so you know whats been done already.

https://www.facebook.com/groups/olarila/3086515074763405/?comment_id=3086602891421290&reply_comment_id=3087482408000005&notif_id=1596068544447112&notif_t=group_comment

Here is the RunMe files maybe you can see whats wrong from these @MaLd0n

My System Specs

Machine Model and Model: Custom build

Motherboard: AsRock OC Formula (Socket 1155)

CPU full model: Intel i7 2600k, Sandy Bridge

GPU: Sapphire Radeon Nitro+ RX 590 8GB GDDR5 Dual HDMI/ DVI-D/ Dual

DP OC w/ Backplate Special Edition (UEFI) PCI-E Graphic Cards 11289-01-20G

Ram: 8GB

SSD: 500GB

version of macOS you’re targeting: Catalina 10.15.6

Where you got the image: olarila Catalina premade 10.15.5

GPU: AMD RX 590 8GB

 

Share this post


Link to post
Share on other sites

update bootloader and kexts and try

Share this post


Link to post
Share on other sites

Hi, i have the same problem. I have download the image with 10.15.6 and i can't fix the problem.

The version 10.15.4 woks correctly. Upate not working.

 

Machine Model and Model: Custom build
Motherboard: Gigabyte Z390M Gaming
CPU full model: Intel i5 9600k
GPU: Geforce 660
DP OC w/ Backplate Special Edition (UEFI) PCI-E Graphic Cards 11289-01-20G
Ram: 16GB
HD: 60GB
version of macOS you’re targeting: Catalina 10.15.6
Where you got the image: olarila Catalina premade 10.15.6

Share this post


Link to post
Share on other sites
On 8/6/2020 at 4:46 AM, Rafael81 said:

Hi, i have the same problem. I have download the image with 10.15.6 and i can't fix the problem.

The version 10.15.4 woks correctly. Upate not working.

 

Machine Model and Model: Custom build
Motherboard: Gigabyte Z390M Gaming
CPU full model: Intel i5 9600k
GPU: Geforce 660
DP OC w/ Backplate Special Edition (UEFI) PCI-E Graphic Cards 11289-01-20G
Ram: 16GB
HD: 60GB
version of macOS you’re targeting: Catalina 10.15.6
Where you got the image: olarila Catalina premade 10.15.6

test another smbios.plist i think so only for update and after mac os updated replace the right smbios.plist used

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...