Jump to content
oldnapalm

DSDT patch requests

Recommended Posts

  • Administrators
3 minutes ago, clockT said:

Ciao @MaLd0n

boot with this folder only and extract one new sendme

stay with macpro7,1 smbios

https://tinyurl.com/uue7fzwy

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Hi! 

I cannot boot into OC and Clover after installation on my Atermiter x79g + Xeon E5 2658v2 because it always stuck on [EB|#LOG:EXITBS:START]. Please patch my DSDT as attached below and many thanks for the support.

origin.zip

Edited by Drake2202
g
Link to comment
Share on other sites

  • Administrators
  • Like 1

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX¬†@[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Hello maldon,

Can you help me please
 
I have 10900f
Z490 vision G
RX 5600 XT Asus Dual Evo
Samsung 970 Evo Plus
Cooler Master liquid Cooler 240
750w power supply
 
I made opencore EFI folder 0.6.6 by myself
and tried a lot others EFI folders from internet
0.6.6 to 0.7.5 everything work fine on Big Sur
Audio, HDMI, Displayport, USB and Ethernet
 
Shutdown and restart working but i have a problem with sleep
when i choose sleep, the PC goes to sleep for less than 1 second and wakes again
the display is still in sleep until I click a button
but the fans, liquid cooler and GFX Card back to work and light.
 
* i tried different bios version
* i tried different sleep setting in macos system preferences
* i tried different hackintool power settings
 
Can you tell me what is my problem please
This is my current EFI folder
 
Thanks for supporting the community.
Link to comment
Share on other sites

Hi MalDon, it's me again ūüėé

this time i change gears, i have an asus org strix x299-e gaming and a i9 10940X with 32 gigs of ram and a rx 580

can you pls do your magic with PCI & audio?

P.S. also USB works sometimes

P.S.S I'm selling my asus prime pro x570 with ryzen 3900X

if someone in the forum is interested let me know

i live in italy

https://filebin.net/9onr1wm4ombvfezk/Send_me_Marauders-Mac-Pro.zip

Thank you for your time and effort!

Edited by sabertooth
xx
Link to comment
Share on other sites

Hello, I'm back after a long time and I'm trying to get Catalina working on my Lenovo m720q, currently im having trouble with my audio, the relatek 235 is not gettin recognized, also the iGPU is reported as mobile, while im using a desktop chip.

Thanks for any help, and sorry for my bad English :D

 

https://filebin.net/fthtu47owo94gevv

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap