Jump to content

Recommended Posts

  • Replies 18.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaC

check hackintool for video patch   DSDT.01.zip   https://easyupload.io/209pb4     esse seu plist tá zicado   DSDT.02.zip   DSDT.03.zip

with this folder is impossible. use olarila folder, reboot and extract   DSDT.08.zip   DSDT.09.zip   DSDT.10.zip   DSDT.11.zip   first u nee

Posted Images

Posted (edited)

Hi,

I need your help for my iGPU that show "Intel UHD Graphics 630 7 MB" & USB can use only port that pluged in before turn on computer.
I have try to set AAPL,ig-platform-id to "07009B3E" but it not show anything.

Here is my attachment file (Send me.zip) : https://drive.google.com/file/d/1f26-vKSbhTJnCs5qn9Ei15tEm7FFznBQ/view?usp=sharing

Thank for your help

My Spec
Intel Core I5-10400 + Intel UHD Graphic 630
Asrock B560M PRO4/AC
RAM Corsair 2666MHz 8*2
SSD 240 GB
macOS Big Sur 11.3

Edited by Disorn Chaisiri
Link to post
Share on other sites

Hello good people. I did a few hackintoshes already, but this is my first 10th gen intel build, and im kinda lost, since i cannot see anything under USB ports in Hackintool when i want to map my USB ports. So i decided to finaly donate and try to get "Proffesional" help :)

I have HP Prodesk 400 G6 with i5-10500T 8GB RAM 256GB nvme, (intel wifi just to try if it works)

Here is my link from "runme.app" https://we.tl/t-tDR7lBZvWZ

 

thx

Link to post
Share on other sites

Hello,

First of all, great thanks for the chipset-especial-installers. Ive got success installing of Big Sur only with such installer.

Here is my link for RunMe.app's result: https://we.tl/t-jqaT6lQMTO

I have troubles with improvements of the DSDT and patches. For example, my wifi and bluetooth don't working, however I found 2-3 different combinations of kexts.

Who can help me?

Link to post
Share on other sites
Posted (edited)

Hy maldon, I have hack from dortania tutor, and i stuck on audio because the kext is not loaded if i see on hackintool, on my hack, almost everythink i think work properly except Audio, and ntfs write, on audio i tried any tutorial and i stuck, on ntfs i installed app like tuxera and paragon and didnt help. can you help me? THX before

Spec : DELL 3050 MICRO
OS : Big Sur
Proc : i5 7500T 
IGPU : HD630 (WORK)
ETH : RTL (WORK)
Audio : ALC255 (Work)

Edited,

My audio now working properly, and ntfs write work with paragon, i think my hack almost done except my front port mic still not working and its very minor for me, but if you  have a little bit time, im very happy if you can built dsdt for me and give some link to fix my mic port.

THX

Send me 192.168.1.12.zip

Edited by Wahyu Di
Link to post
Share on other sites
Posted (edited)

Hi Maldon,

 

Thanks for your big support to the Hackintosh community all this years.

I have a Lenovo T470 laptop with this components:

Intel i5-7300U 2.6 Ghz

Graphics Intel HD Graphics 620 with screen FHD 1920x1080

256 GB SAMSUNG MZVLW256HEHP-000L7 NVME

Webcam UVC Camera VendorID_1266 ProductID_46507

Original WiFi card switched to BCM94360NG

Dual battery (Internal 24Wh + External 48Wh)

1 x Card reader SD 3.0, UHS-I

1 x port Thunderbolt 3

1 x LAN Gigabit 0x8086 0x15d7

1 x WWAN network SIM

1 x Smart card reader

1 x HDMI

1 x 3.5mm headphone/mic jack

3 x USB 3.0

I've updated the BIOS to the last 1.65 Version using this link:

https://download.lenovo.com/pccbbs/mobiles/n1quj31w.exe

I've installed Big Sur using OpenCore and some DSDT patchs reading some guides, but I have some issues like this:

- The trackpad and Trackpoint sometimes are working bad

- Some functions keys are not working

- I was trying to use a Firewire sound card using an Original Apple Thunderbolt3 to Thunderbolt2 + Apple Thunderbolt2 to firewire adapters but the OS don't detect the sound card and in the System profiler I can read the message "Thunderbolt/USB4: Hardware not found".

- The battery status icon is not working correctly.

I was reading your guide for the Lenovo E470 (similar than mine) in this link:

in order to find some ideas for DSDT patching and Kexts, but the link for downloading the "EFI Lenovo Thinkpad E470.zip" zip file is broken, and I've decided write you directly in this topic.

Can you help my with my DSDT patch, and with a right OpenCore EFI folder for this Lenovo T470 in order to solve this issues, please?

I've used your donator guide, and I've used the OpenCore EFI folder for Kabylake using this link:
https://tinyurl.com/w10yza5j 

And you can download my runme zip file using this filebin link:

https://filebin.net/e2q1gxk8pbznakys/Send_me_MacBooknovoT470.zip
 

Thank you very much for your help!

King regards,

David.

Edited by wifinity
Link to post
Share on other sites
Posted (edited)

Hai,

patch my DSDT

My Motherboard is GA-B365M DS3H

Processor i3-8100

Radeon RX 560 4GB Graphic

 

I have one issue also.. according VideoProc app.. hardware encoding is not available..

Kindly help

I have moved the Kext folder from EFI to reduce the size, it is oversizing to upload

My Kexts are

AppleALC.kext

Lilu.kext

RealtekRTL8111.kext

VirtualSMC.kext

WhateverGreen.kext

SMCLightSensor.kext

AppleBacklightFixup.kext

USBPorts.kext

SMCProcessor.kext

SMCSuperIO.kext

Send me Aakritis-iMac.zip Screenshot 2021-05-19 at 2.24.18 PM.zip

Edited by rajanpandit2000
forgot to mention Motherboard Details
Link to post
Share on other sites
Posted (edited)

Hi bro

I'm from Indonesia, 

i am a beginner and just starting hackintosh on my leptop Toshiba L840
intel core i5 sandy bridge graphics HD 4000
10GB DDR3 memory
120 Gb VGEN SSD macOS Catalina

please help me patching my DSDT,
I will always donate to those of you who have helped me
Thank you

https://drive.google.com/file/d/1h8HOhthxqX1Hqd8hOxR2zEJIY6j-Tf-V/view?usp=sharing

Edited by adhjie
Link to post
Share on other sites

HOLA querido grupo del saber necesito ayuda con mí DSDT si alguien seria tan amable de ayudarme tomando en cuenta que no conozco mucho del tema en realidad pero aun así agradecería mucho la ayuda .

specs

- Intel Core i7 KABYLAKE - 8gb Ram DDR4  - 240ssd Flash Storage - Intel UHD Graphics 620 6gb - AMD Radeon 530 2gb Vram.

Send me MacBook-Pro-de-KCT454.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap