Jump to content

Recommended Posts

Hello guys, I have a hackintosh on a computer with the following settings:
Asus h61m-a / br
i5-3330
8gb ddr3 ram
Nvidia gforce GT 1030 2gb
I am currently using High Sierra 10.13.6 I am using the recommended efi for this processor and it turns out that you went well, but I believe that the power management is not correct, sometimes it restarts on its own. I am attaching the RunMe report below, if you can help me thank you!

http://s000.tinyupload.com/?file_id=43057240803813923872

Link to post
Share on other sites
  • Replies 18.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e Donation with BTC 33HeGCuCSh4t

te enviei por PM DSDT.aml.zip DSDT.aml.zip DSDT.aml.zip hdmi use o hackintool DSDT.aml.zip DSDT.aml.zip https://www.olarila.com/topic/5295-guide-hardware-e

check hackintool for video patch   DSDT.01.zip   https://easyupload.io/209pb4     esse seu plist tá zicado   DSDT.02.zip   DSDT.03.zip

Posted Images

  • Administrators
On 6/25/2020 at 6:47 PM, kostas-k said:

Any solution for the fan speed? Do you have any thought why it works on warm boot and not on cold boot and if it's SSDT fixable? 

i think only rehabman solution. need read about it and try fix. is a very personal thing in this case

Link to post
Share on other sites

Olá, estou fazendo meu hackintosh, segui todo o tutorial de instalação e agora estou enviando meu run-me

Meu notebook é:
Dell Inspiron - 5447
Processador Intel i5 4210U (https://ark.intel.com/content/www/br/pt/ark/products/81016/intel-core-i5-4210u-processor-3m-cache-up-to-2-70-ghz.html)
macOS Mojave

Usei o EFI Cloover para Notebooks SKYLAKE+, fiquei com medo de usar o (CHIPSET SERIES 5, 6, 7, 8, 9) Haswell que onde entendi pela especificação do meu processador ele funcionaria corretamente. Mas acabei usando o Skylake+ e parece estar tudo ok até onde consegui executar. Atualizando, usei o Haswell e funciona exatamente igual ao Skylake+.

Run.me - http://s000.tinyupload.com/?file_id=31450990267722610305

Desde já agradeço a ajuda.

Edited by askllen
Link to post
Share on other sites
  • Administrators
12 minutes ago, kostas-k said:

Which solution do you mean,  the one used for HP laptop? 

yes. have one project for asus too. i think is a good start

Link to post
Share on other sites

Hello mald0n,

I finished my hackintosh use oc 0.5.8, It is not work when I update oc to 0.5.9

Some usb ports not work when awake from sleep.

MB: gigabyte z390 i aorus pro wifi

CPU: intel 9900k

cooler: corsair h115i pro(the 9-pin usb control connect to usb port on board)

ssd : 2x m.2 and 3x sata disk

graphics : sapphire rx 590 nitro+

wifi: intel 9560 wifi with bt on board(the bt is work and I don't use wifi now)

please help me finished dsdt and oc config,

thank you.

Send_me_bogon.zip

 

Edited by chohsiao
Link to post
Share on other sites

Hi Mald0n,

I couldn't do it before, here is the sendme.zip from my Big Sur "installation" for fine tunning as I am using your EFI from the z390 M gaming Board and I have the Z390 Gaming X one.

https://www.sendspace.com/file/eebhtm

I noticed while the script was running these errors while grabbing the IOREG stuff:

Saving IOReg...
IOREG dump failed. Retrying by increasing delays...
Increased delay by x2 times. Retrying...
IOREG dump failed. Retrying by increasing delays...
Increased delay by x3 times. Retrying...
IOREG dump failed. Retrying by increasing delays...
IOREG dump has failed 3 times. Dumping generic IOREG report instead.
No matching processes belonging to you were found


I ran IOReg and saved it, attached to the post, if needed.

 

Thanks

admin’s iMac.zip

Link to post
Share on other sites
On 3/23/2012 at 5:04 PM, oldnapalm said:

-Donations with PayPal
https://tinyurl.com/r2bvzm7

-Donations with Bitcoin
33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

-Donations with PicPay 
@danielnmaldonado

-Donation with Mercado Livre 
https://tinyurl.com/y9evkj5u

 

-Check our tutorial, How to create a Vanilla installer with MacOS-

https://tinyurl.com/y9pvz6ta

-Clover Vanilla Guide-

https://tinyurl.com/ydhgntcz

-OpenCore Vanilla Guide-

https://tinyurl.com/ycvcnp8h

 

If you are a donor use a personal room and support!

https://www.olarila.com/forum/90-🤴-donators-room/

 

- Post in this topic if you want someone to patch your DSDT, please don't open a new topic, unless you are trying to learn how to do it yourself and need help.

- You must attach the "Send me" file created (in desktop) by RunMe.app

1- Update BIOS/UEFI to last version

2- Use our Clover Folder for your Chipset, check Here

3- Reboot and run RunMe.app

https://www.olarila.com/files/Utils/RunMe.app.zip

4- Upload File generated in your Desktop

http://s000.tinyupload.com/

or

https://filebin.net/

or

https://wetransfer.com/

 

--Problems with Run_Me.app? Check Here

 

--Useful Links--

 

Follow my files for request my DSDT
http://s000.tinyupload.com/?del_id=44720312864673675312

Link to post
Share on other sites

Hi MaLd0n,

Here I am again back in your fantastic hackintosh support site.

So, I want to embark also on the BigSur "wave" and have capture 2 x "send me" files:

  • 1st  - From my Cover EFI, with nv_disable=1 due to 2nd GPU Nvidia GT 710
  • 2nd - Using your OC EFI, with same nv_disable=1

Had to use nv_disable=1 due to black screen of Radeon VII upon booting macosx due to having 2 x GPUs installed in my system

If you could please compile a DSDT.aml for my system to be in Catalina with OC boot loader and with SMBIOS=MacPro7,1, ok?

Couple of questions If I may:

  • Also, can this DSDT.aml also be used in BigSur, or does it changes to it ?
  • Should both GPUs (GT 710 & Radeon VII) be named GFX1 ? 

I've sent "beer" your way this morning, check for my e-mail.

Thanks a lot in advance.

 https://drive.google.com/drive/folders/1KjdoSxyK9d1G3H1ZR0rn9IKQOkAxq_Hs?usp=sharing

Edited by augustopaulo
GPUs with GFX1
Link to post
Share on other sites

Hi there,

really need ur help in setting this PC up

Here are my specs 

i7 9700 -- Gig Z390 UD -- Crucial p1 nvme 1tB ssd --  Sapphire RX 580 8GB -- 4TB WD HDD 

http://s000.tinyupload.com/index.php?file_id=61818690164175880674   --- Send me file from my desktop 

http://s000.tinyupload.com/index.php?file_id=08663870552239054838 --- Here's my EFI folder

plz help me coz i'm a beginner .. want all the patches and ports to work 

no wifi just ethernet ...

Hi there,

really need ur help in setting this PC up

Here are my specs 

i7 9700 -- Gig Z390 UD -- Crucial p1 nvme 1tB ssd --  Sapphire RX 580 8GB -- 4TB WD HDD 

http://s000.tinyupload.com/index.php?file_id=61818690164175880674   --- Send me file from my desktop 

http://s000.tinyupload.com/index.php?file_id=08663870552239054838 --- Here's my EFI folder

plz help me coz i'm a beginner .. want all the patches and ports to work 

no wifi just ethernet ...

Link to post
Share on other sites

Hi there, i'm on latest olarilla vanilla catalina and i need a help to fix wifi network card (RTL8188E) and minor things as brightness slider and touchpad sens (in touchpad settings it doesn't show anything but touchpad and gestures works).

SPECS:

TOSHIBA SATELLITE C55-A- 159

  • Intel I5 3230m 
  • Nvidia 710m
  • Intel hd 4000
  • Qualcomm Atheros AR8172/8176/8178 PCI-E Fast Ethernet Controller
  • Realtek RTL8188E Wireless LAN
  • IDT High Definition Audio
  • Synaptics touchpad
  • 4x2 1600 mhz ram
  • Crucial ssd 120gb
  • Hgst 1tb hhd (disconnected atm)

 

What's working:

- Battery stats

- Audio

- Touchpad

- Webcam

- Keyboard (it has a weird layout, mine it's italian qwerty but i can only choose italian typewriter)y 

- Usb

- Display panel satus (when i close my laptop screen goes off)

- It boot up relatively fast

What's not working:

- I haven't patched eth yet (itsn't the same driver of wifi one)

- Wifi card (i can't find any kext for it, i only found a port for another realtek, maybe i can spoof it)

- I would enable nvidia card if is possible

Link of send me:

http://s000.tinyupload.com/?file_id=09995410251850821931

Edited by Luhik
missing components
Link to post
Share on other sites

I just got back to hackintoshing. 

Maldon helped me a ton over insanelymac thanks i couldnt be up and running without your guides. 

Anyways here is the link for patches. 

I havent touched the EFI partition on the installed disk i cant remember if i should install first on the disk and then send the files. 

z270n-Wifi. with a 6700k no gpu just intel HD. 

https://filebin.net/jkreui6wgbtd8uza

Thanks in Advance

 

 

Edited by shremi
Link to post
Share on other sites

Hi Maldon,

I had you DSDT for my system but when using clover as boot loader.

Now I install at new disk Catalina using OC as boot loader. After installing using your EFI used RunMe app and sent you Send me Andromeda.zip.

Can you, please patch DSDT for me and fine tune config.plist. One remark. I use for audio ID 7.

Thank you in advance,

Aldebaran

Here is the link: http://s000.tinyupload.com/index.php?file_id=88403129335669555101

Thank you,

Aldebaran

Edited by aldebaran
Link to post
Share on other sites

Olá pessoal,

 

Estou com desafio em um miiniPC com as especificações abaixo:

Intel Core I5 7200U

IGPU Intel HD 620

SSD NVME SAMSUNG
 

2 portas USB 2.0
4 portas USB 3.0 (Onde apenas uma delas não funciona no MACOS)
Saida de audio AUX/Fone
Entrada de mic
Saida de video HDMI, DisplayPort e VGA (Todas funcionam)

Gostaria que o processo fosse |tunado| por uma custos DSDT que ainda não sei realizar.

https://drive.google.com/file/d/14qoZ6HiSetrw3IidXGHpQQuoSHR4rZbD/view?usp=sharing

Ficaria muito grato se pudessem me ajudar.

Obrigado

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap