Jump to content

Recommended Posts

I'm Very sorry for Posting this issue here -


Hello Sir,

i tried both versions. 14.5 & 14.6. i can't install any version.


for 14.5 Mojave -

when i try to install normally ( without anything & without fake code )

it'll show some debug code and then show -

Display no signal, the display goes to sleep. External Display connected to HDMI and No Signal.


when i try to boot with fake id - Graphic Injector - ( 0x12345678 )

it'll show some debug code and then i saw apple icon and then install process.


i format SSD APFS & GUID Partition Map then install.

After complete 99% Install process, Stuck"Less than a minute remaining" After 30 minutes, It's Still Here.


Now what should i do? sir, i tried more than five days to install Hackintosh.

Please Help me.

I'm using Core i5 8400 & Asus Rog Strix H370-F Gaming Motherboard.

Link to post
Share on other sites
  • Replies 18.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e Donation with BTC 33HeGCuCSh4t

te enviei por PM DSDT.aml.zip DSDT.aml.zip DSDT.aml.zip hdmi use o hackintool DSDT.aml.zip DSDT.aml.zip https://www.olarila.com/topic/5295-guide-hardware-e

check hackintool for video patch   DSDT.01.zip   https://easyupload.io/209pb4     esse seu plist tá zicado   DSDT.02.zip   DSDT.03.zip

Posted Images

@MaLdOn ,


send you new files.


I'm on Catalina now , didn't want to mess Mojave setup till we get the full config.


Changes I made :

1)Replaced whatevergreen.kext with latest stable release , cause newest one causes artifacts and no boot.

2)Changed alc layout from 13 to 11 , cause 13 gives static noise from headphones.


Problems so far , as I can see :

1) I can't change brightness. There is a slider but brigtness doesn't change.

2) No sound from headphones, guess I have to use alc256.aml.

Send me CATALINA.lan.zip

Link to post
Share on other sites

I have a Dell 5567 (i7-7500u, 16gb DDR4, AMD R7 m445, 512gb SSD, 10.14.6)

My audio is not natively working (tried applealc and it didn't work so Im currently using voodoohda)

My HDMI kernel panics (think its related to audio)

iMessage/Facetime/iCloud not working (tried so many guides)

Terrible battery life (I don't think I patched the AMD GPU properly)

Send me MacBook-Pro.zip

Link to post
Share on other sites
  • Administrators

[ref]mathewgx[/ref], just tell me what result with debug.kext, i'll apply brightness key patch

the bios/uefi have a several acpi warnings/error, but i think now solve all, check if work

DSDT.aml.zip

Link to post
Share on other sites

@MaLdOn , edited last post with new files for you to check.


As for brightness , I'm not talking about hotkey. I cannot change correctly brightness with the slider. For example , brightness stays at max even when slider is at middle.

Link to post
Share on other sites

[ref]yamazaki45[/ref], SUBSTITUI O DSDT E O CONFIG.PLIST, NÃO ALTERA NADA, VI QUE VC TINHA ALTERADO UMAS PARADAS ALI QUE NÃO TEM NADA A VER

config.plist.zip

DSDT.aml.zip

 

Maldon, mesmo problema de antes


Quando vai iniciar, no Verbose, passa liso, mas quando vai pra maça carregando, a tela fica escura não consigo ver nada, mas a máquina continua ligada!

Link to post
Share on other sites

Gigabyte B360M DS3H - I3 8100 - Radeon 570 - Podrían ayudarme, Tengo dudas si la tarjeta grafica funciona correctamente y los puertos USB 3.0 no funcionan aun con los tutoriales de YouTube no se que paso hago mal, Quisiera que todo el sistema cargara bien, Gracias. Anteriormente subi un archivo de mi antiguo PC pero nunca me ayudaron.

Send me iMac.zip

Edited by Guest
Link to post
Share on other sites

 

 

Maldon, mesmo problema de antes


Quando vai iniciar, no Verbose, passa liso, mas quando vai pra maça carregando, a tela fica escura não consigo ver nada, mas a máquina continua ligada!

 

Maldon, consegue me dar uma força ?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap