Jump to content

Recommended Posts

  • Replies 17.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado -Donation with Mercado Livre  htt

use my folder and don't change nothing https://tinyurl.com/ttu8wyt DSDT.aml.zip u need check it bro https://www.olarila.com/topic/5295-guide-hardware-encoder-hardware-decoder

DSDT.aml.zip https://github.com/acidanthera/AirportBrcmFixup/releases DSDT.aml.zip post one full dump DSDT.aml.zip

Posted Images

[ref]dsharma074[/ref], No idea about this k.p, try a fresh install


Added in 1 minute 39 seconds:

[ref]djuby[/ref], u need creta e a video patch, etc



usb stick disable many things like video etc


Added in 1 minute 3 seconds:

[ref]mrpanickygatto[/ref], use outro aptio driver com emuvariable e minha clover folder, vc precisa somente disso


Added in 14 minutes 30 seconds:

[ref]akunyankin[/ref], replace full efi, reboot

EFI.zip


Added in 11 minutes 10 seconds:

[ref]edenhackgar[/ref], DSDT.aml.zip


Added in 58 seconds:

[ref]loucovirtual[/ref], use high sierra e a sua nvidia


Added in 12 minutes 49 seconds:

[ref]rekal13[/ref], replace full efi, reboot

EFI.zip


Added in 9 minutes 16 seconds:

[ref]masmaerz[/ref], DSDT.aml.zip


Added in 6 minutes 24 seconds:

[ref]luamarinho[/ref], DSDT.aml.zip


Added in 2 minutes 57 seconds:

[ref]Ovelia23[/ref], amd don't have natiove support, 90% patches domn't have diff, kernel mod or patched disable many things

 

hello!

no boot after full replace EFI

IMG_1931.pdf

Link to post
Share on other sites

[ref]r00tm4st3rr[/ref], check if work

DSDT.aml.zip


Added in 7 minutes 22 seconds:

[ref]sektor1952[/ref], DSDT.aml.zip


Added in 8 minutes 55 seconds:

[ref]geminis1969[/ref], DSDT.aml.zip


Added in 1 minute 43 seconds:

[ref]RubahGeni[/ref], RUN REPAIR PERMISSIOMS


Added in 7 minutes 15 seconds:

[ref]yamvmax[/ref], DSDT.aml.zip

check useful links in my sig


Added in 5 minutes 37 seconds:

[ref]scorpioman[/ref], DSDT.aml.zip


Added in 2 minutes 26 seconds:

[ref]funk[/ref], UPLOAD full dump

--Run_Me

RunMe.app

 

I don't see anything about keyboard back light in those links.

Link to post
Share on other sites

Hello,


my mother board is Asus Maximus VI Hero and my CPU is Intel Core i5-4670.


Here is the information collected by the RunMe app.


I also sent a small donation a while ago to make this process more fun:)


Thanks a lot in advance!


Best regards,


Volodymyr.


Update: re-uploaded the latest files.

Send me akselis-iMac.zip

Edited by Guest
Link to post
Share on other sites

Added in 12 minutes 49 seconds:

[ref]rekal13[/ref], replace full efi, reboot

EFI.zip


Thank you very much Maldon! You the man! I always wonder how may hours are in your day to have the time to help so much people.

This is working very good, haven't had any problems. Just have to ask, is there a reason the USB kext & SSDT are not needed?


Thanks again!

Link to post
Share on other sites

Mainboard: HM55

CPU: i5-450m

GPU: Integrated


Hi i tried to patch some ssdt without sucess. Could you help me pls.

Currently what is not working is Brightness through macOS slider. It works through fn keys.

Nvidia card despites disabled through clover is running and my laptop wont turn off when i shut down it. I mean it shuts down everything but the fan are still running and the usb ports have power.

And the last problem is that macOS cant detect my battery and its charge level.

Could someone help?

Thanks in advance

Send me MacBook-Pro.zip

Edited by Guest
Link to post
Share on other sites

Hey I have read many things about the proper USB port injection but I cannot figure out what to do for proper injection as lot of people say different things. I am on Mojave (10.14.5) so I have applied the 4 port limit patches I found for Mojave on the config.plist and USB drives are working but external drives still show as internal even with the External drives icon patch too so I am not sure if they are actually working. Any kext I need to install or SSDT patch let me know if you can. Thanks!

debug_3178.zip

Link to post
Share on other sites

hello,


iam using an asus prime z370 p with an intel i5 8600 and an gigabyte rx 580 on high sierra. everything is working so far except for sleep when i use smbios imac pro 1.1. it will just reboot when it wakes up. on imac 18.3 it works, but ive read imac pro is perfect smbios for rx580.

iam not using an dsdt and have no clue how i could patch one myself to fix problems.


please could you be so kind and help me patch the dsdt? i just dumped it with clover and my bios is 2001 (latest available from asus for this board)


thank you so much


regards

DSDT.aml.zip

Link to post
Share on other sites

Hi! I'm making my first hackintosh and I need some help with the DSDT.


Also I have the same problems with shutdown/restart that Mald0n solved here, but i don't know how to solve: https://www.insanelymac.com/forum/topic/336035-random-kernel-panic-on-shutdownreboot/

Another thing, the audio and integrated graphics is not working properly. And when I disconnect my HDMI cable and reconnect, it doesn't show any more image.


My HW is:

- i7 8700

- 32 GB DDR4 Corsair Vengeance 2666 Mhz

- Gigabyte z390 Aorus Pro

- Sapphire RX 580 Nitro+ 8 GB


Thank you very much!

Send me iMac-de-Adria.zip

Edited by Guest
Link to post
Share on other sites


[ref]djuby[/ref], u need creta e a video patch, etc


usb stick disable many things like video etc

 

Hi MaLd0n,


I understand I have to create a video patch. But how can I do that since I cannot boot from my HDD after I replaced the EFI folder with the EFI for my chipset. Can you guide me how to boot from HDD with your EFI?


Best regards.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap