Jump to content

Recommended Posts

  • Administrators

[ref]fanatek[/ref],

1- Replace Full Clover Folder

CLOVER.zip

2- Install Clover again with correct options

Last Clover Version UEFI

La5CMRr.png

3- Reboot

4- Extract original tables with F4 key in Clover boot screen, files generated in Clover/acpi/origin

4- Extract new Send_me


Added in 4 minutes 26 seconds:

[ref]guidelamuta[/ref], DSDT.aml.zip

 

Added in 5 minutes 25 seconds:

[ref]papa[/ref], MORE IMPROVEMENTS

DSDT.aml.zip

 

ur USB 3 is not Inbtel, don't work with a native way, u need test with GenericXHCI kext


about uknown processor use cputype 0x0a05 in ur config.plist, cpu tab


if two options don't cause problems, stay enable

DSDT.aml.zip

Link to post
Share on other sites
  • Replies 18.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e Donation with BTC 33HeGCuCSh4t

te enviei por PM DSDT.aml.zip DSDT.aml.zip DSDT.aml.zip hdmi use o hackintool DSDT.aml.zip DSDT.aml.zip https://www.olarila.com/topic/5295-guide-hardware-e

check hackintool for video patch   DSDT.01.zip   https://easyupload.io/209pb4     esse seu plist tá zicado   DSDT.02.zip   DSDT.03.zip

Posted Images

papa, MORE IMPROVEMENTS

DSDT.aml.zip

(13.57 KiB) Downloaded 2 times

ur USB 3 is not Inbtel, don't work with a native way, u need test with GenericXHCI kext


about uknown processor use cputype 0x0a05 in ur config.plist, cpu tab


if two options don't cause problems, stay enable

 

Thanks a lot MaLd0n the new DSDT works great also the cputype .

the main problem is the USB 3 I tried the new GenericUSBXHCI.kext and it didn't work

maybe I didn't put it in the right place need your advice how to complete this task I need the USB 3 for Video Editing .... :(

please help me with this final stage.

again thank you! and all the best.

Link to post
Share on other sites


Added in 9 minutes 24 seconds:

[ref]rufusgogo[/ref],

1- Replace Full Clover Folder

CLOVER.zip

2- Install Clover again with correct options

Last Clover Version UEFI

La5CMRr.png

3- Reboot

4- Extract original tables with F4 key in Clover boot screen, files generated in Clover/acpi/origin

4- Extract new Send_me

 

 

- HFSPlus-64

- AppleImageLoader-64


don't show in my installation clover. It's okay ?


G5oxSwy.jpg


Here my new zip...

https://1drv.ms/u/s!Arxe4Jcx-Slqhu4eQDtl7Rp0wffAhA

Edited by Guest
Link to post
Share on other sites

Added in 8 minutes 11 seconds:

[ref]R-88[/ref], MORE IMPROVEMENTS

DSDT.aml.zip

1- common

2- the best is use patches, remove limit and we can use all ports, 15+

3- don't need if system boot with no problems, but u can use without any problem

4- audio patch just avoid a error log ;)

5- ;)

6- don't need


Thanx Maldon, now it looks ok.

In the kernel log there are two errors that I don't know how to solve:


1. kernel: (HFS) hfs_mount: hfs_mountfs returned error = 13 for device unknown-dev


2. kernel: (Sandbox) Sandbox: distnoted (100) deny (1) file-read-data / usr / sbin / distnoted


What do they refer to and how can I eliminate them?

Send me iMac-Pro-di-Stefano.zip

Link to post
Share on other sites

did a fresh 10.12.6 install. I couldnt get high sierra or mojave installer to boot, it said AMD IOFB CRITICAL ERROR cannot read vbios, even when loadvbios enabled in clover and file supplied. injecting ati leads to a black screen in sierra, I tried all the framebuffers with LVDS output via config.plist editing but no such luck. Verde.kext also doesn't help (and doesnt load properly at all in high sierra/mojave?) whatevergreen doesnt properly activate the card

Link to post
Share on other sites
  • Administrators

[ref]nemois[/ref], 1- Replace Full Clover Folder

CLOVER.zip

2- Install Clover again with correct options

Last Clover Version UEFI

La5CMRr.png

3- Reboot

4- Extract original tables with F4 key in Clover boot screen, files generated in Clover/acpi/origin

4- Extract new Send_me


Added in 1 minute 9 seconds:

[ref]papa[/ref], try it

GenericUSBXHCI.x79.zip

if u have a problem like "usb need more power" tell me


Added in 4 minutes 46 seconds:

[ref]rufusgogo[/ref], DSDT.aml.zip

check if trackpad work


Added in 1 minute 34 seconds:

[ref]R-88[/ref], just ignore two errors

Link to post
Share on other sites

[ref]fanatek[/ref],

1- Replace Full Clover Folder

CLOVER.zip

2- Install Clover again with correct options

Last Clover Version UEFI

La5CMRr.png

3- Reboot

4- Extract original tables with F4 key in Clover boot screen, files generated in Clover/acpi/origin

4- Extract new Send_me

 

Thanks MaLd0n! New Send_me attached after following your steps but I still have some doubts:

 

  • Which kexts from Clover/kexts/Other may I move to L/E? Is it better use FakeSMC.kext rather than VirtualSMC.kext?

 

  • Black screen after power on from sleep is still there. Is there any way I can fix it?

Send me Davids-iMac.zip

Link to post
Share on other sites
  • Administrators

[ref]RubahGeni[/ref],

1- Replace/Put DSDT in Clover/Acpi/Patched

DSDT.aml.zip

2- Install Clover again with correct options

Last Clover Version UEFI

La5CMRr.png

3- Reboot

4- Extract new Send_me


Added in 2 minutes 17 seconds:

[ref]fanatek[/ref], use all kexts in clover/kexts/other and ur system stay clean, clover have a inject power :laugh:


fakesmc or virtualsmc, both work great

Link to post
Share on other sites

[ref]nemois[/ref], 1- Replace Full Clover Folder

CLOVER.zip

2- Install Clover again with correct options

Last Clover Version UEFI

La5CMRr.png

3- Reboot

4- Extract original tables with F4 key in Clover boot screen, files generated in Clover/acpi/origin

4- Extract new Send_me


Added in 1 minute 9 seconds:

[ref]papa[/ref], try it

GenericUSBXHCI.x79.zip

if u have a problem like "usb need more power" tell me


Added in 4 minutes 46 seconds:

[ref]rufusgogo[/ref], DSDT.aml.zip

check if trackpad work


Added in 1 minute 34 seconds:

[ref]R-88[/ref], just ignore two errors

NEW SEND ME FILES...

Send me iMac-de-Raul.zip

Link to post
Share on other sites

[ref]driftkingn20[/ref], sound https://Olarila.com/forum/viewtopic.php?f=28&t=9788

//DPCIManager can't detect , Manufacturer Page not show chip name,Run_Me.app echo No audio codec detected!!no audio codecs found!


Brightness try it

Arquivo Comprimido.zip

//very low brightness in high settting


trackpad, u change to basic option in bios/uefi?

//no option in bios


thunderbolt, u have a last bios/uefi version?

//lastest version

 

please help.

Link to post
Share on other sites

papa, try it

GenericUSBXHCI.x79.zip

(58.07 KiB) Downloaded 4 times

if u have a problem like "usb need more power" tell me

 


Thanks for your Help!

I copy your GenericUSBXHCI.kext to /EFI/CLOVER/kexts/Other and install again Clover

still No USB 3


I tried to remove USBInjectAll.kext and no USB at all no Key & Mouse

So now Ii have both of them we back to the same state .

Only USB 2 works …


Maybe we need more power as you said?

Link to post
Share on other sites
  • Administrators

[ref]Keec4J[/ref], DSDT.aml.zip

Check with DPCI Manager what card u have


Added in 14 minutes 32 seconds:

[ref]oscsanchez6[/ref], DSDT.aml.zip

EXTRACT NEW SEND_ME AFTER REBOOT


Added in 1 minute 26 seconds:

[ref]ngocgia1987[/ref], before change IntelHDGraphiocs to enable in bios/uefi, add config in ur config.plist to avoid problems

DSDT.aml.zip

Link to post
Share on other sites

papa, no, the problem is USB 3 not intel in x79, don't work good


u can put one or two Fresco Logic FL1100 pci card

 

witch Fresco Logic FL1100 PCIe card you recommended that works OOB on 10.14.4?


Thanks !

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap