Jump to content
oldnapalm

DSDT patch requests

Recommended Posts

Hi, its my info for Lenovo y50-70 laptop with i7-4720HQ and Intel HD Graphics 4600 (GTX 960m 4GB), i have patched BIOS and working Broadcom wifi, I try to do DSDT but I think it work not properly, help me please with this =)

Send me MacBook-Air-Sergej.zip

Share this post


Link to post
Share on other sites

[ref]sachesi[/ref], extract original tables with f4 key in clover boot screen


Added in 16 seconds:

[ref]Neto666[/ref],

">

Share this post


Link to post
Share on other sites

Mald0n your Folder works, but the issue is that I can't see sata drives, how do I fix that, when I'm in the installer I can't see the hard drives attached. I checked the UEFI bios everything looks find,

Share this post


Link to post
Share on other sites

[ref]sachesi[/ref], CLOVER.zip

 

Added in 24 seconds:

[ref]system32[/ref], is a usb 3 pci card?


Added in 1 minute 26 seconds:

[ref]bonejoev[/ref], try this

com.apple.driver.AppleAHCIPort
40600200
00000000
ALPM IO Error AppleAHCIPort

Share this post


Link to post
Share on other sites



Added in 1 minute 31 seconds:

[ref]tiopower[/ref], the files is not for installer, just use a Olarila images, use it after install, have some improvements

 

 

I downloaded and recorded the image on a pendrive, but when I started the computer and started, I got a kernel panic

IMG_4822.jpg.zip

Share this post


Link to post
Share on other sites

Added in 1 minute 52 seconds:

[ref]julian mustofa[/ref], before it u stay without power management, i think the problem is it

sorry i didnt understand,

you mean my power management not installed properly? and i need removed it?

Share this post


Link to post
Share on other sites

[ref]williaje12[/ref], CLOVER.zip

put ur RX5xx in first slot, enable IntelHD in bios/uefi


Added in 36 seconds:

[ref]julian mustofa[/ref], no, now u have a power management with SSDT and problems appears

Share this post


Link to post
Share on other sites

[ref]nawlinsborn73[/ref], use it, reboot and extract new send_me

CLOVER.zip


Added in 1 minute 52 seconds:

[ref]julian mustofa[/ref], before it u stay without power management, i think the problem is it

 

After replacing my Clover folder with the one you have posted, my laptop will only boot to a Clover menu. It will not let me boot to Mojave. It's not even an option

Share this post


Link to post
Share on other sites

Hi, I am trying to get my trackpad to work. It is an Elan 1201. My keyboard works just fine. My computer is an Asus Zephyrus M. I attached the run me file in a zip. Thanks for any help you can offer.

Runme file.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...