Jump to content

Recommended Posts

  • Replies 18.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e Donation with BTC 33HeGCuCSh4t

te enviei por PM DSDT.aml.zip DSDT.aml.zip DSDT.aml.zip hdmi use o hackintool DSDT.aml.zip DSDT.aml.zip https://www.olarila.com/topic/5295-guide-hardware-e

check hackintool for video patch   DSDT.01.zip   https://easyupload.io/209pb4     esse seu plist tá zicado   DSDT.02.zip   DSDT.03.zip

Posted Images

[ref]odinista[/ref], DSDT.aml.zip

use a nossa pasta clover pra serie 100,200,300, veja no Olarila.app

 

No caso eu devo substituir CLOVER/ACPI/origin/DSDT.aml por esse que você mandou?


existe um app Olarila que substitui a pasta clover? desculpe se as perguntas são muito por fora, mas quando eu pensei que já estava entendendo eu vi que ainda falta muita coisa pra aprender no mundo dos hackintosh...

Link to post
Share on other sites

[ref]Snow45[/ref], DSDT.aml.zip


Added in 41 seconds:

[ref]odinista[/ref], DSDT em Clover/ACPI/Patched


no Olarila.app tem a pasta cLover pros Chipsets, é só vc substituir e instalar o Clover novamente por cima

 

Obrigado.


@MaLd0n não sei se estou esquecendo algum passo, porém quando eu dou o boot utilizando DSDT.aml o boot fica extremamente lento e a caixa de som fica emitindo um ruído. No modo verbose pareceu algo relacionado ao USB, digo isso pq ele mostrou algo como Halt(60s) e mostrou também uma lista de USB conectados (mouse, teclado, etc). Quando eu dou o boot utilizando BIOS.aml tudo parece correr bem, apesar de que meu mouse as vezes conecta de cara outras eu tenho que desconectar e conectar para funcionar.

Link to post
Share on other sites

[ref]sebasrizzo[/ref], DSDT.aml.zip

-Audio

">

-Battery

https://bitbucket.org/RehabMan/os-x-acpi-battery-driver

-Video

https://www.insanelymac.com/forum/topic/335018-intel-fb-patcher-v151/

-Brightness

https://bitbucket.org/RehabMan/applebacklightfixup


Added in 57 seconds:

[ref]odinista[/ref], todo hack precisa editar o DSDT, basta vc olhar o log, vai encontrar muitos errors, warnings, etc, sem falar nos patches essenciais


Added in 2 minutes 34 seconds:

[ref]idrybones[/ref],

DSDT.aml.zip


Added in 46 seconds:

[ref]transalp95[/ref], nothing about video


Added in 39 seconds:

[ref]supersuporte[/ref], veja se está usando a voodootscsync, remova essa kext


Added in 7 seconds:

[ref]pepitopito[/ref], https://Olarila.com/forum/viewtopic.php?p=65287#p65287

 

@MaLd0n eu já removi todos as kexts deixeis só as essenciais, testei os Layout-id 1,2,3,5,7 e nada, tá zicado mesmo, sei que uma hora vai funcionar vou insistir até da certo. rsrs nos temos que dominar o computador não ele dominar a gente kkk preciso aprender muito sobre hack.

Link to post
Share on other sites

Hey guys. Just installed Mac OS Mojave on my Acer Aspire e15 laptop. brightens keys are not working, and sleep is not working. neither the sound. I hope somebody can help :) also is it possible to make HDMI port to work? I used my Sierra hackintosh with two displays before(it was buggy but I had a workaround, turned on the laptop, connected the monitor and then my laptop monitor turned off, I closed the lid, it went to sleep and when I opened the laptop both screens were working, I tried it with Mojave but its not working cuz sleep is not working for me :( ) thanks .

Send me adams-MacBook-Pro.zip

Link to post
Share on other sites

First of all would love to thank you Admin for the fast response.


The thing is, your patch in which I added it and replace my existence one didn't do much, it in fact made my setup without USB3 enabled, only USB2 seems to work, I injected a usb 3 flash memory and it came under usb 2.


The sleep/wake issue still there but at least better than before.


Previously it used to sleep and then wake up and repeat itself until reboot after hours.


Now, it seems to sleep while the hardware awake, kept it for 5 min and it remained the same. Just moved the cursor it woke up and I had to enter my login pass.


I really hope you can help me with this, I've been trying to fix it with my little knowledge without luck

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap