Jump to content

Recommended Posts

I used your folder the first time went beautifully now can't boot to the desktop unless I use safe mode. Is that the way I can patch efi again with your clover again and the patch you sent me. Do I just drag this file in efi patched folder? Or do I have to compile it like in your video? Thanks

Link to post
Share on other sites
  • Replies 17.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 Donation with PicPay @danielnmaldonado Donation with PiX @[email protected]

DSDT.aml.zip https://github.com/acidanthera/AirportBrcmFixup/releases DSDT.aml.zip post one full dump DSDT.aml.zip

with this folder is impossible. use olarila folder, reboot and extract   DSDT.08.zip   DSDT.09.zip   DSDT.10.zip   DSDT.11.zip   first u nee

Posted Images

  • Administrators

I used your folder the first time went beautifully now can't boot to the desktop unless I use safe mode. Is that the way I can patch efi again with your clover again and the patch you sent me. Do I just drag this file in efi patched folder? Or do I have to compile it like in your video? Thanks

 

put dsdt in clover/acpi/patched


intelgfx use 59128086

ig-platform-id use 59120000

Check InjectIntel


if u use Nvidiaor AMD with IGPU enable use ig-platform-id 59120003

Link to post
Share on other sites

Bom dia MaldOn


Instalei o boot Clover, copiei a pasta Clover 30 que você me disse, pressionei o f4 no início do boot Clover, tentei fazer o DSDT mas não sou capaz, :cry: por favor peço se você pode me ajudar porque o video não funciona fica sobre pondo uma imagem em cima da outra e piscando a tela, e em pci não sai nenhum chipset ou componente e o processador sai desconhecido. O som a red os usbs só com copiar a pastar Clover ja funciona, o Wifi T-plink também, instalei o driver do fabricante e todo ok, o reinicio, desligar e até sleep tudo ok. Mas o resto não consigo de nenhuma forma. Como posso fazer para ficar ativado todas as opçoes como o seu (como as fotos abaixo).


* Intel Core i5-8600K 3.6GHz BOX

* IGABYTE Z370 HD3P (rev. 1.0) BIOS atualizada F8

* G.Skill Ripjaws V DDR4 3000 PC4-24000 16GB CL15 (funcionando a 3000 com XMP)

* Samsung 860 EVO Basic SSD 500GB SATA3

* WDW WD20EZRX-00D8PBO (2000.3GB)


Te envio a minha pasta Clover e o Send me


Obrigado mais uma vez por sua ajuda

1801419839_CapturadeTela2018-09-27s02_31_51.png.bf7735ee933b984144e614a5ef572e9a.png

1681120766_CapturadeTela2018-09-27s02_32_08.png.d226615d0dee11b5cb7e0199a687327b.png

Send me iMac-de-Gecio.home.zip

190927116_CapturadeTela2018-06-13s15_10_42.png.4008bea225fe5f73831e8c2909cdc925.png

82479415_CapturadeTela2018-09-22s13_08_52.png.945141f3ad79e90f0e4147d5da266614.png

1381510406_CapturadeTela2018-09-22s13_09_23.thumb.png.b12fa7e823af180630e733e50fb65523.png

110155914_CapturadeTela2018-09-27s02_41_46.png.f39ac18359b37f063a11ba7b6a2194cc.png

CLOVER.zip

Edited by Guest
Link to post
Share on other sites

Hi! I almost have my system up and running completely. My only problem left is that my USB ports are not all working . Do I need to get a custom DSDT or SSDT patch for this? I am on a Gigabyte Gaming 7 motherboard and a Coffee Lake 8700K processor. I would greatly appreciate any help!


Neil

Link to post
Share on other sites

@MaLd0n


5,5 USD / 4,55 EUR Beer donation done :-)


Can you please help me with this?

Gigabyte GA-EP35-DS3 + Q9400 + 8GB 800Mhz + nVidia EN210


I have GFX, Audio, Ethernet OK, working on 10.12.


I have problems with Sleep (it auto wakes up after some random minutes) I think I tried everyhing, USB patches, DSDTs (myself), darkwake mode, disabling wol, etc. I have problem also with shutting down, it never went to off... I have this problem FOR YEARS and I decided not using this computer for this. I would like to recover it and use it again


Can you please help me?

Thanks a lot in advance

Send me RT.zip

Link to post
Share on other sites
  • Administrators

thanks again. and one more question..

really Can't use Intel 9560NGW Bluetooth Combo Wifi Adapter in my PC?

no idea about this hardware


Added in 2 minutes 46 seconds:

Hi

I sending all files from clover directory.

Please, patch .


gigabyte Z370 HD3P

i5-8400

Radeon RX570

Thx

DSDT.aml.zip

 

Added in 5 minutes 32 seconds:

MB: Asus P8Z77-V Deluxe

Cpu: i7-3770K

GTX 1070

DSDT.aml.zip

 

Added in 3 minutes 27 seconds:

* Intel Core i5-8600K 3.6GHz BOX

* IGABYTE Z370 HD3P (rev. 1.0) BIOS atualizada F8

* G.Skill Ripjaws V DDR4 3000 PC4-24000 16GB CL15 (funcionando a 3000 com XMP)

* Samsung 860 EVO Basic SSD 500GB SATA3

* WDW WD20EZRX-00D8PBO (2000.3GB)

DSDT.aml.zip

 

Added in 5 minutes 37 seconds:

Dear Mr MaLd0n help me patching my hp DSDT


https://www.dropbox.com/s/ohy3164y9lwm0 ... o.zip?dl=0

DSDT.aml.zip

 

Added in 40 seconds:

Hi! I almost have my system up and running completely. My only problem left is that my USB ports are not all working . Do I need to get a custom DSDT or SSDT patch for this? I am on a Gigabyte Gaming 7 motherboard and a Coffee Lake 8700K processor. I would greatly appreciate any help!


Neil

u use usb limit port patch + USBINJECTALL?


Added in 14 minutes 39 seconds:

@MaLd0n


5,5 USD / 4,55 EUR Beer donation done


Can you please help me with this?

Gigabyte GA-EP35-DS3 + Q9400 + 8GB 800Mhz + nVidia EN210


I have GFX, Audio, Ethernet OK, working on 10.12.


I have problems with Sleep (it auto wakes up after some random minutes) I think I tried everyhing, USB patches, DSDTs (myself), darkwake mode, disabling wol, etc. I have problem also with shutting down, it never went to off... I have this problem FOR YEARS and I decided not using this computer for this. I would like to recover it and use it again


Can you please help me?

Thanks a lot in advance

DSDT.aml.zip

Extract ne SEND_ME after reboot


Added in 9 minutes 31 seconds:

please patch

DSDT.aml.zip

DSDT.aml.zip

DSDT.aml.zip

DSDT.aml.zip

DSDT.aml.zip

DSDT.aml.zip

Link to post
Share on other sites
  • Administrators

Hello Maldon, Please patch again and with the new config I was able to fix my Intel Hd 620 graphic. My ram only recognised as 2 gb ram but I have 4 gb ram. Sometimes all my cpu is used and my machine runs slow.

Attachments

DSDT.aml.zip

VIDEO

https://www.insanelymac.com/forum/topic/335018-intel-fb-patcher-v143/

Link to post
Share on other sites

Mald0n the problem I am having now is that I want to be able to install the Kexts for HwMonitor. If I copy FakeSMC and the other 4 files to Kexts>Other I will not be able to boot the computer. I have to boot in safe mode and of course you can't boot the EFI in safe mode, so I am screwed to fix the EFI back to what it was. I had to reinstall High Sierra. Why do those Kexts break my boot?


Another problem when I shut down the computer it shuts down, but my Gigabyte Gaming 7 motherboard keeps remaining lit. Thanks

Link to post
Share on other sites

grzess1 wrote: ↑

Hi

I sending all files from clover directory.

Please, patch .


gigabyte Z370 HD3P

i5-8400

Radeon RX570

Thx

DSDT.aml.zip

(30.51 KiB) Downloaded 5 times

 

The computer stops after [PCI configuration begin]


drivers64UEFI:


ApfsDriverLoader-64.efi

ApfsDriverLoader.efi

AptioMemoryFix.efi

DataHubDxe.efi

FSInject-64.efi

HFSPlus.efi

NTFS.efi

SMCHelper-64.efi

VirtualSmc.efi


Kext:


AppleAlc

AtherosE2200Ethernet

EfiCheckDisabler

IntelMausiEthernet

Lilu

RealtekRTL8111

SMCProcessor

USBIniectAll

VirtualSMC

VoodooPS2Controller

WhateverGreen

XHCI-200-series-injector

XHCI-300-series-injector

11.thumb.jpg.bb41302c5422ceaf90ffeecea090407a.jpg

22.thumb.jpg.496bbd8447e7ea4900dd6dede25b258b.jpg

config-do wyslania.plist.zip

DSDT.aml.zip

Link to post
Share on other sites

@MaLd0n


5,5 USD / 4,55 EUR Beer donation done


Can you please help me with this?

Gigabyte GA-EP35-DS3 + Q9400 + 8GB 800Mhz + nVidia EN210


I have GFX, Audio, Ethernet OK, working on 10.12.


I have problems with Sleep (it auto wakes up after some random minutes) I think I tried everyhing, USB patches, DSDTs (myself), darkwake mode, disabling wol, etc. I have problem also with shutting down, it never went to off... I have this problem FOR YEARS and I decided not using this computer for this. I would like to recover it and use it again


Can you please help me?

Thanks a lot in advance

 

@MaLd0n

Hello, thanks for fast patching! However it does not work...


It sleeps well, but when wake up, the computer starts from scracth, it is totally switched off, not sleep. Then it reset my bios and says "Return to latest well known bios"...


I have make it again:

Could you check it again? maybe wrong config.plist


Thanks a lot for your help!

Send me RT-2.zip

Link to post
Share on other sites
  • Administrators

Why do those Kexts break my boot?

idk, u need test and check what break ur boot


Added in 6 minutes 29 seconds:

Hi Mald0n!


Here is the .zip file that your RunMe application created for me.


Thank you!!

DSDT.aml.zip

 

Added in 3 minutes 26 seconds:

Hello Mald0n

I have Z97-PRO GAMER running High Sierra, can you please patch my DSDT?

Here is the .zip file that your RunMe app created for me.

Thank you.

DSDT.aml.zip

 

Added in 5 minutes 40 seconds:

Hi, can you please help patch my DSDT?


Attached my DSDT dump from Clover (all files) and the Send Me.app file.


(Gigabyte Z97X Gaming 5, NVidia 770GTX)


Thanks!!!

DSDT.aml.zip

 

Added in 2 minutes 4 seconds:

The computer stops after [PCI configuration begin]

Use our clover folder for ur chipset


Added in 33 seconds:

@MaLd0n

Hello, thanks for fast patching! However it does not work...


It sleeps well, but when wake up, the computer starts from scracth, it is totally switched off, not sleep. Then it reset my bios and says "Return to latest well known bios"...


I have make it again:

Could you check it again? maybe wrong config.plist


Thanks a lot for your help!

check this option and test, use power button for wake

btw, u need disable Rename oem _DSM to ZDSM

1121986495_MaLd0n2018-09-28s11_57_22.png.2f43141c90b8351e3965b5ee91fb69b2.png

 

Added in 7 minutes 14 seconds:

Hp pavilion sleekbook 15 b001e

Intel Core i3-3217U CPU @ 1.8GHz (4 CPUs)

8GB DDR3 Ram

Intel HD Graphics 4000 (VRAM 32MB)

NVIDIA GeForce GT 630M (VRAM 979MB)

1TB HDD storage

DSDT.aml.zip

DSDT.aml.zip

DSDT.aml.zip

DSDT.aml.zip

Link to post
Share on other sites

Olá MalDOn, eu copie o DSDT, reparei os permissos e o pci apareceu bem como o seu, mas o video infelizmente ficou igual quase nao dá para ver porque as janelas sobrepõem uma em cima da outra e ficam piscando como se tivessem uma resolução de 16 cores. Em um desespero de funcionar, tentei instalar el kext pelo mulitbeast para o video e ja nao entrou mais no sistema. Uma pergunta, cada vez que formato e instalo de novo o sistema, tenho que tirar um DSDT novo ou posso usar o mesmo que você passou? O que será que posso tentar fazer para o tema do video (os monitores são dois um HP23" por HDMI e un Hanns-G 24" por DVI) e não funciona, sõ falta o video e que funcione os dois monitores porque o resto tudo funciona correctamente como te envié antes.


Obrigado mais uma vez por tudo.


OBS: Como vou usar para photoshop, adobe xd, para programación web, estava pensando em comprar esta placa


Asus ROG Strix Radeon RX560 Gaming 4GB GDDR5


mas não sei se com a que tenho estaria bem e vez da placa comprar mais 16gb de memória. O que voce acha?


Obrigado

Edited by Guest
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap