Jump to content

Recommended Posts

  • Replies 18.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e Donation with BTC 33HeGCuCSh4t

te enviei por PM DSDT.aml.zip DSDT.aml.zip DSDT.aml.zip hdmi use o hackintool DSDT.aml.zip DSDT.aml.zip https://www.olarila.com/topic/5295-guide-hardware-e

check hackintool for video patch   DSDT.01.zip   https://easyupload.io/209pb4     esse seu plist tá zicado   DSDT.02.zip   DSDT.03.zip

Posted Images

  • Administrators

Hi, could someone help me with my dsdt? I’ve alreadybp patch this, but i still have error in booting my high Sierra.

My laptop is Lenovo 310-15ikb with Intel 620, i7 7500 ,

Please i have the same error in booting and whennit boot Graphics has 7 mb.

Thanks a lot

DSDT.aml.zip

check here

https://www.insanelymac.com/forum/topic/335018-intel-fb-patcher-v141/

Link to post
Share on other sites

DSDT.h110m-h.zip

(31.22 KiB) Downloaded 1 time

 

Hi, I have problems with whaterverGreen with Nvidia 1050 web drivers


"WhaterverGreen: weg @ failed to apply agdp vit9696's patch 7"


With iGpu i have glitches... can help me?


Added in 26 minutes :

Hi, I have problems with whaterverGreen with Nvidia 1050 web drivers


"WhaterverGreen: weg @ failed to apply agdp vit9696's patch 7"


With iGpu i have glitches... can help me?

 

Resolve... I uncheck inject Intel, and all it's OK, thanks a lot MaLd0n

Link to post
Share on other sites

DSDT.aml.zip

(29.29 KiB) Downloaded 2 times


check here

https://www.insanelymac.com/forum/topic ... cher-v141/

thanks a lot for the help, but i still no have access to my high sierra, i've installed it, but now when i boot i have the error in the photo and i have no access anymore.

pls could you take a look to my clover folder? i use configworks, i hope in a solution :wallbash

thanks a lot

IMG_2061.thumb.JPG.02a657abf8af156b162009297a83f26f.JPG

CLOVER.rar

Link to post
Share on other sites
DSDT.rar

 

UPDATE...internal audio is working but when i connect headphones their is no sound...


"Multi-Output Device:

Manufacturer: Apple Inc.

Current SampleRate: 0

Transport: Unknown"


And I can't install apps from appstore it says....


"Your device or computer could not be verified. Contact support for assistance."

Link to post
Share on other sites
  • Administrators

Hello, here is my send_me file. Looking forward to a fully working Mojave install!

use our clover folder for ur chipset, check our app

DSDT.aml.zip

 

Added in 54 seconds:

thanks a lot for the help, but i still no have access to my high sierra, i've installed it, but now when i boot i have the error in the photo and i have no access anymore.

pls could you take a look to my clover folder? i use configworks, i hope in a solution

thanks a lot

use our clover folder for ur notebook


Added in 44 seconds:

UPDATE...internal audio is working but when i connect headphones their is no sound...


"Multi-Output Device:

Manufacturer: Apple Inc.

Current SampleRate: 0

Transport: Unknown"


And I can't install apps from appstore it says....


"Your device or computer could not be verified. Contact support for assistance."

https://Olarila.com/forum/viewtopic.php?f=81&t=6528

Link to post
Share on other sites

MaLd0n wrote: ↑

DSDT.aml.zip

(22.41 KiB) Downloaded 10 times

use our clover folder for serie 9

Hi MaLd0n! I used the dsdt that you did and it went well, but I made some changes because I had no image or had panic resets. I send you my DSDT so please review it and tell me if I have to modify something. Thank you very much! My ZIP to attach weights 7,5mb and cannot attach here, so I have to put the download link:





Thanks a lot!

 

Hi MaLd0n! Could you see the files? It´s everything ok? Thanks a lot

Link to post
Share on other sites

RIC86 wrote: ↑

thanks a lot for the help, but i still no have access to my high sierra, i've installed it, but now when i boot i have the error in the photo and i have no access anymore.

pls could you take a look to my clover folder? i use configworks, i hope in a solution

thanks a lot


use our clover folder for ur notebook

 

Ok, thanks. i've done but i've got KP or freeze, i've got also the nvidia 920 this could be the problem in your opinion?

could you pathc my orig dsdt? the previous was patched by me also and i think i've make e mistake.

thanks a lot

origin.rar

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap