Jump to content

Stuck at 2 Minutes in olarila High sierra Install page-- intel i3-3220 ASRock h61m-s1 plus motherboard


Recommended Posts

I am using i3 3220 (Ivy Bridge) with Intel HD graphics 2500. I tried to install mac-OS High Sierra by following olarila vanilla guide. every thing boots up fine but when I install it. it stuck at 2 min left. install log show "/var/run/systemkeychaincheck.socket could not be found" error. I have enables the ACPI mode, Vt-d is not supported, vt-x enabled, hyper threading enabled and also disabled serial,Parallel and other legacy ports. I don't know what was the problem. I have used different USB and re Download the Image several times and nothing worked for me.

I even tried to create my clover boot-loader, there the installation aborted and the system restarted.No success.

i Did not change the EFI of the original image. but I tried using clover. but all went in vain.

I am still trying to fix it but couldn't figure-out  this.. I have been doing this for a week now. I also googled this error but I cannot find a answer. Hope the great people of the honorable community give me an solution.

My mother board- ASRock H61M-S1 Plus with Realtek 8111 internet chip, realtel ALC662 Audio chip.

Processor - i3 3220 with intel HD 2500 graphics.

4GB RAM with Seagate desktop HDD 1TB.

Link to post
Share on other sites

Hey I have successfully booted into mac os thanks for your help... but i have graphical issues... I am using Intel HD 2500 iGPU with platform id 0166000A..trying to fix that

I am unable to find the problem ...I cannot even see the language selection screen...i tried to change the IG platform id and checked intel graphics inject but no use... I can't see tha screen...can you help me...I don't have any graphics card.

Link to post
Share on other sites

I tried in safe mode by using boot args -x. It boots into high sierra. I have trouble connecting to internet. I am using 8111 realtek ethernet controller. I followed the post install guide. But i can't get my internet working. And then I planned to buy a Nvidia GT 710 as dgpu...it seems it is support in catalina..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap