Jump to content
ūüéČ [ IMPORTANT ] Premium and Donators users ūüéČ √ó

Catalina - Asus b460 h + i5 10600


vuquangson

Recommended Posts

  • Administrators

1- USE FakePCIID_Intel_HDMI_Audio.kext and FakePCIID.kext

2- Add dev id fake

<key>PciRoot(0x0)/Pci(0x1F,0x3)</key>
<dict>
<key>device-id</key>
<data>cKEAAA==</data>
</dict>

3- Inject alcid=x for ur audio codec

 

i think last applealc work now. compile from source

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

12 hours ago, MaLd0n said:

1- USE FakePCIID_Intel_HDMI_Audio.kext and FakePCIID.kext

2- Add dev id fake


<key>PciRoot(0x0)/Pci(0x1F,0x3)</key>
<dict>
<key>device-id</key>
<data>cKEAAA==</data>
</dict>

3- Inject alcid=x for ur audio codec

thank you very much. 

i think last applealc work now. compile from source

 

Link to comment
Share on other sites

  • 1 year later...
On 7/13/2020 at 8:50 AM, vuquangson said:

Hi, I'm hackintosh opencore in combo b460 h gaming and i5 10600, but no Sound. I'm update AppleALC new, and layout id

pls help me. and paching ssd help me. Thanks u

this file Run Me.

https://drive.google.com/file/d/1KzAqIweFRH11zuu5-iPm3rNcBUtpPMaI/view?usp=sharing

hey friend, you have a simple guide to install the hackintosh, i have the same mobo, and I5 10400, Rx 5500 XT
what settings you have on bios
thanks

Link to comment
Share on other sites

  • Administrators
4 hours ago, Pablo Meza said:

hey friend, you have a simple guide to install the hackintosh, i have the same mobo, and I5 10400, Rx 5500 XT

use bios in default. just disable csm. use this efi folder

https://tinyurl.com/xwebycub

  • Like 1

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...