Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

The Real Vanilla Hackintosh with macOS BigSur and Opencore / Full DSDT Patches / Notebook

Recommended Posts

Hello

I'm trying to upgrade my laptop ( Lenovo Legion Y540 ) from Catalina to Big Sur, but it cant pass the updater installation
it stuck on "EB|#LOG:EXITBS:START" Error, anyone here can help me fix this issue ?

Here is my EFI Folder 
https://drive.google.com/file/d/1kXvCfWWA-VZV8x6Z2FZ8BLCefBQ3K7Kb/view?usp=sharing

Thankyou so much before

Share this post


Link to post
Share on other sites

Hi

i Just burn your BigSur .raw.bz premade file to my USB by Rufus and it boot it up but after second will fail ( i know is because i have to replace my EFI OC config).

problem is here: i can not edit EFI folder in Usb and replace my OpenCore. it's read only in Usb. would you guide me?

Note: I used WIN10 nor MAC neither LINUX to burn Usb .

Share this post


Link to post
Share on other sites
7 hours ago, Wawan said:

Hi @Mald0n, there you go

this config seems very old

use it config.plist.zip reboot and extract new sendme

2 hours ago, MMD N said:

Hi

mount efi via windows and replace

Share this post


Link to post
Share on other sites
11 hours ago, MaLd0n said:

Hello, now i can pass the verbose boot section ( when there's a lot of text )
but once it shows an apple logo and a loading bar, suddenly my notebook restarted, and i cant read the verbose text when my notebook gets restarted because its so fast

any clue ?

Share this post


Link to post
Share on other sites
13 hours ago, Wawan said:

any clue ?

post one video with this problem using -v

Share this post


Link to post
Share on other sites

Hi @MaLd0n

Somehow, i am able to pass the updater and right now i am running on Big Sur

But now i have new issues on my laptop

My touchpad, audio, and sleep didnt working.
Usually i'm using this script to fix it when i'm running catalina
 

sudo sh -c "$(curl -fsSL https://gitee.com/xiaoMGit/Y7000Series_Hackintosh_Fix/raw/master/Script/Optimize.sh)"

But right now it seems didnt working

Did you know how to fix my issue once again ? here's my RunMe 

https://drive.google.com/file/d/1rdHwROjw11gc6JEB6eTiuuPcHWpIOuuu/view?usp=sharing

Edited by Wawan

Share this post


Link to post
Share on other sites

Hi, i have an Thinkpad T470, intel I5 6300u, intel HD520. i tried to install catalina but no audio, trackpad is bad and no sleep or wakeµ. can you help me please ? thanks 

I want to install big sur now if it's possible

Edited by Alexandre Hamlat

Share this post


Link to post
Share on other sites
On 11/20/2020 at 6:22 PM, MaLd0n said:

this config seems very old

use it config.plist.zip reboot and extract new sendme

mount efi via windows and replace

thanks man.

Mount with OSFmount app, this one I find easy way for beginner like me.

Share this post


Link to post
Share on other sites
1 minute ago, CyCLoBoT said:

@MaLd0n, have you been able to run BS on a Haswell laptop? I am currently running Catalina on it but would like to upgrade to BS.

many people report sucess

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...