Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

[Guide] Install/Restore BigSur with OpenCore

    Recommended Posts

    Quick question: Could you help me to make "mount disk" work.

    I just got this:

    Quote

    spctl --master-disable
    mount -uw /
    mount_apfs: volume could not be mounted: Permission denied
    mount: / failed with 66
    killall Finder

    spacer.png

    Share this post


    Link to post
    Share on other sites
    7 hours ago, khevinpo said:

    Anyone have luck hacking on Ryzen CPU?

    Yes

    patches.plist.zip

    6 hours ago, Abbas Mohammed said:

    it pass through now i am facing this issue i have attached the image in a zip file and got err 5 reading blknum 625783 (num read errs:48)

    what ur hardware? post ur efi folder here

    5 hours ago, Alden said:

    Quick question: Could you help me to make "mount disk" work.

    new system, security things. we need wait new betas

    • Thanks 1

    Share this post


    Link to post
    Share on other sites

    Ola MaLd0n bom dia, primeiro quero agradecer pela ajuda depois de muitas tentativas sem sucesso enfim consegui descobrir o problema simplesmente era o HD interno passei para uma case usb e deu certo.

    Share this post


    Link to post
    Share on other sites
    29 minutes ago, talmazi said:

    Ola MaLd0n bom dia, primeiro quero agradecer pela ajuda depois de muitas tentativas sem sucesso enfim consegui descobrir o problema simplesmente era o HD interno passei para uma case usb e deu certo.

    Show!¬†ūüĎć

    Share this post


    Link to post
    Share on other sites
    Posted (edited)

    Ol√° a todos,

    Eu instalei o macOS Big Sur seguindo o tutorial da 1¬ļ p√°gina, mas estou a ter v√°rios problemas, tais como blueetooth intermitente, uma vezes tenho som outras n√£o, por todos esses motivos estou a pensar reinstalar o macOS Big Sur clonando uma instala√ß√£o feita num Mac mini 2018 do trabalho, ser√° que funciona?

    Obrigado desde j√°...

    Ol√° @talmazi,

    Tenho uma motherboard igual á sua e não consigo instalar macOS nela, só mesmo windows 10... contactei o suporte da Asus e foi-me dito que eles só dão apoio á instalação de windows 10, por isso tenho-a encostada a apanhar pó.

    Pelos motivos atr√°s mencionados o que eu queria saber era o seguinte:

    1- Qual é a bios que tem na motherboard?

    2 - Qual era a bios que a motherboard trazia?

    3 - Quais s√£o as configura√ß√Ķes da bios que tem e que permitem instalar macOS?

    Peço desculpa pelo off topic e se acharem que o post é inapropriado podem apaga-lo.

    Obrigado

    Edited by MorenoAv

    Share this post


    Link to post
    Share on other sites

    alguem sabe como ta o andamento do processo dos bootloaders em relação ao big sur? alguma novidade por parte dos devs?

    Share this post


    Link to post
    Share on other sites
    2 hours ago, MorenoAv said:

    Eu instalei o macOS Big Sur seguindo o tutorial da 1¬ļ p√°gina, mas estou a ter v√°rios problemas, tais como blueetooth intermitente, uma vezes tenho som outras n√£o, por todos esses motivos estou a pensar reinstalar o macOS Big Sur clonando uma instala√ß√£o feita num Mac mini 2018 do trabalho, ser√° que funciona?

    vc precisa de fine tune, um bom dsdt

    hackintool e ssdt n√£o resolvem muita coisa, o sistema apenas funciona aparentemente bem

    25 minutes ago, JhoonCollins said:

    alguem sabe como ta o andamento do processo dos bootloaders em relação ao big sur? alguma novidade por parte dos devs?

    OpenCore tá normal

    Share this post


    Link to post
    Share on other sites
    1 minute ago, MaLd0n said:

    vc precisa de fine tune, um bom dsdt

    hackintool e ssdt n√£o resolvem muita coisa, o sistema apenas funciona aparentemente bem

    OpenCore tá normal

    Mas ja ta dando pra fazer instalação limpa?ou somente restaurando a dmg do inicio do post?

    Share this post


    Link to post
    Share on other sites
    Posted (edited)

    Ol√° @MaLd0n,

    Obrigado por responder, ser√° que podia dar uma vista de olhos pela minha config.plist e dar-lhe uma boa limpeza?

    Obrigado desde já 

    config.plist.zip

    Já agora o meu hardware é o seguinte: MB Gigabyte Z390 I Aorus Pro Wifi, intel i5 9600K, UHD 630, 16GB DDR 4 2600 Corsair, ssd nvme m2 500GB Crucial.

    Edited by MorenoAv

    Share this post


    Link to post
    Share on other sites
    3 hours ago, JhoonCollins said:

    Mas ja ta dando pra fazer instalação limpa?ou somente restaurando a dmg do inicio do post?

    só restore

    2 hours ago, MorenoAv said:

    Obrigado por responder, ser√° que podia dar uma vista de olhos pela minha config.plist e dar-lhe uma boa limpeza?

    config não resolve muita coisa. eu só trabalho através de dsdt.

    Share this post


    Link to post
    Share on other sites
    Posted (edited)
    • Acer Nitro 5 AN515-51-50U2
    • Intel¬ģ CoreTM i5-7300HQ
    • Intel HD Graphics 630

    After this my notebook reboots.

    Working normally with Catalina.

    My EFI here

    spacer.png

     

     

     

     

    Edited by juniorairton

    Share this post


    Link to post
    Share on other sites
    Posted (edited)
    22 hours ago, Alden said:

    Quick question: Could you help me to make "mount disk" work.

    https://forums.macrumors.com/threads/macos-11-big-sur-on-unsupported-macs-thread.2242172/page-28?post=28603788#post-28603788

    I could mount it in Read/Write mode by following these steps, Before that I modified in opencore the section csr-active-config with the value FFFFFFFF

    spacer.png

    spacer.png

    Edited by Marck00
    Added some photos
    • Thanks 1

    Share this post


    Link to post
    Share on other sites
    Posted (edited)

    Hi , I have laptop DELL Inspiron 3567 Core i5-7200u, Intel HD 620 only .

    I try  install but it didn't work. Can you send me an EFI. Thanks! 

     

    EFI.zip

    Edited by HUYNH ANH

    Share this post


    Link to post
    Share on other sites

    in restore

    sudo dd if=/dev/disk5 of=/dev/disk4 bs=32m

     

    Last login: Wed Jul  1 14:37:32 on ttys000

    [email protected] ~ % sudo dd if=/dev/disk5¬†of=/dev/disk4¬†bs=32m

    Password:

    dd: /dev/disk5 of=/dev/disk4 bs=32m: No such file or director

    [email protected] ~ %¬†

    Share this post


    Link to post
    Share on other sites
    14 hours ago, juniorairton said:

    Working normally with Catalina.

    remove SMCBatteryManager.kext

    14 hours ago, MorenoAv said:

    Ok aqui est√£o elas, 4 ...

    eu preciso da sua pasta efi e um dump extraído com esse app, veja o vídeo

    https://www.olarila.com/files/Utils/RunMe.app.zip
    https://www.youtube.com/watch?v=k9wmIfGLe3A

    Share this post


    Link to post
    Share on other sites
    9 hours ago, Marck00 said:

    I could mount it in Read/Write mode by following these steps, Before that I modified in opencore the section csr-active-config with the value FFFFFFFF

    Thanks but I cannot boot into Recovery Mode with this restore method (It appears the black screen and returns the Opencore bootloader screen. I have no idea why.
    I can boot into macOS easily.

    Share this post


    Link to post
    Share on other sites
    1 hour ago, Alden said:

    Thanks but I cannot boot into Recovery Mode with this restore method (It appears the black screen and returns the Opencore bootloader screen. I have no idea why.
    I can boot into macOS easily.

    I can't get into recovery mode either, I did everything from the system

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    √ó
    √ó
    • Create New...