Jump to content
MaLd0n

[Guide] Install/Restore BigSur with OpenCore

Recommended Posts

I tried this on External SSD but I cant make a boot. After loading bar finished monitor signal losing. I added same EFI to SSD all boot arg include the NVRAM parameters but I cant make a boot. Here is the verbose; it doesnt stuck here its finishing and signal loss.

@MaLd0n should I add these NVRAM parameters to my Catalina EFI/config.plist too?

spacer.png

 

  • Like 1
Link to comment
Share on other sites

  • Administrators
53 minutes ago, telepati said:

@MaLd0n should I add these NVRAM parameters to my Catalina EFI/config.plist too?

-igfxvesa and "reset nvram", boot into system and check solution about video

28 minutes ago, lzhoang2601 said:

how to mount write with macOS Big Sur part?

?

7 minutes ago, longcoming said:

I am getting "calling mpo_policy_init for lilu" error.

u add things in NVRAM tab?

  • Like 1

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

24 minutes ago, MaLd0n said:

-igfxvesa and "reset nvram", boot into system and check solution about video

?

u add things in NVRAM tab?

in fact it is about wrong configuration.ı had to review my config file.because ı am using amd desktop.LoL

now ı can boot BigSur thanks to you.

By the way,I restored the image with transmac.

those having no macs can use it.

thanks.

 

Link to comment
Share on other sites

  • Administrators
16 minutes ago, MorenoAv said:

I had various msgs telling me that this macOS isn't compatible with my hack, is something wrong with that?

boot work?

2 minutes ago, longcoming said:

 

it's work with transmac?

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

  • Administrators
16 minutes ago, longcoming said:

yes, you have to format the whole disk of course.

post one photo in error screen

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Esse erro é normal aparecer quando monta a imagem de restore no Catalina?

spacer.png

Hacks:
Main: 
Gigabyte Z390 Gaming X  - Intel i5 9400F - 16 GB DDR4 2666 - Radeon RX 570 4GB - Big Sur 11.4 / Monterrey 12 Beta 1
Backup: Gigabyte EP-45-UD3R - Intel Core2Quad 9550 @4.0Ghz - 8 GB DDR2 - GeForce 9800GT - Sierra

Link to comment
Share on other sites

  • Administrators
35 minutes ago, longcoming said:

ı chose a 30 gb ssd partition which was apfs and that didn't work.

u can resize after

for now with this .dmg need a 120gb+

24 minutes ago, asapreta said:

Esse erro é normal aparecer quando monta a imagem de restore no Catalina?

não

1 minute ago, longcoming said:

Here you go.You are not able to select a partition on transmac.only full disc.

i never use this way

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

4 minutes ago, MaLd0n said:

não

Lascou então, minha instalação é nova e limpa do Catalina. Não imagino porque deu esse erro.

Mas listou tudo no diskutility:

/dev/disk7 (disk image):

   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +120.0 GB   disk7
   1:                        EFI EFI                     209.7 MB   disk7s1
   2:                 Apple_APFS Container disk8         119.8 GB   disk7s2

/dev/disk8 (synthesized):

   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +119.8 GB   disk8
                                 Physical Store disk7s2
   1:                APFS Volume Test - Data             5.2 GB     disk8s1
   2:                APFS Volume Preboot                 315.3 MB   disk8s2
   3:                APFS Volume Recovery                740.8 MB   disk8s3
   4:                APFS Volume VM                      1.1 MB     disk8s4
   5:                APFS Volume                         14.0 GB    disk8s5
   6:                APFS Volume Update                  819.7 MB   disk8s6

 

Hacks:
Main: 
Gigabyte Z390 Gaming X  - Intel i5 9400F - 16 GB DDR4 2666 - Radeon RX 570 4GB - Big Sur 11.4 / Monterrey 12 Beta 1
Backup: Gigabyte EP-45-UD3R - Intel Core2Quad 9550 @4.0Ghz - 8 GB DDR2 - GeForce 9800GT - Sierra

Link to comment
Share on other sites

2 minutes ago, bigbotijao said:

Meu mac está instalado com Clover, preciso ter o opencore pra funcionar esse tutorial ou posso fazer mesmo assim que ele substitui ou algo assim?

No momento só com o Opencore

 

Tem uma parte do guia que eu não "entendi", talvez por vir de Clover:

Quote

Compile OpenCore and Kexts, use these commands

Como já tem a pasta pronta da EFI para usar no restore, precisa fazer isso?

Hacks:
Main: 
Gigabyte Z390 Gaming X  - Intel i5 9400F - 16 GB DDR4 2666 - Radeon RX 570 4GB - Big Sur 11.4 / Monterrey 12 Beta 1
Backup: Gigabyte EP-45-UD3R - Intel Core2Quad 9550 @4.0Ghz - 8 GB DDR2 - GeForce 9800GT - Sierra

Link to comment
Share on other sites

  • Administrators
35 minutes ago, Soman said:

Successfully restored. The cursor only appears on the black screen after booting. 

what hardware?

 

24 minutes ago, asapreta said:

Como já tem a pasta pronta da EFI para usar no restore, precisa fazer isso?

é bom. pq já tem alguns updates

Donation with Paypal https://tinyurl.com/r7fchn9

Donation with Stripe https://tinyurl.com/2ssnydn6

Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @[email protected]

Donation with Mercado Livre https://tinyurl.com/y9evkj5u

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

4 minutes ago, MaLd0n said:

é bom. pq já tem alguns updates

 

Então acho que não saquei o funcionamento do opencore. Baixei o release de hoje 27-6

E deu isso no final do restore.

spacer.png

Hacks:
Main: 
Gigabyte Z390 Gaming X  - Intel i5 9400F - 16 GB DDR4 2666 - Radeon RX 570 4GB - Big Sur 11.4 / Monterrey 12 Beta 1
Backup: Gigabyte EP-45-UD3R - Intel Core2Quad 9550 @4.0Ghz - 8 GB DDR2 - GeForce 9800GT - Sierra

Link to comment
Share on other sites

17 minutes ago, asapreta said:

Asa, OC é completamente diferente, não é muito amigavel, voce tentou dar boot usando a premade que foi disponibilizado?

Então acho que não saquei o funcionamento do opencore. Baixei o release de hoje 27-6

E deu isso no final do restore.

spacer.png

 

Link to comment
Share on other sites

15 minutes ago, Carlos Matos said:

Asa, OC é completamente diferente, não é muito amigavel, voce tentou dar boot usando a premade que foi disponibilizado?

Não, onde está?

E estou com esse problema de montar a imagem baixada do topico. Resetei o micro e deu o mesmo erro.
Depois de restaurar fala que o disco inserido não é compatível.

E, sinceramente, seguindo o tutorial, quando fala para abrir as configs do OpenCore nem sei onde elas estão, claro que precisaria ver a imagem montada mas acho que não vou conseguir pelos problemas citados.

 

Hacks:
Main: 
Gigabyte Z390 Gaming X  - Intel i5 9400F - 16 GB DDR4 2666 - Radeon RX 570 4GB - Big Sur 11.4 / Monterrey 12 Beta 1
Backup: Gigabyte EP-45-UD3R - Intel Core2Quad 9550 @4.0Ghz - 8 GB DDR2 - GeForce 9800GT - Sierra

Link to comment
Share on other sites

1 minute ago, asapreta said:

Não, onde está?

E estou com esse problema de montar a imagem baixada do topico. Resetei o micro e deu o mesmo erro.
Depois de restaurar fala que o disco inserido não é compatível.

E, sinceramente, seguindo o tutorial, quando fala para abrir as configs do OpenCore nem sei onde elas estão, claro que precisaria ver a imagem montada mas acho que não vou conseguir pelos problemas citados.

 

Não sera compativel mesmo, estamos falando de outro sistema, apenas siga, o OC é o terceiro arquivo do tutorial, (PS) em minha maquina nunca funciona esses premade de OC, então cuidado com o desgaste.

Link to comment
Share on other sites

2 minutes ago, Carlos Matos said:

Não sera compativel mesmo, estamos falando de outro sistema, apenas siga, o OC é o terceiro arquivo do tutorial, (PS) em minha maquina nunca funciona esses premade de OC, então cuidado com o desgaste.

Meu maior problema agora é esse erro ao montar o dmg do restore, o Catalina reclama, fala que é uma imagem incompatível. Postei um pouco mais acima.

Hacks:
Main: 
Gigabyte Z390 Gaming X  - Intel i5 9400F - 16 GB DDR4 2666 - Radeon RX 570 4GB - Big Sur 11.4 / Monterrey 12 Beta 1
Backup: Gigabyte EP-45-UD3R - Intel Core2Quad 9550 @4.0Ghz - 8 GB DDR2 - GeForce 9800GT - Sierra

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap