Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Catalina OpenCore bios issues


thetwoangels

Recommended Posts

Hola.

When I press F7 for the boot device options the USB does not appear after using OpenCore Bootloader.

I have reset the bios at the factory and even removing the battery and it remains the same.

I also get this file with some errors on the EFI partition.

Could you help me, please?

Thank you

AIO MEDION 

MotherBoard: Mitac PH11LI Chipset H81

iGPU: Intel HD4600

Intel Core i5-4460S LGA1150

SSD 240GB

16GB RAM

IMG_0239.jpeg.zip opencore-2020-06-26-170312.txt.zip

Link to comment
Share on other sites

  • Administrators

u can report this bug to devs in github

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...