Jump to content

[pre-release] macOS Big Sur 10.16


Recommended Posts

10 minutes ago, Joseph Pressinger said:

Hi MaLd0n,

 

I have used you guides and they have worked perfectly. for Catalina. I tried to follow you  guide to install Big Sur, but I seem to get a kernel panic every time. As soon as I see the loading bar, my computer reboots. I am able to boot into Catalina and with the same EFI but I have not audio and my trackpad doesn't work. I am using OpenCore. 

 

Could you possibly check my EFI as I am very new to OpenCore and I am quite confused.

 

Thanks in advance

 

Kind Regards

Joe

https://drive.google.com/drive/folders/1zwIjtJiSyU22R-WMt-WUpK_mjlTcNrF-?usp=sharing

it won't let me upload my original EFI so I have attached it as a google drive link

I have also tried -igfxvesa as a boot arg

Link to post
Share on other sites
  • Replies 81
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

11 arm 16 intel vamos ver até onde o suporte intel vai sim not a good idea. use only for test não temos pra onde correr

--Hackintosh BigSur Tutorial--     --Download-- macOSDeveloperBetaAccessUtility.dmg.zip or Links-  https://tinyurl.com/yb49ukmw https://developer.apple.com/v

soon  

  • Administrators
57 minutes ago, eSaF said:

Hi MaL - I used your Guide to Install Big Sur but changed the Mac Model to 19.1 - Everything works apart from Restart and Shut Down, can you please look at my included files to see what changes can be made to correct the fault - Thank you.

here

DSDT.aml.zip

 

Link to post
Share on other sites
  • Administrators
16 hours ago, Joseph Pressinger said:

I tried to do that but nothing is working, could someone take a look at my EFI?

first u need update bootloader, kexts, add a mandatory things in nvram tab too

Link to post
Share on other sites

I have used your prefabricated EFI for OC 0.6.0 and Big Sur starts it perfectly. Thanks for that.
Only I have a problem that the hackintosh now runs as iMac Pro 1.1 in your config.plist.
I would like it to run as iMac 19.2 as my Catalina OS has all been running. If I change the

SMBIOS to iMac 19.2, it no longer boots. There is no white font at all with -v.
Can you please help me to solve the problem? thank you

Edited by fritz122
Link to post
Share on other sites
  • Administrators
3 hours ago, fritz122 said:

SMBIOS to iMac 19.2

u can use a OpenCore configurator last version and change it

use last version, this app have some mystery

Link to post
Share on other sites
  • Administrators
14 hours ago, Francois Bontemps said:

I can't download olarila Big Sur file because of too many download 🙁

copy to ur drive first

Link to post
Share on other sites
  • 1 month later...
  • Administrators
10 hours ago, chriskl1238 said:

hi there can i install big sur for my pc my specs i3 kaby lake mothreboard ga-b365m-dseh my grafics gard nvidia gforce gt 630

i think ur gpu "rip" 

Link to post
Share on other sites
  • MaLd0n unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap