Jump to content
X1ft

Gigabyte AORUS Pro Z390 - help

Recommended Posts

Hi,

My first hackintosh build and I'm struggling to install Catalina and always end up by getting a black screen of death during install... I have tried the following:
- Olarila .raw image
- Vanilla USB Apple image with both Opencore /Clover from InsanelyMac @glasgood/@AudioGod
- Vanilla USB Apple image with Opencore / Clover EFI folder from Olarila

None of them seem to work and I get stuck on black screen after a few seconds, can you please assist?
Thank you so much! 

My hardware:

MbManufacturer                   : Gigabyte Technology Co, Ltd.
MbModel / MbBiosVersion          : Z390 AORUS PRO / F12d
Processors                       : Intel Core i5-9600K CPU @ 3.70GHz
RAM                              : Corsair VENGEANCE LPX 32GB (2x16GB) 3000MHz C16
GPU                              : PowerColor AMD Radeon RX 5700
HDD1 NVMe M.2  (Windows10)       : Samsung SSD 970 EVO 1TB
HDD2 NVMe M.2  (MacOS)           : Samsung SSD 970 EVO 500GB
HDD3 SATA                        : WesternDigital WD40EZRX-00SPEB0


* Extracted tables from Clover/Acpi/origin boot screen via F4:  <Clover/Origins folder>

* DSDT tables from RunMe.app on VMware virtual machine:  <DSDT fron RunMe.app>

 

Edited by X1ft
Link to comment
Share on other sites

  • Administrators

use this efi

https://filebin.net/cfmwo0nmfm6gwsn4/EFI.zip?t=4ptkro22

clear nvram in clover boot screen with F11 key

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Valeu Mald0n!

copiei o EFI do seu link e limpei a nvram mas acabou por accontecer o ecra negro de novo...

Agora a barra de progresso foi um pouco mais longe (mais de metade) mas não deu para chegar ao fim.

Como posso ultrapassar este problema? Obrigado!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...