Jump to content

Recommended Posts

Tentei fazer um hackintosh com Mojave na seguinte config:

Placa-mãe: GA-P35-DS3

Placa de video: RX 560D (RX 460 Rebranded) da Afox

Processador: Xeon x5450

Antes eu tinha tentando fazer o hackintosh nessa mesma config so que a placa de video era um GTX 750 ti, eu estava tendo problemas de travamentos no sistema, decidi trocar a placa por uma da AMD e aqui estou com essa. Antes eu conseguia bootar no sistema mas ficava travando, agora nem isso consigo, após reiniciar e entrar na partição que ta o Mojave (depois de trocar o plugin de telemetria para 775), a tela fica cinza, o mouse aparece mas nada de sair dessa tela. Fiz a configuração do config.plist igual desse video https://www.youtube.com/watch?v=CUm7pLz37ZM somente trocando algumas coisas para a minha placa.

Link to post
Share on other sites
  • Administrators

rx560 é nativa, não precisa de nada

afox geralmente tem problemas com o macos

pra confirmar vc tem de usar o display port. essas placas de vídeo só funcionam em placa mãe bios(legacy) na saída DP

Link to post
Share on other sites
  • 2 weeks later...

Conseguiu fazer funcionar? estou considerando trocar minha GTX 1060 por uma RX 560D da AFOX para conseguir fazer o upgrade do High Sierra para o Catalina porém há bem pouco conteúdo na internet sobre esse modelo, e depois desse tópico fiquei com um certo receio.

Link to post
Share on other sites
  • Administrators
40 minutes ago, dreamer said:

Conseguiu fazer funcionar? estou considerando trocar minha GTX 1060 por uma RX 560D da AFOX para conseguir fazer o upgrade do High Sierra para o Catalina porém há bem pouco conteúdo na internet sobre esse modelo, e depois desse tópico fiquei com um certo receio.

pra evitar problemas use powercolor rx560

Link to post
Share on other sites
  • 3 months later...
On 6/20/2020 at 8:38 PM, MaLd0n said:

rx560 é nativa, não precisa de nada

afox geralmente tem problemas com o macos

pra confirmar vc tem de usar o display port. essas placas de vídeo só funcionam em placa mãe bios(legacy) na saída DP

Demorei 1 mês para comprar um adaptador de vga para displayport e dps tentei novamente mas deu o mesmo problema ai acabei desistindo.

 

On 7/3/2020 at 3:17 PM, dreamer said:

Conseguiu fazer funcionar? estou considerando trocar minha GTX 1060 por uma RX 560D da AFOX para conseguir fazer o upgrade do High Sierra para o Catalina porém há bem pouco conteúdo na internet sobre esse modelo, e depois desse tópico fiquei com um certo receio.

Não consegui fazer dar certo, provavelmete minha falta de experiencia e o estresse que estava me causando fez eu desistir muito mais facil. Não se se você comprou e conseguiu, mas se fez isso e conseguiu, como você fez ?

Link to post
Share on other sites
5 hours ago, MaLd0n said:

se não funcionou o problema é a afox

 

Uma pena, placa de video muito boa para jogos, consigo rodar todos os jogos que lançam com ela que meu processador tenha compatibilidade e sem gargalo por incrivel que pareça.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap