Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Problema Instalacao Catalina 10.15.5 [ARRUMADO]


Recommended Posts

Boa noite pessoal,

resolvi tirar a minha gtx 1050 ti e deixar a integrada pra testar o Catalina, acontece que tudo parece estar bem, sem falhas na primeira etapa de instalacao, mas quando vou bootar no hd pra terminar de instalar (localidade, iCloud) pra comecar que as cores estao estranhas, o que eh azul vira laranja (nao esta assim na primeira etapa do setup) e trava aleatoriamente, e so consigo mover o mouse, a UI nao responde e tudo fica freezado, alguma ideia do que pode ser esse bug bizarro? O_O
 

abracos!

 

 

edit:

 

apos muito custo, fiz uma especie de "speedrun" do setup hahaha, consegui bootar no sistema, mas ainda estava inutilizavel, parecia que minha igpu tinha ido pra vala, cores invertidas, nao conseguia mover janelas, a solucao foi baixar a pasta EFI pro Kabylake (pronta do olarila) e usando meu macbook passei pro pendrive, que por fim passei pro meu ssd no hackintosh, tudo funcionando perfeitamente, inclusive a aceleracao da igupu, somente colando a pasta EFI

https://imgur.com/a/ORNbcr2

obrigado!

Edited by devecchi
Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...